Jump to content
Nokioteca Forum

Problema Bluetooth


Stefano The Mule
 Share

Recommended Posts

Ciao a tutti.

Problema con LUmia 830 (sia con 8.1 che con TH2 che con RS1)

Quando sono in auto (ford cmax del 2013 con sistema audio e sync) ed ho il telefono collegato tramite Bluetooth il telefono non reproduce alcun genere di suono. Ovvero se intatnto che viaggio mi arriva una mail o un whatsapp o comunque qualunque genere di notifica non sento suoni ne dall'auto ne dal telefono (eccezion fatta per gli SMS che mi vengono notificati dall'auto e letti da CORTANA).

Inoltre non ho neanche la possibilità di riprodurre in auto file audio del telefono o ascoltare la voce di MAPPE se lo uso come navigator.

La cosa cambia se invece sto eseguendo una telefonata ed in questo caso oltre alla voce dell'interlocutore sento anche le notifiche o altri suoni multimediali prodotti dal telefono.

Stessa cosa mi succede con Lumia 630 (sia prima con 8.1 che ora con 10 th2 insider)

Purtroppo mi duole dire che 2 anni fa quando purtroppo avevo android (un misero S3 mini) questo problema non si poneva.

Qualcuno ha esperienza simile o suggerimenti per risolvere. Io viaggio molto ed a volte mi accord dopo un'ora che mi sono arrivati mail, whatsapp, Skype, etc....

Grazie e ciao a tutti.

Link to comment
Share on other sites

Il telefono, quando si collega al Bluetooth, se è in vibrazione attiva la modalità suoneria spenta e l'unico modo per attivarla è premere il tasto volume, poi la freccetta in alto a destra dello schermo e attivare la suoneria. Ti consiglio, quando lo colleghi al Bluetooth, di avere la suoneria attiva oppure comunque fare l'operazione appena descritta. Comunque suonerà il telefono e non l'impianto della macchina. Questo vale per le notifiche

Edited by thevenin
Link to comment
Share on other sites

Il telefono, quando si collega al Bluetooth, se è in vibrazione attiva la modalità suoneria spenta e l'unico modo per attivarla è premere il tasto volume, poi la freccetta in alto a destra dello schermo e attivare la suoneria. Ti consiglio, quando lo colleghi al Bluetooth, di avere la suoneria attiva oppure comunque fare l'operazione appena descritta. Comunque suonerà il telefono e non l'impianto della macchina. Questo vale per le notifiche

Grazie per info, ti chiedo però una precisazione, io la suoneria ce l'ho sempre accesa ma ho anche sempre attivata la vibrazione? Devo comunque disattivare vibrazione per far si che le notifiche le emetta il telefono? Pensavo che venissero trasmesse all'auto... Inoltre così facendo però non risolvo il problema della musica che non viene trasmessa dal cell all'auto. Comunque provo e poi posto impressioni.

Link to comment
Share on other sites

Grazie per info, ti chiedo però una precisazione, io la suoneria ce l'ho sempre accesa ma ho anche sempre attivata la vibrazione? Devo comunque disattivare vibrazione per far si che le notifiche le emetta il telefono? Pensavo che venissero trasmesse all'auto... Inoltre così facendo però non risolvo il problema della musica che non viene trasmessa dal cell all'auto. Comunque provo e poi posto impressioni.

Se la suoneria è sempre attiva allora non hai questo problema. Prova invece ad andare in Impostszioni Bluettoth, avanzate e spuntare l'unica casella disponibile (Usa modalità alternativa o qualcosa del genere). Poi riavvii il telefono e riprovi
Link to comment
Share on other sites

Il telefono, quando si collega al Bluetooth, se è in vibrazione attiva la modalità suoneria spenta e l'unico modo per attivarla è premere il tasto volume, poi la freccetta in alto a destra dello schermo e attivare la suoneria. Ti consiglio, quando lo colleghi al Bluetooth, di avere la suoneria attiva oppure comunque fare l'operazione appena descritta. Comunque suonerà il telefono e non l'impianto della macchina. Questo vale per le notifiche

Ho provato tutto ciò che mi hai detto ma nulla. Se il telefono è agganciato al Bluetooth ma non c'è chiamata in corso le notifiche ed i suoni multimediali non si sentono da nessuna parte...

Altre idee?.

Grazie.

Link to comment
Share on other sites

Io uso una C3 Picasso e comunque lie notifiche si sentono solo dal telefono se sono ad esempio sulla radio e non sulla connessione BT. Ma a te il telefono suona almeno?

Non essendo lo stesso sistema BT ovviamente non ho modo di darti indicazioni precise

Link to comment
Share on other sites

Ti consiglio di provare a riassociare nuovamente il dispositivo al sistema bluetooth dell'auto. Può essere che si sia verificato un errore. Quando fai questa operazione verifica prima di avere il volume al massimo!

Altra verifica che devi fare è se il telefono risulta tra i dispositivi compatibili con il sistema di connettività della vettura. Nel caso mio, ad esempio, non essendo il telefono compatibile non mi riporta le indicazioni vocali del navigatore tramite le casse della vettura...tutto il resto invece funziona...bah, misteri dell'informatica!

Link to comment
Share on other sites

  • 2 months later...

Buongiorno provo a riaprire la discussione. Il mio problema é diverso va tutto bene per quanto riguarda le chiamate sms ecc, ma quando uso le mappe di Windows le indicazioni di svolta me le da tramite il vivavoce della macchina bloccando tutto. In pratica se ho il navigatore in funzione non posso nemmeno ascoltare la radio. Sapete come risolvere? Grazie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy