Jump to content
Nokioteca Forum

Calibrazione Touch Screen Dopo Sostituzione


oeppo
 Share

Recommended Posts

Dopo una caduta accidentale ho fatto in 1000 pezzi il touch screen del mio nokia lumia 520, ho comprato su ebay (provenienza Germania) il touch nuovo di zecca, nella confezione trovo un biglietto dove si consiglia l'aggiornamento software dopo la sostituzione.

Una volta cambiato il touch riscontro 2 problemi: il sensore di luce/prossimità non funziona e il touch screen non risponde esattamente ai comandi. Faccio il flash del dispositivo ma i problemi non cambiano, hard reset e soft reset e ancora niente.

Apro Nokia care suite e trovo l'utility per calibrare il sensore di luce/prossimità (problema risolto) ma non trovo nulla per calibrare il touch screen, qualcuno ha idea di come fare? possibile che non ci sia nulla in circolazione? neanche una straccio di app sul windows store....

Help me.

Link to comment
Share on other sites

il pezzo è collegato correttamente, il problema è nella parte inferiore, durante il test ho notato queste cose:

1 se striscio il dito è ok

2 se punto il dito non funziona (come aprire un app o in scrittura)

3 su quel punto maledetto mi riconosce 2 dita anzichè 1

Io credo sia un problema di calibrazione, perchè con il sensore di luce o risolto così.

Sto cercando un programma per poter calibrare il display, su Android abbondano ma su windows phone....

Edited by oeppo
Link to comment
Share on other sites

Ciao,

mi chiamo Gianluca.

Anche io come te ho sostituito il touch dopo averlo rotto e ho dei problemi simili.

Mi puoi dire se hai sostituito il vetro e basta oppure hai cambiato anche il telaio di supporto.

Mi interessa sapere in particolare se e come hai attaccato il vetro al telaio.

Con un adesivo?

Era compreso nel vetro sostituito oppure lo hai messo tu?

Ciao.

Aspetto una tua risposta.

Gianluca

Link to comment
Share on other sites

E' arrivato solo il vetro ( non ti dico il nervoso) il telaio lo ho dovuto recuperare dal vecchio facendo attenzione a non romperlo, una volta pulito dalla vecchia colla, ho spennellato la super attak per vetro ( quella per vetro è più delicata rispetto alla classica e impiega più tempo ad asciugarsi).

Il venditore dice che dopo la sostituzione per far funzionare al meglio il touch screen si deve procedere ad un aggiornamento che ancora non ho capito come è quale. Se cerco aggiornamenti sul telefono non trova niente, con soft e hard reset niente, flashato il cell da pc niente, a sto punto ho pensato alla calibrazione ma non si trova niente in giro.

PS: con 13 euro in più avrei comprato l'originale con tanto di telaio incorporato, e non avrei avuto tutti questi problemi.

Che io sappia non esistono tool diversi da quello di ncs.

Credo abbia riscontrato un simile problema di un altro utente, ma bisogna usufruire dell'assistenza.

Ormai la garanzia è invalidata, e se devo andare a spendere altri soldi all'assistenza nokia faccio prima a buttare il telefono e riicomprarlo nuovo visto quello che costa il 520.

Prima di comprare il touch su ebay la nokia mi ha chiesto 65 euro. Io credo che su telefoni di fascia così bassa non si possano applicare certi prezzi.

Edited by mancae90
Link to comment
Share on other sites

Ciao,

hai buttato il vecchio touch rotto?

  1. Se per caso ancora ce l'hai potrai notare che l'adesivo presente era stato realizzato di uno spessore particolare e che al montaggio il vetro era a filo del telaio.
  2. Nel tuo caso sei riuscito a rispettare tale distanza?
  3. Te dico perchè ho parlato con alcuni colleghi\amici (lavoro in una azienda di elettronica) del mio problema e mi hanno detto che essendo il touch di tipo capacitivo e non essendoci una funzione di calibrazione è fondamentale che esso sia nella posizione esatta dove era l'originale.

Ad esempio io ho usato un biadesivo spugnoso più alto dell'originale e ho alcuni problemi.

Sto cercando di trovarne uno più basso per vedere cosa cambia.

Ti farò sapere se risolvo il problema, ma sono abbastanza sicuro che sia quello il difetto perchè smontando il telefono dalla bach cover e schiacciando tutti i tasti sia con la calcolatrice che scrivendo i messaggi ho constatato che il touch funziona bene.

Ciao.

Gianluca

Link to comment
Share on other sites

Ciao,

hai buttato il vecchio touch rotto?

  1. Se per caso ancora ce l'hai potrai notare che l'adesivo presente era stato realizzato di uno spessore particolare e che al montaggio il vetro era a filo del telaio.
  2. Nel tuo caso sei riuscito a rispettare tale distanza?
  3. Te dico perchè ho parlato con alcuni colleghi\amici (lavoro in una azienda di elettronica) del mio problema e mi hanno detto che essendo il touch di tipo capacitivo e non essendoci una funzione di calibrazione è fondamentale che esso sia nella posizione esatta dove era l'originale.

Ad esempio io ho usato un biadesivo spugnoso più alto dell'originale e ho alcuni problemi.

Sto cercando di trovarne uno più basso per vedere cosa cambia.

Ti farò sapere se risolvo il problema, ma sono abbastanza sicuro che sia quello il difetto perchè smontando il telefono dalla bach cover e schiacciando tutti i tasti sia con la calcolatrice che scrivendo i messaggi ho constatato che il touch funziona bene.

Ciao.

Gianluca

Grazie Gianluca, adesso ho capito dove sta il problema, ma è troppo tardi per rimediare, con la super attack ho fatto il danno, ma se ci fosse un software per calibrarlo...

Sapete dirmi l'ultima versione di ncs? magari in futuro potrebbe arrivare

Link to comment
Share on other sites

Grazie Gianluca, adesso ho capito dove sta il problema, ma è troppo tardi per rimediare, con la super attack ho fatto il danno, ma se ci fosse un software per calibrarlo...

Sapete dirmi l'ultima versione di ncs? magari in futuro potrebbe arrivare

NokiaCareSuiteForStore-2013_38_3_2.exe

  • Like 1
Link to comment
Share on other sites

Ciao a tutti,

ho riscontrato lo stesso problema nel lumia 520 di mio padre.

Neanche tanto accidentalmente ( :incazzato:), ha purtroppo rotto il vetro. Ho subito acquistato su amazon un vetro di ricambio per riparare al danno che ha fatto e proprio ieri mi è arrivato.

Apro il telefono senza grosse difficoltà (l'unica rogna è staccare il vetro dalla cornice di plastica e pulire i residui) e noto subito che il cavo flat che esce dal vetro ha dei componenti leggermente diversi da quello che ho acquistato.

Mi spiego meglio.

Questo ad esempio è quello che ho acquistato:

https://lh4.googleusercontent.com/-4lquI_FYJ7Y/UqBm-2WTFOI/AAAAAAAAFgo/Zy0iGurfagw/w614-h818-no/IMG_20131205_124259.jpg

(scusate ma è un po' mossa, dal cellulare non si notava)

Se ci fate caso c'è un transistor quadrato nero e a destra due resistenze (o capacità ?), con scritto C1 e C2.

Nel flat del vecchio vetro (che purtroppo ora è a casa e non posso fotografare) ho notato che i componenti erano diversi, ad esempio c'era sempre il transistor quadrato, ma c'erano 3 resistenze ed il colore del flat è diverso.

Ho trovato questa immagine su internet e dovrebbe essere abbastanza simile:

http://img706.imageshack.us/img706/9757/92556790.jpg

Ora non ricordo se le resistenze sono in posizione orizzontale o verticale, ma la sostanza è che oltre alle mie due versioni (una originale ed una acquistata), su internet ne ho trovate parecchie diverse e se fate una semplice ricerca con google immagini, mettendo la keyword "glass lumia 520", trovate 4-5-6 tipi di flat diversi.

Che ne pensate? Potrebbe essere questo il problema?

Non vorrei che ci fossero versioni diverse (nokia 520 americano ad es..) o cose simili dove i pezzi differiscono in base al luogo (o al periodo?) di produzione.

Il touch con il vetro nuovo funziona, ma è parecchio impreciso. Ad esempio se premo la lettera A molte volte prende la S oppure si nota molto quando trascino il dito sul vetro, la "animazione" sembra seghettata...

Potrei anche accontentarmi così, ma purtroppo questo difetto genera un problema nello sblocco del telefono. Purtroppo non mi prende bene lo Swype in su o in giù quando bisogna spegnerlo...e sto li parecchio a tirare su e giù senza alcun effetto...e solo dopo parecchi tentativi mi prende lo swype..

Grazie Gianluca, adesso ho capito dove sta il problema, ma è troppo tardi per rimediare, con la super attack ho fatto il danno, ma se ci fosse un software per calibrarlo...

Sapete dirmi l'ultima versione di ncs? magari in futuro potrebbe arrivare

Dite che il problema sia la distanza dal vetro? Dovrei provare col vetro e display attaccati col flat ma di fianco e non uno sopra l'altro.

ps. Come verifico se il sensore di prossimità/luminosità funziona correttamente?

grazie a tutti x le eventuali risposte

EDIT: ho fatto un video così capite meglio, la "seghettatura" la si nota particolarmente dal minuto 1:10, quando trascino il dito in diagonale nell'applicazione delle mappe. Come si nota, la mappa al posto di muoversi in diagonale in maniera fluida, fa degli specie di scalini...

Edited by Vash-MC
Link to comment
Share on other sites

Ciao Vash,

ho notato che a me il problema si presenta quando faccio o ricevo delle telefonate.

Subito dopo il telefono resta bloccato e o dopo un pò di tempo spesso riesco a spegnerlo.

All'accenzione il poblema sembra risolto.

E' come se il touch vedesse o sentisse in più punti contemporaneamente le dita che gli chiedono di fare qualche operazione e allora va in banana.

Anche io vorrei capire come si fa a calibrare il sensore di prossimità.

C'è qualcuno che sa farlo?

Ciao

Ciao a tutti,

ho riscontrato lo stesso problema nel lumia 520 di mio padre.

Neanche tanto accidentalmente ( :incazzato:), ha purtroppo rotto il vetro. Ho subito acquistato su amazon un vetro di ricambio per riparare al danno che ha fatto e proprio ieri mi è arrivato.

Apro il telefono senza grosse difficoltà (l'unica rogna è staccare il vetro dalla cornice di plastica e pulire i residui) e noto subito che il cavo flat che esce dal vetro ha dei componenti leggermente diversi da quello che ho acquistato.

Mi spiego meglio.

Questo ad esempio è quello che ho acquistato:

https://lh4.googleusercontent.com/-4lquI_FYJ7Y/UqBm-2WTFOI/AAAAAAAAFgo/Zy0iGurfagw/w614-h818-no/IMG_20131205_124259.jpg

(scusate ma è un po' mossa, dal cellulare non si notava)

Se ci fate caso c'è un transistor quadrato nero e a destra due resistenze (o capacità ?), con scritto C1 e C2.

Nel flat del vecchio vetro (che purtroppo ora è a casa e non posso fotografare) ho notato che i componenti erano diversi, ad esempio c'era sempre il transistor quadrato, ma c'erano 3 resistenze ed il colore del flat è diverso.

Ho trovato questa immagine su internet e dovrebbe essere abbastanza simile:

http://img706.imageshack.us/img706/9757/92556790.jpg

Ora non ricordo se le resistenze sono in posizione orizzontale o verticale, ma la sostanza è che oltre alle mie due versioni (una originale ed una acquistata), su internet ne ho trovate parecchie diverse e se fate una semplice ricerca con google immagini, mettendo la keyword "glass lumia 520", trovate 4-5-6 tipi di flat diversi.

Che ne pensate? Potrebbe essere questo il problema?

Non vorrei che ci fossero versioni diverse (nokia 520 americano ad es..) o cose simili dove i pezzi differiscono in base al luogo (o al periodo?) di produzione.

Il touch con il vetro nuovo funziona, ma è parecchio impreciso. Ad esempio se premo la lettera A molte volte prende la S oppure si nota molto quando trascino il dito sul vetro, la "animazione" sembra seghettata...

Potrei anche accontentarmi così, ma purtroppo questo difetto genera un problema nello sblocco del telefono. Purtroppo non mi prende bene lo Swype in su o in giù quando bisogna spegnerlo...e sto li parecchio a tirare su e giù senza alcun effetto...e solo dopo parecchi tentativi mi prende lo swype..

Dite che il problema sia la distanza dal vetro? Dovrei provare col vetro e display attaccati col flat ma di fianco e non uno sopra l'altro.

ps. Come verifico se il sensore di prossimità/luminosità funziona correttamente?

grazie a tutti x le eventuali risposte

EDIT: ho fatto un video così capite meglio, la "seghettatura" la si nota particolarmente dal minuto 1:10, quando trascino il dito in diagonale nell'applicazione delle mappe. Come si nota, la mappa al posto di muoversi in diagonale in maniera fluida, fa degli specie di scalini...

Link to comment
Share on other sites

Ciao Vash,

ho notato che a me il problema si presenta quando faccio o ricevo delle telefonate.

Subito dopo il telefono resta bloccato e o dopo un pò di tempo spesso riesco a spegnerlo.

All'accenzione il poblema sembra risolto.

E' come se il touch vedesse o sentisse in più punti contemporaneamente le dita che gli chiedono di fare qualche operazione e allora va in banana.

Anche io vorrei capire come si fa a calibrare il sensore di prossimità.

C'è qualcuno che sa farlo?

Ciao

Guarda, non volevo scriverlo perché non avevo la certezza al 100% e non mi andava di scrivere cavolate, però effettivamente anche a me fa così: una volta acceso, va abbastanza bene (seghettature a parte), una volta che poi lo blocco e tento di sbloccarlo, va in palla...

Link to comment
Share on other sites

  • 3 months later...

Salve ma c'é un vetro touch economico che non da problemi?????

il cell l'ho pagato sui 74 offerta Vodafone, mi scoccia spendere oltre 40 per l'acquisto del vetro originale, sul web c'e ne sono tantissimi tipi che vanno dai 7 ai 60.....

ciao grazie.

Edited by ominox73
Link to comment
Share on other sites

  • 1 year later...

Ciao a tutti.. qualcuno ha poi risolto?! L'ho sostituito un 6 volte questo benedetto touch :incazzato: . A quando dopo la carica non rispondeva più, risolvibile solo togliendo la batteria e/o riavviandolo con soft reset, un'altro dopo un pò di tempo senza venire usato stesso difetto, altri invece problemi di precisione, uno dopo una settimana di utilizzo non funzionava più il tasto indietro, ma prendeva l'icona dalla parte opposta :sad: e quello home andava quando gli pareva, e non risolvevo riavviando, quest'ultimo invece pare funzionare benissimo, ma dopo un 4/5 giorni si imballa completamente senza motivo, esattamente come il video sopra. Ne stò uscendo pazzo. Ho fatto un ripristino, e niente, ho reinstallato completamente il sistema, ma ritorna sempre lo stesso problema, il negoziante mi continua a dire che è il telefono :thumbsdown_still: , ma con il suo di fabbrica a parte che non l'ha mai fatto ed anche sostituendolo ora (funziona nonostante sia rotto) il problema non si ripresenta! :shiftyeyes_anim:

Link to comment
Share on other sites

Ciao a tutti.. qualcuno ha poi risolto?! L'ho sostituito un 6 volte questo benedetto touch :incazzato: . A quando dopo la carica non rispondeva più, risolvibile solo togliendo la batteria e/o riavviandolo con soft reset, un'altro dopo un pò di tempo senza venire usato stesso difetto, altri invece problemi di precisione, uno dopo una settimana di utilizzo non funzionava più il tasto indietro, ma prendeva l'icona dalla parte opposta :sad: e quello home andava quando gli pareva, e non risolvevo riavviando, quest'ultimo invece pare funzionare benissimo, ma dopo un 4/5 giorni si imballa completamente senza motivo, esattamente come il video sopra. Ne stò uscendo pazzo. Ho fatto un ripristino, e niente, ho reinstallato completamente il sistema, ma ritorna sempre lo stesso problema, il negoziante mi continua a dire che è il telefono :thumbsdown_still: , ma con il suo di fabbrica a parte che non l'ha mai fatto ed anche sostituendolo ora (funziona nonostante sia rotto) il problema non si ripresenta! :shiftyeyes_anim:

Non fai prima a mandare il telefono in assistenza? I soldi a cambiare sei volte il touch potevi spenderli una volta soltanto facendoti installare un pezzo originale direttamente dall'assistenza autorizzata.

Link to comment
Share on other sites

Non fai prima a mandare il telefono in assistenza? I soldi a cambiare sei volte il touch potevi spenderli una volta soltanto facendoti installare un pezzo originale direttamente dall'assistenza autorizzata.

Non ho mica comprato ogni volta il ricambio :doh: mi veniva sostituito dal negoziante!

Per quale motivo dovrei mandarlo in assistenza poi se è una cosa che sò fare io.. Speravo più che altro in qualche soluzione, dato che il problema si presenta "random" e solamente dopo giorni che il telefono rimane acceso. Parrebbe un problema di firmware e/o hardware del telefono, praticamente di tutti quelli che ha venduto nessuno si è mai lamentato..

Link to comment
Share on other sites

  • 11 months later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy