Jump to content
Nokioteca Forum

Rubrica Impazzita?


Recommended Posts

Salve,

da qualche giorno mi sà capitando una cosa strana: praticamente quando mi arriva una chiamata, non compare più il nome sullo schermo, ma solo il numero di telefono... ovviamente stò parlando di persone registrate in rubrica con nome e cognome, quindi conosciuti.

Altra indizio che non capisco: se dalla rubrica (che è in perfetto stato, cioè con nomi e cognomi in ordine) provo a chiamare un nome conosciuto, nella schermata successiva (mentre sta tentando di chiamare con la scritta "chiamata in corso") non compare il nome, ma solo il numero di telefono...

Mi stò scervellando, ma non ne vengo a capo...

Visto che avevo salvato tutto in OVI SUITE, ho persino provato a cancellare tutti i numeri dal telefono e dalla SIM e successivamente sincronizzato i contatti tramite OVI SUITE, ma niente da fare... il problema persiste...

Vi prego aiutatemi a capire il problema!

E' fastidiosissimo ricevere una chiamata da un amico e chiedere: "chi sei?"!!!

Grazie 1000!

Edited by noexe
Link to post
Share on other sites

Salve,

da qualche giorno mi sà capitando una cosa strana: praticamente quando mi arriva una chiamata, non compare più il nome sullo schermo, ma solo il numero di telefono... ovviamente stò parlando di persone registrate in rubrica con nome e cognome, quindi conosciuti.

Altra indizio che non capisco: se dalla rubrica (che è in perfetto stato, cioè con nomi e cognomi in ordine) provo a chiamare un nome conosciuto, nella schermata successiva (mentre sta tentando di chiamare con la scritta "chiamata in corso") non compare il nome, ma solo il numero di telefono...

Mi stò scervellando, ma non ne vengo a capo...

Visto che avevo salvato tutto in OVI SUITE, ho persino provato a cancellare tutti i numeri dal telefono e dalla SIM e successivamente sincronizzato i contatti tramite OVI SUITE, ma niente da fare... il problema persiste...

Vi prego aiutatemi a capire il problema!

E' fastidiosissimo ricevere una chiamata da un amico e chiedere: "chi sei?"!!!

Grazie 1000!

guarda se te lo fa sempre con tutti o solo con alcuni: è un comportamento che hanno sempre avuto i nokia quando lo stesso numero era in rubrica con due contatti diversi....

(magari usa solo o la rubrica della sim o quella del telefono, in caso tu abbia i numeri su entrambe)

Link to post
Share on other sites

Anche a me e' successo diverse volte ,ha funzionato regolarmente per settimane poi un gg mi chiama mia moglie e il telefono suona con la soneria comune a tutti ( normalmente e' personalizzata )e mi mostra il suo numero ma nessuna immagine ( la sua foto ).

Ritorna a posto da solo ,dopo alcuni riavvii a volte sono passati giorni!!

A questo punto ho pensato sia un'altro dei tanti Bug !!!

PS. utilizzo solo la memoria del telefono .

Edited by racalpaolo
Link to post
Share on other sites
  • 2 weeks later...

Basta riavviarlo, e appena avviato lasciarlo fermo un pò, cioè senza toccarlo e sperare ke nel momento del riavvio non arrivi nessun messaggio/chiamata, se succede li mostrerà senza nome/foto e toccherà riavviare, è come se il telefono appena acceso stesse riordinando la rubrica e se arriva una chiamata/messaggio prima che "finisca di riordinare" si blocca. è un piccolo bug che spero risolvino col prox fw

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy