Jump to content
Nokioteca Forum
Sign in to follow this  
Roger1

[N97 Mini V10]+V4+V5+V6 30.0.004 (Porting C6)-Ioesisto-Rm555

Recommended Posts

Per la differenza c'è il changelog. Si procede con il flash!

ma allora perchè non togliete la V10 di io.esisto??

Share this post


Link to post
Share on other sites

ma allora perchè non togliete la V10 di io.esisto??

perchè uno è libero di scegliere.... :thumbs::angel:

Edited by Roger1
  • Like 1

Share this post


Link to post
Share on other sites

perchè uno è libero di scegliere.... :thumbs::angel:

XD

ma u file del change log gli incollo sopra quelli di io.esisto?

e il problema della batteria si risolve??

Share this post


Link to post
Share on other sites

XD

ma u file del change log gli incollo sopra quelli di io.esisto?

e il problema della batteria si risolve??

sai che non l'ho proprio capita.... :mumble: :mumble: :mumble:

Share this post


Link to post
Share on other sites

sai che non l'ho proprio capita.... :mumble: :mumble: :mumble:

Non hai capito il mio problema?

allora, io chiamo una persona, metto il telefono vicino all'orecchio e fa tuuuu...tuuuuu

dopo un pò, se stacco il telefono dall'orecchio e guardo lo schermo lo vedo senza illuminazione (il sensore di prossimità non centra, nn è nero lo schermo) premi il bottone del menù e va sul menù xò senza illuminazione, vedo la batteria con una tacca e si spegne il cell.Se lo riaccendo si accende e mi mostra la batteria carica, insomma la batteria viene vista scarica quando chiamo e carica quando non chiamo.Questo succede anche con le chiamate che ricevo, mentre rispondo, prima che possa parlare mi si spegne

Share this post


Link to post
Share on other sites

Non hai capito il mio problema?

allora, io chiamo una persona, metto il telefono vicino all'orecchio e fa tuuuu...tuuuuu

dopo un pò, se stacco il telefono dall'orecchio e guardo lo schermo lo vedo senza illuminazione (il sensore di prossimità non centra, nn è nero lo schermo) premi il bottone del menù e va sul menù xò senza illuminazione, vedo la batteria con una tacca e si spegne il cell.Se lo riaccendo si accende e mi mostra la batteria carica, insomma la batteria viene vista scarica quando chiamo e carica quando non chiamo.Questo succede anche con le chiamate che ricevo, mentre rispondo, prima che possa parlare mi si spegne

http://www.nokioteca.net/home/forum/index.php?showtopic=185970&view=findpost&p=1596153

segui quello che ti ho linkato e vedi come funge

Share this post


Link to post
Share on other sites

la V12... è l'ultima. :thumbs:

ma allora metto la v12???!?!??!?!?

Io installo flasho questa http://www.nokioteca.net/home/forum/index.php/topic/193456-cfw-n97-mini-v12-porting-c6-ioesisto-rm555/

la v12 credo, se però dopo mi dite che va meglio un altro firmware lancio il cell fuori dalla finestra :angel:

Edited by pigio92

Share this post


Link to post
Share on other sites

ma allora metto la v12???!?!??!?!?

Io installo flasho questa http://www.nokioteca.net/home/forum/index.php/topic/193456-cfw-n97-mini-v12-porting-c6-ioesisto-rm555/

la v12 credo, se però dopo mi dite che va meglio un altro firmware lancio il cell fuori dalla finestra :angel:

WWWWWWWWWWWAaaaaaaaaaaaaaaaaaaaaaa non nè esistono altri..... comunque ti consigliodi leggere il primo post.

Share this post


Link to post
Share on other sites

Ma quale rm scarichi?

sta scaricando tramite il nuovo navifirm che mette file eccessivi tra cui quello citato

Share this post


Link to post
Share on other sites

Product external devi impostare!

mi sono limitato a non modificare i file selezionati di defaut ed è andato tutto bene ;)

Share this post


Link to post
Share on other sites

mi sono limitato a non modificare i file selezionati di defaut ed è andato tutto bene ;)

perfetto... se hai altre domande posta pure.

Share this post


Link to post
Share on other sites

si,ho una grossa domanda:da quando ho messo questo fw la batteria rimane sempre in carica!!non si ferma mai neanche dopo parecchie ore!è possibile risolvere?qualcuno ha avuto lo stesso problema?

edit:chiedo scusa,in questo preciso momento il cell mi ha smetito LOOOOL,allora perchè la mattina lo trovo puntualmente ancora in carica??

Edited by KinetiK

Share this post


Link to post
Share on other sites

si,ho una grossa domanda:da quando ho messo questo fw la batteria rimane sempre in carica!!non si ferma mai neanche dopo parecchie ore!è possibile risolvere?qualcuno ha avuto lo stesso problema?

edit:chiedo scusa,in questo preciso momento il cell mi ha smetito LOOOOL,allora perchè la mattina lo trovo puntualmente ancora in carica??

capace che ti è sceso il livello è ti è partita la carica....

Share this post


Link to post
Share on other sites

so che IoEsisto avrà anche una vita sociale vera ma sapete se sta anche lavorando ad una nuova versione ?!?!?!

  • Like 1

Share this post


Link to post
Share on other sites

so che IoEsisto avrà anche una vita sociale vera ma sapete se sta anche lavorando ad una nuova versione ?!?!?!

Se vai alla Discussione Ufficiale, trovi il nuovo Change Log ;)

@per tutti i donatori mi mandate un Messaggio Privato cosi vi mando il link in anteprima con PSW ;)

Edited by IoEsisto

Share this post


Link to post
Share on other sites

mi posti cosa hai nella cartella rm?

non allarmarti che lo recuperiamo..... emette una vibro se tendi di accenderlo?

ho fatto tutto come da guida, ma jaf continuava a dirmi: not found, not found. Ho provato più volte fino a che non sono riuscita a dare il colpetto per farlo partire e questo è il log:

PRESS POWER ON NOW!

Searching for phone...Not found!!!

Detected P-KEY: 90009699

P-key nokia module version 01.02

Init usb communication...

PRESS POWER ON NOW!

Searching for phone...Found

Sending RAW loader...

Using 009.012.005

Elf2flash 09.24.000

CMT RAW loader...

Patching RAW boot step1...

Patching RAW boot step2...

Patching RAW boot step3...

Sending RAW Loader...

....................Loader Sent!

Stage 2 starting..................PUBKEYS already sent...

PUBKEYS already sent...

PUBKEYS already sent...

PUBKEYS already sent...

PUBKEYS already sent...

...........Phone prepared OK!

Waiting for the phone to boot...

Searching for phone...

Phone rebooted but not in flash mode...

E' rimasto così per un bel pezzo, non dando segni di vita, sempre schermo bianco.

Se riprovo a fare il flash, adesso mi dice:

Detected P-KEY: 90009699

P-key nokia module version 01.02

Init usb communication...

PRESS POWER ON NOW!

Searching for phone...Found

Error reading phone init data...

Disperazione... il tel l'ho comprato su ebay e il vecchio proprietario non mi ha mandato la garanzia, non so neanche più se è in garanzia. A parte che so che con il flash la garanzia si perde.

Posso fare qualcosa?

Share this post


Link to post
Share on other sites

Doh, pensavo di aver cancellato il post e invece mi sa che è rimasto lì :)

Allora... il nokia sembra andare... ieri, dopo aver postato qui in forum, mi è venuto in mente che potevo provare a togliere la batteria, e riavviarlo e infatti appena l'ho rimessa è partito il flash. E il flash è andato bene, quindi quando il nokia si è riavviato, c'era il Cfw di Ioesisto. Che sto usando da ieri, ma sto rilevando una serie di problemi e non ne vengo a capo, è come se il Cfw si fosse installato a metà.

Nota, come ho spiegato, ho avuto problemi a far partire il riconoscimento del telefonino. A quanto pare il problema è dovuto al fatto che il jaf non me lo vede perché appena lo connetto alla porta usb, parte la carica, quindi è come se il telefonino fosse sempre acceso. A voglia a dare colpettini, non è servito a niente. Lo so perché ho voluto riprovare la procedura oggi per risolvere i problemi che ora vi spiego, ma non ci sono riuscita. Non so come ho fatto ieri sera a fare il flash, onestamente.

Altra cosa, come da guida, ieri ho fatto il partire il flash solo dopo aver tolto la sim, quindi al primo riavvio, il telefonino era offline. Una cosa strana che ho notato, è che alcune cartelle non avevano il nome corretto, ma una serie di caratteri che adesso non ricordo (in mezzo c'era però la &). Poi sono andata a vedere se c'era il rompatcher e nella cartella extra ho trovato tutte le patches del Cfw (mi pare 4 o 5).

Ho messo la scheda, ho abbandonato la modalità offline, ed ecco che qui iniziano i problemi. Perché se con questa modalità accedo alla cartella Extra, adesso mi vede solo rompatcher, tutte le altre patch non ci sono. Se provo a passare offline, non cambia niente.

Ho installato X-plore e vedo l'unità Z, ma se per esempio provo ad installare alcuni programmi, mi da errore di certificato come se installserver non fosse installato. E se per esempio provo a spegnerlo, non vedo la schermata nera che ho visto solo la prima volta, ma quella regolare nokia.

Allora ho provato a fare un hard reset e mi sono accorta che... se lo faccio con la sim inserita, mi ritrovo sempre con il cfw *installato a metà* (nella cartella extra vedo solo rompatcher).

Se faccio l'hard reset senza sim inserita... sembra andare, perché poi nella cartella extra trovo tutte le patches com'è giusto che sia, ma al primo riavvio mi da un messaggio di errore in cui mi segnala che 0 installazioni sono andate a buon fine e ci sono 2 errori e non ne vengo a capo...

Post confusionario... chiedo scusa. Ma cosa sbaglio?

Edited by Hacchan

Share this post


Link to post
Share on other sites

A fare il flash senza sim. Devi avere la sim inserita. Formatta la mem di massa E e fai l'hard reset di C! Riprocedi con il flash! Vedi che è stata appena rilasciata la nuova versione.

Share this post


Link to post
Share on other sites

Ecco... allora proverò a fare il flash con la V12.

Unica domanda... come aggiro il fatto che jaf non mi trova il telefonino perché va in carica e quindi risulta acceso? Non so quante volte ci ho provato ieri e non riesco...

Share this post


Link to post
Share on other sites

Ecco... allora proverò a fare il flash con la V12.

Unica domanda... come aggiro il fatto che jaf non mi trova il telefonino perché va in carica e quindi risulta acceso? Non so quante volte ci ho provato ieri e non riesco...

usb nel device>Flash>ok>usb nel computer :thumbs:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...