Jump to content
Nokioteca Forum
Sign in to follow this  
supersimo74

Problema Voce Navigatore Con Telefono Connesso Al Vivavoce Della Citroen C5

Recommended Posts

Ciao a tutti!
Sono un novello del mondo WP e sto cercando di configurare al meglio il mio nuovo Lumia 735, provenendo da un Android.

Ho provato un pò tutto quel che c'è di disponibile e trovo il navigatore finalmente ottimo, veloce e preciso (rispetto almeno a ciò di cui disponevo su Android).

Ho però un problema per me grave: io connetto alla mia auto (Citroen C5) il telefono via bluetooth per avere il vivavoce. Ho abbinato il Lumia e tutto è filato liscio tranne una cosa: non sento la voce del navigatore. Se spengo il bluetooth (e quindi il telefono si disconnette dal vivavoce) riprendo a sentire le indicazioni vocali; come riattivo il bluetooth torna tutto muto. Ho come l'impressione che il telefono trasferisca l'audio al vivavoce (senza successo...). Ho provato a cercare nei vari menù sia del telefono che del vivavoce e non ho risolto nulla.

Avete qualche suggerimento?

Grazie e... buon Natale!
Andrea

Share this post


Link to post
Share on other sites

Ciao, io ho una c3 Picasso di quest'anno e un mio amico una DS3 2013 e su entrambe funziona correttamente. Hai il connecting box citroen?

Hai controllato i volumi separati di Windows Phone?

Share this post


Link to post
Share on other sites

io con il berlingo sentivo sia il vivavoce che il navigatore molto bassi rispetto alla radio e in effetti era il volume separato delle app che era a 2/10

Share this post


Link to post
Share on other sites

Provate a selezionare la voce "Usa un'altra connessione audio Bluetooth per i comandi vocali" in Impostazioni > Bluetooth. Anche io non sentivo dagli altoparlanti dell'auto, dopo aver scelto questa opzione funziona bene.

  • Like 1

Share this post


Link to post
Share on other sites

Provate a selezionare la voce "Usa un'altra connessione audio Bluetooth per i comandi vocali" in Impostazioni > Bluetooth. Anche io non sentivo dagli altoparlanti dell'auto, dopo aver scelto questa opzione funziona bene.

Stavo giusto venendo a scriverlo io. Con i precedenti aggiornamenti non funzionava, ma dopo l'aggiornamento di Cortana ho visto che attivando quella modalità funziona bene e mi ha anche risolto un problema di timeout che avevo prima

Share this post


Link to post
Share on other sites

Stavo giusto venendo a scriverlo io. Con i precedenti aggiornamenti non funzionava, ma dopo l'aggiornamento di Cortana ho visto che attivando quella modalità funziona bene e mi ha anche risolto un problema di timeout che avevo prima

Grazie del suggerimento. Anch'io ho riscontrato qualche problema dopo l'aggiornamento a Cortana. Il problema però è nell'audio in ingresso e, per altro, non succede sempre: qualche volta tutto funziona a dovere e qualche volta no... :mumble: Mi spiego meglio. Una volta attivato da cellulare con bluetooth acceso, Cortana si mette in attesa per ricevere i comandi vocali ma, qualche volta accade che non "sente" nulla, cioé non riceve input. Come se, all'avvio del bluetooth tutto l'audio in ingresso venisse trasferito al navigatore della macchina, il quale, evidentemente non è in grado di gestire il cellulare.

Proverò a separare l'audio come suggerito da Philoberto e vediamo cosa succede.

Share this post


Link to post
Share on other sites

Impostando il metodo alternativo dalle impostazioni del BT ho notato che "simula" una telefonata tra il telefono e la macchina permettendo di fare tutto come se stessi telefonando a Cortana :D lo moto perché prima mi diceva di pronunciare un nome mentre ora , quando premo il tasto di Cortana, la macchina mi dice "comunicazione in corso" e parte il timer della chiamata

Share this post


Link to post
Share on other sites

Riciao a tutti, scusatemi se non mi sono più fatto vivo... Anzitutto grazie a tutti voi per l'aiuto.

Nel frattempo il telefono si è aggiornato con Cortana (un paio di giorni fa). Ma nulla è cambiato, continuo a non poter usare il navigatore se connetto il telefono al vivavoce... L'impostazione "Usa un'altra connessione audio Bluetooth per i comandi vocali" non fa cambiare molto, o meglio, vedo che il telefono è come se chiamasse un numero, e poi sento la parte finale della istruzioni...

Aggiungo che quando il telefono è in vivavoce non posso neanche usare Cortana, perché "non mi sente" quando parlo...

Che peccato, credo che usarla al volante sia la cosa più utile.

Se avete altre idee...

Nelle impostazioni del vivavoce posso solo decidere se la connessione del telefono è per la sola telefonia o anche per lo streaming audio. Inutile dire che le ho provate entrambe con o senza la spunta nella voce "Usa un'altra connessione audio Bluetooth per i comandi vocali"...

Ciao!

Share this post


Link to post
Share on other sites

La funzionalità di 'altra connessione' sulla mia auto permette di utilizzare perfettamente i comandi vocali, ma come dici tu il navigatore trancia le prime parole e diventa inutilizzabile. Se non ti sente, forse la macchina è rumorosa?

Share this post


Link to post
Share on other sites

una domanda banale Supersimo74, ma potrebbe aiutarti a superare il problema: il sistema operativo del navigatore è aggiornabile? Hai provato a fare un aggiornamento?

Nel mio caso ho registrato dei sensibili miglioramenti sia con la separazione degli audio (altra commessione) che con l'aggiornamento del S.O.

Resta il fatto che, su questo piano, ci sono ancora parecchi problemi con il WP...

Share this post


Link to post
Share on other sites

Ciao, Grazie ancora per l'aiuto...

L'auto è molto silenziosa, ho verificato anche di avere tutti i volumi sufficientemente alti...

Pmossi, intendi dire che dovrei chiedere in Citroen se c'è qualche aggiornamento del sistema per quanto riguarda il vivavoce? Il navigatore che uso è quello del mio Lumia 735, e mi risulta aggiornato.

Share this post


Link to post
Share on other sites

Io ho una Fiat con il sistema Uconnect e funziona, quando mi entra la voce del navigatore sul display appare una chiamata da numero privato.

Non ho dovuto fare niente, ho lasciato le impostazioni di default.

Però ho lo stesso problema di Thevenin, mi tronca l'inizio della frase.

Share this post


Link to post
Share on other sites

Io ho una Fiat con il sistema Uconnect e funziona, quando mi entra la voce del navigatore sul display appare una chiamata da numero privato.

Non ho dovuto fare niente, ho lasciato le impostazioni di default.

Però ho lo stesso problema di Thevenin, mi tronca l'inizio della frase.

Se vai in impostazioni, bluetooth, avanzate e togli la spunta il navigatore dovrebbe funzionarti bene ma potrebbero non funzionare più i comandi vocali. Sta a te decidere in base al tuo utilizzo se preferisci avere i comandi vocali perfettamente funzionanti o il navigatore. Ad ogni modo puoi cambiare abbastanza rapidamente tra un sistema e l'altro prima di partire

Share this post


Link to post
Share on other sites

Ciao, Grazie ancora per l'aiuto...

L'auto è molto silenziosa, ho verificato anche di avere tutti i volumi sufficientemente alti...

Pmossi, intendi dire che dovrei chiedere in Citroen se c'è qualche aggiornamento del sistema per quanto riguarda il vivavoce? Il navigatore che uso è quello del mio Lumia 735, e mi risulta aggiornato.

Si, esatto! A volte ci sono aggiornamenti sul sistema apportati dalle case motoristiche.

Ti converrebbe fare un salto e chiedere...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...