Jump to content
Nokioteca Forum
Sign in to follow this  
Simone_Sola97

Problema Fotocamera Anteriore

Recommended Posts

Ciao a tutti,

Stamattina avevo bisogno della fotocamera anteriore del mio Nokia C7, ma, dopo aver scelto dal menù della fotocamera la "fotocamera anteriore", lo schermo è diventato nero ed è comparso il messaggio "Errore imprevisto dell'applicazione, provare a riavviare l'applicazione o riavviare il telefono se il problema persiste". Ho provato entrambi, ma niente, ho addirittura fatto il deep reset con il codice *#7370#. Ho già rimesso il C7 nella sua scatola con tutta la roba (scontrino e garanzia e tutto il contenuto della scatola, al Nokia Care sono esigenti...) e domani lo porterò. Secondo voi, com'è possibile che fino alla settimana scorsa tutto funzionava perfettamente? Avevo pensato di fare un controllo con Phoenix, voi che dite? Il Nokia Care è a Firenze, ma io sono a Prato e non vorrei perdere tempo inutilmente. Grazie!!

P.S.: Il telefono non mi è mai caduto e non ha mai subito alcun "trauma".

Share this post


Link to post
Share on other sites

Ciao a tutti,

Stamattina avevo bisogno della fotocamera anteriore del mio Nokia C7, ma, dopo aver scelto dal menù della fotocamera la "fotocamera anteriore", lo schermo è diventato nero ed è comparso il messaggio "Errore imprevisto dell'applicazione, provare a riavviare l'applicazione o riavviare il telefono se il problema persiste". Ho provato entrambi, ma niente, ho addirittura fatto il deep reset con il codice *#7370#. Ho già rimesso il C7 nella sua scatola con tutta la roba (scontrino e garanzia e tutto il contenuto della scatola, al Nokia Care sono esigenti...) e domani lo porterò. Secondo voi, com'è possibile che fino alla settimana scorsa tutto funzionava perfettamente? Avevo pensato di fare un controllo con Phoenix, voi che dite? Il Nokia Care è a Firenze, ma io sono a Prato e non vorrei perdere tempo inutilmente. Grazie!!

P.S.: Il telefono non mi è mai caduto e non ha mai subito alcun "trauma".

Se è in garanzia evita poichè con phoenix la invalidi.. Rischi di fare peggio.. Con l'hard reset hai provato..? Altrimenti prova a scricare un app per fare foto e imposti la fotocamera anteriore così vedi se è un problema della fotocamera o del fw..

Share this post


Link to post
Share on other sites

Successa la stessa cosa pure con il mio C7 è un problema hardware, solo in assistenza risolvi!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...