Jump to content
Nokioteca Forum

Furio

Veteran
  • Content Count

    746
  • Joined

  • Last visited

Community Reputation

15 Neutral

About Furio

  • Rank
    Senior Member
  • Birthday 09/27/1960

Informazioni personali

  • Sesso
    Maschio

Altre Informazioni

  • Smartphone
    iPhone 8
  • Versione OS
    12.3.1
  • Firmware
    L'ultimo
  1. Era un pezzettino che non passavo di qui, e visto che sono un profugo delle rimodulazioni Vodafone, e sono passato ad Iliad, se mi permettete porto il mio contributo, intanto lo speedtest… poi la mia esperienza, tutto bene, ottima copertura e mai avuto problemi. La sim Iliad l'ho presa in un corner ad Asti, e tornando a casa, abito in provincia di Rovigo, mai sceso sotto il 4G, tranne in punto sperso in mezza campagna, strada bassa sul Mantovano, dove sono passato in 3G. Posso ritenermi contento, ho scelto la tariffa da 6.99 Euro.
  2. Furio

    Furio

  3. Penso che Edge abbia un altro problema con il sito, ogni volta devo loggarmi pur avendo impostato " ricordami" . Sembra non memorizzare utente e password.
  4. Confermo, e aggiungo che non ti fa vedere i retweet, e i mi piace. Spero sistemino.....
  5. Stamattina si è aggiornato, sono passato dalla 164 alla 218. Non ho visto novità, ma sembra più veloce.
  6. Le avrò fatto un torto. Comunque la nuova app. che uso, è praticamente uguale....
  7. Nulla da fare, ho ripiegato usando un'altra applicazione. Comunque grazie.....
  8. E' successo anche a me, avevo la notifica disattivata. Impostazioni-Sistema-Notifiche e azioni-Mostra notifiche da queste app, controlla che Sveglie e orologio sia attivo.
  9. Va bene, ci provo, vi saprò dire. Intanto grazie
  10. Fatto come suggerito, ma nessun cambiamento, l'app continua a darmi lo stesso messaggio. Una cosa che mi fa pensare, è che si comporta nello stesso modo sul pc, ed è saltato fuori un piccolo dettaglio, io in precedenza, avevo un altro account che ho cancellato per mancanza di tempo, ora chiaramente ho un nuovo account. quando lancio l'app, compare per un attimo uno pseudo-vecchio account, e li si blocca tutto. Sulla pagina ufficiale nessun problema, ho come la sensazione che siano rimaste delle tracce, e l'app tenti di connettersi a quelle.
  11. Per non parlare della gestione delle password, devo reiserirle continuamente, spero in un prossimo aggiornamento di Edge.
  12. Recentemente ho fatto l'upgrade tramite il programma Insider, del mio 925, a W10 Mobile, e ho scaricato la nuova app. di Twitter, versione 5.0. Il problema è che quando la lancio, mi dice di controllare la mia connessione, che ovviamente funziona benissimo,e non parte. Prima con 8.1 nessun problema di sorta, ora vorrei sapere se è successo ad altri di voi, e se qualcuno è riuscito a risolvere. Grazie
  13. Tutto corretto, ripristini il back up e ti torna tutto com'era, ( quasi), qualche impostazione devi rimetterla tu. Per Skype Facebook, non posso risponderti, non uso nessuno dei due, però una cosa la noterai da subito, cioè la differenza rispetto a prima.
  14. Assolutamente no. Anch'io inizialmente ho fatto senza hard reset, e non andava male, ma poi troppe piccole cose davano fastidio, ho fatto un back up delle impostazioni, foto filmati e musica salvati sul pc per non allungare la procedura, ripristinato il telefono, e ricaricato il back up. Devo dire che le cose sono notevolmente migliorate, però ho dovuto smanettare bene sulle applicazioni che lavoravano in background, alla fine ho lasciato Store e messaggistica, adesso sono tornato ad arrivare a sera con la batteria.
  15. Devo rettificare una cosa, ho eliminato l'app. dal cellulare, e l'ho reinstallata di nuovo, ora funziona. Dopo l'installazione, è comparso un breve messaggio dove si diceva che era una versione nuova, con qualche piccolo miglioramento.
×
×
  • Create New...