Vai al contenuto



Foto

Come Debrandizzare Nokia C7


  • Per favore accedi per rispondere
60 risposte a questa discussione

#21 OFFLINE   blizzard_89

blizzard_89

    Member

  • Utente
  • StellettaStelletta
  • 14 messaggi
  • Smartphone
    C7

Inviato 03 Febbraio 2011 - 17:36

Salve a tutti...sto sclerando...non riesco a sbrandizzare sto benedetto c7 tim... potreste dirmi per favore solo i programmi (con la versione da utilizzare) per cambiare il product code...Grazie

#22 OFFLINE   lollo_1992

lollo_1992

    Newbie

  • Utente
  • Stelletta
  • 2 messaggi
  • Smartphone
    n96

Inviato 26 Febbraio 2011 - 07:36

risolto..
grazie lo stesso a tutti..
si risolve scaricando l'ultima versione di phoenix .. jaf non lo riconosce.


allora il c7 si può sbrandizzare con phoenix, ma dove la trovo una guida ?
quella indicata in qualche mess precedente parla di Nemesis...
scusate per le domande un po idiot, ma l'ultima volta che ho sbrandizzato un cell, era un n70

#23 OFFLINE   Roger1

Roger1

    Millennium Member

  • Vip Member
  • 12. 628 messaggi
  • Località
    COSMOPOLITA
  • Smartphone
    N97M N73
  • Firmware
    Roger 30 PX∞

Inviato 26 Febbraio 2011 - 10:26

allora il c7 si può sbrandizzare con phoenix, ma dove la trovo una guida ?
quella indicata in qualche mess precedente parla di Nemesis...
scusate per le domande un po idiot, ma l'ultima volta che ho sbrandizzato un cell, era un n70

http://www.nokioteca.net/home/forum/index.php/topic/193144-debrand-nokia-n-8-senza-phoenix/page__p__1637050#entry1637050
dai un occhio a questa discussione
Per segnalare allo Staff un messaggio non conforme al regolamento è sufficiente premere il bottone "Segnala" posizionato in basso a sinistra di ciascun messaggio.

#24 OFFLINE   lollo_1992

lollo_1992

    Newbie

  • Utente
  • Stelletta
  • 2 messaggi
  • Smartphone
    n96

Inviato 26 Febbraio 2011 - 14:35

http://www.nokioteca.net/home/forum/index.php/topic/193144-debrand-nokia-n-8-senza-phoenix/page__p__1637050#entry1637050
dai un occhio a questa discussione


ho letto tutto, ma l'ultimo mess dice:

Su c7 legge e non scrive il nuovo...perchè??


quindi per ora nulla ?

#25 OFFLINE   M1rken

M1rken

    Millennium Member

  • Power User
  • 2. 537 messaggi
  • Smartphone
    Nokia C-7
  • Firmware
    25.007

Inviato 28 Febbraio 2011 - 09:47

per ora se usate phoenix funziona tranquillamente, i passaggi sono semplici, scan product, firmware update, si seleziona il firmware poi si clicca su refurbish product, sono pochi click, + semplice a farsi che a dirsi.

#26 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 28 Febbraio 2011 - 13:51

Phoenix con i symbian 3 non riesce a cambiare il PC,anche se nella schermata log dice PC changed,in realtà quando fate la visione dati del modello con *#0000# vedrete che il firmware è aggiornato ma il pc non è stato cambiato.

Il cellulare sarà adesso senza i vari brand,ma quando andrete a collegare all'ovi suite, siccome legge il PC ,vi risulterà come brand,se aggiornate da quest'ultimo tornerà con il brand del vostro caso.

Messaggio modificato da MrCivic, 28 Febbraio 2011 - 13:51


#27 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 02:41

per ora se usate phoenix funziona tranquillamente, i passaggi sono semplici, scan product, firmware update, si seleziona il firmware poi si clicca su refurbish product, sono pochi click, + semplice a farsi che a dirsi.

Forse sbaglio qualche cosa:
Apro il programma 2011.02.000.44842 e selezione connections USB1 - RM-675
seleziono: Scan Product
Flashing --> Firmware update
Ho scaricato il firmware con NAVIFIRM e posizionato dentro la cartella PRODUCTS\RM-675 del Phoenix
Poi premo refurbish e mi da questo errore:
getting list of file to be flashed failed...
non trova un file RM-675_013.016_U01.01_79.92.prd.uda.fpsx

Messaggio modificato da Thommino, 06 Marzo 2011 - 14:59


#28 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 14:50

Li scarichi da navifirm!!!!

Cerca su google navifirm 1.2......

Quel codice pin non l'ho mai capito.



#29 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 15:05

Li scarichi da navifirm!!!!

Cerca su google navifirm 1.2......

Quel codice pin non l'ho mai capito.



Quindi la vecchia vwersione di navifirm non va più bene? per quello non trovo quel file...?

#30 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 15:20

Quindi la vecchia vwersione di navifirm non va più bene? per quello non trovo quel file...?

Vecchia, quale?




#31 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 15:21

Vecchia, quale?


0.1bin

Ora con la nuova verisone il file di prima c'è ma manca:
RM675_010_000_M002_8GB.fpsx

Io sto usando la euro1_italy come firmware download, è corretto?

Messaggio modificato da Thommino, 06 Marzo 2011 - 15:26


#32 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 15:22

Vai su nokia care suite di navifirm!

#33 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 15:32

Vai su nokia care suite di navifirm!



Si sto usando la versione 1.2 di navifirm e ho scaricato la prima 059B4Z3 che ho trovato.
Adesso sto riprovando con la seconda. (Ne vedo infatti 3)
Speriamo che in questa ci siano tutti i files

#34 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 15:47

In una dei tre ci sono tutti i file!!!!

#35 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 16:06

Qualche cosa ancora non va:
Loading secondary boot code: 15168 bytes
Secondary boot loaded
Loading update server code: 825443 bytes
Update server loaded
ERROR: Failed to set phone to flashmode
Starting to recover the phone
Recoverying phone
Initializing
Scanning image files...
Unable to set the phone to flash mode. Unable to flash.

Ma devo metterlo io in boot mode, manualmente? O forse non gli piace windows 7?


Ho anche riprovato e ancora errore:
The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

Messaggio modificato da Thommino, 06 Marzo 2011 - 16:12


#36 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 16:27

Il cell è acceso con scheda sim inserita ecc?






#37 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 16:32

Si si è acceso e ha sim.
Sembra che non riesca a passarlo in boot mode.

#38 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 16:36

che versione di phoenix usi?

Hai chiuso ovi suite?





Messaggio modificato da MrCivic, 06 Marzo 2011 - 16:37


#39 OFFLINE   Thommino

Thommino

    Advanced Member

  • Utente
  • StellettaStellettaStelletta
  • 85 messaggi
  • Smartphone
    Nokia N73

Inviato 06 Marzo 2011 - 23:10

che versione di phoenix usi?

Hai chiuso ovi suite?


Utilizzo Phoenix_Service_Software_2011.02.000.44842
Devo chiudere anche l'iconcina di OVI ched parte automaticamente in background quando il pc si avvia?
Domani proverò con Windows XP, solitamente per gli aggiornamenti è sempre più compatibile di windows 7 64bit

#40 OFFLINE   MrCivic

MrCivic

    Senior Member

  • Utente
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 717 messaggi
  • Smartphone
    N8
  • Firmware
    Belle by XEON

Inviato 06 Marzo 2011 - 23:25

Utilizzo Phoenix_Service_Software_2011.02.000.44842
Devo chiudere anche l'iconcina di OVI ched parte automaticamente in background quando il pc si avvia?
Domani proverò con Windows XP, solitamente per gli aggiornamenti è sempre più compatibile di windows 7 64bit

Si devi chiudere tutto quello che appartiene ad ovi suite.....


Te lo consiglio....