Jump to content
Nokioteca Forum
Sign in to follow this  
David Silveria™

Guida Al Wifi

Recommended Posts

Grandissimo! Ho risolto impostando la pagina iniziale, sia nel punto di accesso, sia nel browser! b)

Ottimo.

Lost in Jericho a quella cifra punta su di un Netgear o su di un Sitecom

Share this post


Link to post
Share on other sites

ho seguito tutta la guida..ma quando provo a navigare dopo aver inserito l'indirizzo mi compare "errore di sistema"..dove sbaglio??ho un router sitecom che uso senza problemi con psp e ps3..indirizzo ip del telefono impostato correttamente..

Share this post


Link to post
Share on other sites

Errore di Sistema é un errore anomalo francamente a me é capitato pochissime volte, hai provato per caso se con un altro browser (quale Opera magari) si manifesta ugualmente tale riscontro?

Share this post


Link to post
Share on other sites

Buongiorno a tutti, ho un problema spero possiate aiutarmi:

A inizio gennaio ho acquistato un Nokia N95 da 8Gb, è una meraviglia, ieri ho comprato un usb adapter wi-fi per il pc, ho provato a farla funzionare col programmino dato nel cd con la chiavetta, ma il cellulare non la vedeva.

Ho provato a seguire la guida qui ma alla fine il cellulare vede la connessione, il pc non vede niente (in connessioni di rete mi dice ke la connessione senza fili non è connessa, il cellulare vede la connessione ma quando vado sul web su un qualsiasi sito mi dice nessuna risposta dal gateway...

Io non dispongo di adsl (vivo in una zona senza copertura) ho un semplice 56k e volevo poter usare il cellulare per casa facendolo connettere tramite il 56k del computer. Ho provato tante cose descritte nel sito ma alla fine non sono riuscito a combinare nulla...

ps: David ho provato a guardare i post che mi hai indicato, ho trovato le testimonianze di chi ci è riuscito ma non sono riuscito a fare niente... sarò che sono un po' impedito...

Che posso fare?

Grazie b)

Edited by Fruski

Share this post


Link to post
Share on other sites

Bhé per prima cosa di che marca é questo adattatore Wifi!? A volte i Drivers forniti non sono ideali o entrano in conflitto e nella maggior parte dei casi i chipset sono costruiti da terzi quindi basterebbe rimpiazzare i Drivers con quelli della originale casa madre per far funzionare di gran lunga tutto quanto meglio...

Dimmi la marca...Ad ogni modo, tu da QUI in poi hai già letto quindi!? Hai abilitato la condivisione Internet?!

Edited by David Silveria™

Share this post


Link to post
Share on other sites

Si, ho già provato a condividere la connessione internet mettendo le spunte ma nulla... in quel post parlano di problemi di "portata" della chiavetta la mia almeno nn ha questi problemi, tipo se vado a 10 metri prende... anche attraverso un muro.

Cmq sulla scatola trovo scritto: Linksys compact wireless - G, usb adapter, compatibile con wireless- B (802.11b), wireless - G (802.11g)

Share this post


Link to post
Share on other sites

Bhè, prova ad aggiornare i Drivers verifica se é QUESTA e scarica sul Download Drivers...Vedi se sono differenti rispetto a quelli inclusi nel CD...

Dimenticavo, se il supporto di connessione viene appositamente impostato tramite apposito programma, forse é il caso che tu mantenga solo i Drivers ma che lasci far tutto il resto a Windows (se utilizzi Windows)

Ad ogni modo sul PC sei sicuro d`aver svolto tutti i procedimenti correttamente!? Uff io odio le Ad-Hoc b)

Edited by David Silveria™

Share this post


Link to post
Share on other sites

Sì è la stessa chiavetta, ho scaricato i driver ma non cambia nulla... e la procedura l'avevo seguita ora però non mi capisco più... x caso puoi aggiungermi ad msn cosi stiamo prima?

ps: adesso riaccendendo il programmino della chiavetta mi vede il cellulare, il cellulare vede la connessione e il programmino dice: you have successfully joined the ad-hoc network.

xò il cellulare continua a dirmi nessuna risposta del gateway, e nn riceve nulla..

Edited by dharma
niente email sul forum!!!

Share this post


Link to post
Share on other sites
adesso riaccendendo il programmino della chiavetta mi vede il cellulare, il cellulare vede la connessione e il programmino dice: you have successfully joined the ad-hoc network

E questo é giusto, i DNS li hai impostati bene sia sul telefono che sul PC?!

Share this post


Link to post
Share on other sites

david non sò cos'ho fatto ma funziooooooona b)

sono troppo felice

ti ringrazio tantissimo per l'aiuto sarò assiduo frequentatore di questo sito^^

Share this post


Link to post
Share on other sites

Dovevi a mio avviso aggiornare i drivers infatti da quando t`ha detto you have successfully joined the ad-hoc network era solo questione di telefono...Meglio così, se hai problemi, sai dove trovarci b)

Share this post


Link to post
Share on other sites

Ciao ragazzi, intanto complimenti a tutti siete molto bravi, vi ho seguito in sordina senza mai intervenire.

però oggi mi è sorto un piccolo problema, ho preso qualche giorno fà un n95 8GB, in hotel dove sono

io con il portatile riesco a collegarmi alla rete wi-fi senza proplemi metto solo nome utente e password

e posso navigare. con il cell ho provato a collegarmi ,o seguito la vostra guida per configurare il cell ma niente da fare riconosce la rete ma non posso navigare come faccio a mettere nome e pass. nel cell. a nel pc prima devo andare in opzioni intern. connessioni e mettere indirizzo ip e n° porta. cosi appena apro la connessione mi chiede nome e pass. vorrei se possibile un aiutino per il mio cell un grazie anticipato a tutti e alla prossima

Share this post


Link to post
Share on other sites

Ottima guida,finalmente son riuscito a connettermi all'access point col mio E65...l'unico problema è che non riesco a connettermi a msn...ho anche disabilitato il risparmio energetico

Sto usando un E65 della 3,quindi con l'xseries e windows live messenger "ufficiale" ...però arriva alla verifica del nome utente e password e poi mi compare un messaggio di errore "Impossibile connettersi al servizio,le impostazioni potrebbero essere non corrette o esistono delle restrizioni di roaming"

Come già detto,riesco ad usare Opera ed ho anche aggiornato l'antivirus tramite wifi...

Edit:ho provato ad usare anche il "www" ,il browser della 3...anche in questo caso mi da errore,mi dice "Errore di comunicazione.Verificate la copertura di rete e riprovate.contattate il vostro operatore se il problema persiste.(006)"

Che sia un problema delle applicazioni "marchiate" 3?!?

Giusto x fare una prova,mi consigliate un programma multi-protocolo(mi interessa skype e msn)che funzioni bene sull'E65??così provo a chattare usando quello e vediamo se il problema son proprio le applicazioni...

Edited by DeMoN3

Share this post


Link to post
Share on other sites

geb61 io di prove negli Hotels ho fatto svariate prove ed una volta configurato il punto d'accesso, inserendo User e Password nella schermata iniziale, dopo qualche tentativo navigavo regolarmente...Bastava magari connettersi, poi chiudere e riaprire il browser ed il tutto funzionava alla grande (così come nelle WPA radius stile Parchi etc)

DeMoN3 personalmente non ho mai testato un dispositivo Tre sotto tale profilo, ma per curiosità, hai provato prima a connettere la WLAN in qualche modo (Web ad esempio) e solo dopo aprire MSN per accedervi?!

EDIT :

A proposito, il Roaming al quale fa riferimento non é quello banale della rete bensì si riferisce al Roaming del livello MAC in una WLAN, hai per caso un Router multicelle?! O qualche ripetitore di segnale!?! O non ti autentica o non ti associa un Roaming l`AP, che Router é!? Credo faccia riferimento all`estensione di connettivita fra TLC diversi

Edited by David Silveria™

Share this post


Link to post
Share on other sites
DeMoN3 personalmente non ho mai testato un dispositivo Tre sotto tale profilo, ma per curiosità, hai provato prima a connettere la WLAN in qualche modo (Web ad esempio) e solo dopo aprire MSN per accedervi?!

Allora...nel frattempo non sono stato con le mani in mano ed ho scaricato un pò di applicazioni...Per l'esattezza,ho installato IM+(mi pare si chiami così)sul mio E65 brand 3 e si connette perfettamente a msn...a questo punto penso di poter affermare una cosa:

LA TRE FA IN MODO CHE LE APPLICAZIONI X-SERIES SIANO USUFRUIBILI SOLAMENTE USANDO LA CONNESSIONE VIA CELLULARE(PER INTERNDERCI,PAGANDO,NON USANDO IL WIFI),QUINDI SE VOLETE USARE APPLICAZIONI QUALI INTERNET,MSN,SKYPE,ETC CON LA RETE WIFI,DOVETE TROVARE ALTRI PROGRAMMI

...aspetto qualche smentita,per ora io ho rilevato questo...

Share this post


Link to post
Share on other sites

ciao a tutti,

mi introduco tra le vostre discussioneper chiedere il vostro aiuto...

da quando ho dovuto mettere la mia rete wlan wireless protetta e nascosta sono iniziati i problemi con il mio n95 che non si connette più alla rete... l'errore è sempre lo stessa "nessuna risposta dal gateway" nonostante abbia impostato IP, gateway, subnet mask, dns, password wep (ascii a 128 bit condivisa) tutto scrupolosamente come il pc dal quale vi sto scrivendo (ovviamente con ip diverso :-p) e nonostante cioò ancora non funziona ho provato anche a disattivare il risparmio energetico ma non è cambiato nulla.

b) a questo punto è diventata una sfida, mi aiutate a vincerla?

mi si presentano 2 messaggi ma 1 lo risolvo ri inserendo la chiave web condivisa....

il messaggio che mi compare di continuo invece è il fatidico "nessuna risposta dal gateway" che si presenta dopo un pò che la barra inizia a scorrere (si e no2 mm)

mi aiutate?

Share this post


Link to post
Share on other sites

Prima domanda : Senza protezione alcuna, ma pur sempre mantenendo il SSID nascosto, si connette tranquillamente?!

Share this post


Link to post
Share on other sites
Prima domanda : Senza protezione alcuna, ma pur sempre mantenendo il SSID nascosto, si connette tranquillamente?!

funziona se è libera da protezione e visibile

non funziona se è libera da protezione ma nascosta

non funziona se c'è protezione ma è visibile

b)

in questo momento l'ho impostata visibile ma protetta... a me basta che almeno così funzioni.

Edited by cesky

Share this post


Link to post
Share on other sites

Allora guarda, senza ribadirmi ulteriormente, la modalità di accesso ad una rete nascosta ed una apposita spiegazione la trovi QUI, quindi ti consiglio di leggerla...Per quanto concerne la protezione, che Router hai e che protezione stai adottando!?

Share this post


Link to post
Share on other sites

Ciao a tutti

Allora per la connessione in hotel con user e pass. ho risolto adesso mi collego tranquillamente inserndo user e pass. quando me lo richiede cell.

nel nome connessione, sono andato in impostazioni avanzate, e ho inserito alla voce

serv.proxy (indirizzo ip ) b)

num. porta proxy (xxx ) ;)

adesso navigo che è una meraviglia b)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...