Jump to content
Nokioteca Forum

N70 + Tomtom Mobile 5 + Gps Bluetooth


aparty
 Share

Recommended Posts

  • 1 month later...
  • Replies 196
  • Created
  • Last Reply

Top Posters In This Topic

io ho un problema... ho connesso l'antenna e tutto, tramite pc sembra che non si agganci ad alcun satellite, sebbene sembra che lo faccia dalla luce dell'antenna e col cellulare li aggancia... inoltre il programma mi riporta questo errore quando provo a switchare su Sirf:

Cannot create UART handle. Comm port is not available or may be in use

come risolvo?

come porta comm inizialmente ho settato quella di uscita dell'antenna (quella originale nokia) e ciò mi permette di vedere, una volta connessa, codici che continuano a cambiare nella Debug View, come detto pero non posso attivare il protocollo sirf.

Se uso la porta comm di ingresso non vedo nessun dato di nessun genere, il pulsante per attivare il sirf è disabilitato, in compenso non lo è quello del nmea, ma se provo a cambiare la velocità il programma si blocca...

come posso risolvere secondo voi?

la porta è giusta è quella dell'uscita?

Link to comment
Share on other sites

io ho un problema... ho connesso l'antenna e tutto, tramite pc sembra che non si agganci ad alcun satellite, sebbene sembra che lo faccia dalla luce dell'antenna e col cellulare li aggancia... inoltre il programma mi riporta questo errore quando provo a switchare su Sirf:

Cannot create UART handle. Comm port is not available or may be in use

come risolvo?

come porta comm inizialmente ho settato quella di uscita dell'antenna (quella originale nokia) e ciò mi permette di vedere, una volta connessa, codici che continuano a cambiare nella Debug View, come detto pero non posso attivare il protocollo sirf.

Se uso la porta comm di ingresso non vedo nessun dato di nessun genere, il pulsante per attivare il sirf è disabilitato, in compenso non lo è quello del nmea, ma se provo a cambiare la velocità il programma si blocca...

come posso risolvere secondo voi?

la porta è giusta è quella dell'uscita?

Per caso hai cercato di collegare l'antenna al PC mentre era già connessa al telefono?

La porta giusta è quella in uscita dall'antenna.

Ciao,

AP

Link to comment
Share on other sites

Ciao a tutti da un new entry... b)

come molti anch'io ho problemi dovuti all'accoppiata N70-TT5...sto cercando di risolverli leggendo il vs. forum, in particolare sto provando a modificare la velocità di trasmissione dell'antenna (Antenna Cellular Line 20 canali Chipset SIRFStar III collegata con IVT Blue Soleil fornito con il dongle BT)

Fatto il pairing mi collego sulla porta COM5, clicco sulla 4 icona da sn e subito appaiono i msg. nella finestra Debug View" ; a questo punto clicco su Action-->SIRF e non succede piu' niente, cioè nessun msg. nella finestra "Response View" e non posso cliccare su Action-->.NMEA Protocol che rimane grigia...

qualche suggerimento...? sbaglio qualcosa...?

Grazie a chi mi darà suggerimenti... b)

Link to comment
Share on other sites

Da ricerche fatte in rete pare che la Holux 236 venga bloccata dalla semplice operazione "switch to sirf protocol"...l'unico modo per riportarla alla normalità è smontarla e mettere in corto i pin della batteria per tre secondi (sperimentato personalmente)...pare dunque che SIRFdemo non funzioni con le Holux a causa di modifiche nel firmware pur essendo esse SirfStarIII...

Ho letto che si potrebbe trasferire direttamente un comando NMEA mediante "Ttransimt Message...." ma devo ancora leggere bene

Link to comment
Share on other sites

Da ricerche fatte in rete pare che la Holux 236 venga bloccata dalla semplice operazione "switch to sirf protocol"...

..scusa...stai facendo riferimento all'antenna Cellular Line del mio post precedente?

Aggiungo che cmq. l'antenna,pur non rispondendo ai comandi di switch, funziona regolarmente col TT5...

Link to comment
Share on other sites

Un saluto a tutti da uno nuovo e questa mia è solo per esporre la mia esperienza con il tentativo (riuscito) di portare il Baud Rate a 19200 come suggerito da "aparty" (spero che non presenti il conto per tutto il tempo dedicato a questo problema).

Dopo mille tentativi e crateri sull'acqua oggi, per puro caso (non uso termini scurrili), sono riuscito a settare a 19200 il Baud Rate della mia antenna ed ho anche scoperto il problema di tutti i tentativi non riusciti sperando che possa aiutare qualcuno (mi sembra di aver letto problemi simili nelle pagine dedicate a questo problema).

Una volta settato il Baud Rate a 19200 provavo se funzionava il collegamento con il telefono ed aimè non ottenevo mai esito positivo per cui ero costretto a togliere la batteria dall'antenna tornare in Sirfdemo e chiedergli di risincronizzare il protocollo ed il Baud Rate (comando del menu "Action") per poter far rifunzionare l'antenna altrimenti o non allacciavo i satelliti o l'antenna non veniva riconosciuta dal telefono.

Oggi dopo l'ennesimo tentativo e dopo aver settato a 19200 la velocità del Baud Rate ho tolto e rimesso la batteria, riacceso l'antenna e mi sono dimenticato di risincronizzare il protocollo ed il Baud Rate con Sirfdemo ma ho provato il riallaccio al telefono N70 e magia magia tutto è funzionato ed in un baleno. Sbalordito ho riprovato a vedere la velocità dell'antenna con Sirfdemo (sulla barra in alto della finestra del software viene riportata la com di connessione e la velocità del Baud Rate) e ho avuto la conferma che la velocità era settata su 19200.

Ora (ho incrociato anche le dita dei piedi) mi sto accingendo a partire per le vacanze e quindi a verificare se ci siano o meno disconnessioni.

Grazie ancora a tutti in particolar modo a "aparty" in quanto io, come tutti voi, non accetto di buon grado sconfitte dalle macchine (dalla razza umana si purtroppo)

Link to comment
Share on other sites

Un saluto a tutti da uno nuovo e questa mia è solo per esporre la mia esperienza con il tentativo (riuscito) di portare il Baud Rate a 19200 come suggerito da "aparty" (spero che non presenti il conto per tutto il tempo dedicato a questo problema).

Dopo mille tentativi e crateri sull'acqua oggi, per puro caso (non uso termini scurrili), sono riuscito a settare a 19200 il Baud Rate della mia antenna ed ho anche scoperto il problema di tutti i tentativi non riusciti sperando che possa aiutare qualcuno (mi sembra di aver letto problemi simili nelle pagine dedicate a questo problema).

Una volta settato il Baud Rate a 19200 provavo se funzionava il collegamento con il telefono ed aimè non ottenevo mai esito positivo per cui ero costretto a togliere la batteria dall'antenna tornare in Sirfdemo e chiedergli di risincronizzare il protocollo ed il Baud Rate (comando del menu "Action") per poter far rifunzionare l'antenna altrimenti o non allacciavo i satelliti o l'antenna non veniva riconosciuta dal telefono.

Oggi dopo l'ennesimo tentativo e dopo aver settato a 19200 la velocità del Baud Rate ho tolto e rimesso la batteria, riacceso l'antenna e mi sono dimenticato di risincronizzare il protocollo ed il Baud Rate con Sirfdemo ma ho provato il riallaccio al telefono N70 e magia magia tutto è funzionato ed in un baleno. Sbalordito ho riprovato a vedere la velocità dell'antenna con Sirfdemo (sulla barra in alto della finestra del software viene riportata la com di connessione e la velocità del Baud Rate) e ho avuto la conferma che la velocità era settata su 19200.

Ora (ho incrociato anche le dita dei piedi) mi sto accingendo a partire per le vacanze e quindi a verificare se ci siano o meno disconnessioni.

Grazie ancora a tutti in particolar modo a "aparty" in quanto io, come tutti voi, non accetto di buon grado sconfitte dalle macchine (dalla razza umana si purtroppo)

Credo che la velocità della tua antenna sia sempre quella che avevi prima e non è stato modificato un bel niente...il problema di sirfdemo con alcune antenne è che NON SI RIESCE a tornare alla modalità NMEA da SIRF senza che il software dell'antenna venga corrotto....

Per le Holux 236 sono riuscito ad andare in modalità SIRF senza problemi con SIRFDEMO 3.751...ma di tornare alla modalità NMEA non ne vuole proprio sapere per cui ogni modifica alla velocità della porta o ad un qualsiasi parametro è inefficace

Link to comment
Share on other sites

Io uso N70 ultimo firm + Royaltek RBT 2210 ed è vero ke il tomtom qualche volta perdeva il segnale...e non sapevo fosse colpa dei pdi...

ora ho fatto la modifica alla mia antenna senza problemi...

La prossima volta ke farò strada testerò la modifica....il il file poi.dat non l'ho mai cambiato...dite ke lo devo cambiare?

Link to comment
Share on other sites

Forse ci siamo...

Da prove empiriche sul campo posso dire che il bluetooth dell'N70 funziona senza problemi a 19200bps.

Se volete provate a fare questo test:

- Collegate l'antenna GPS ad un PC dove è installato SIRFdemo;

- Avviate SIRFdemo sulla porta COM assegnata all'antenna GPS;

- Passate dal protocollo NMEA a quello SIRF;

- Ritornate dal protocollo SIRF a quello NMEA forzando però la velocità della porta seriale dell'antenna a 19200bps.

Ora scollegate tutto.

Collegate l'antenna GPS con la velocità della porta seriale modificata all'N70 ed avviate Tomtom.

Non dovreste più avere problemi di disconnessione dell'antenna.

L'ho testato personalmente con tre antenne diverse con chip SIRFstar III

risolvendo il problema con tutte e tre le antenne.

Se avete bisogno di ulteriori chiarimenti chiedete pure.

Un saluto,

AP

--------------------------

Ciao Aparty,

e grazie per la pazienza che hai con tutti noi.

Io, pero', ho un problema con Sirfdemo.

Collego l'antenna (RoyalTek RBT-2010) al PC attraverso il bluetoot, e le viene assegnata una porta COM (in genere la 11).

Sirfdemo, pero', non vede nessuna porta disponibile e, se provo a forzargliela io scrvendola a mano, comunque non si muove nulla nella schermata di Sirfdemo.

Seguo la tua procedura passo passo (l'ho stampata per non combinare casini).

Cosa devo fare? Dove sbaglio?

Grazie in anticipo.

Link to comment
Share on other sites

Forse ci siamo...

Da prove empiriche sul campo posso dire che il bluetooth dell'N70 funziona senza problemi a 19200bps.

Se volete provate a fare questo test:

- Collegate l'antenna GPS ad un PC dove è installato SIRFdemo;

- Avviate SIRFdemo sulla porta COM assegnata all'antenna GPS;

- Passate dal protocollo NMEA a quello SIRF;

- Ritornate dal protocollo SIRF a quello NMEA forzando però la velocità della porta seriale dell'antenna a 19200bps.

Ora scollegate tutto.

Collegate l'antenna GPS con la velocità della porta seriale modificata all'N70 ed avviate Tomtom.

Non dovreste più avere problemi di disconnessione dell'antenna.

--------------------------

Ciao Aparty,

e grazie per la pazienza che hai con tutti noi.

Io, pero', ho un problema con Sirfdemo.

Collego l'antenna (RoyalTek RBT-2010) al PC attraverso il bluetoot, e le viene assegnata una porta COM (in genere la 11).

Sirfdemo, pero', non vede nessuna porta disponibile e, se provo a forzargliela io scrvendola a mano, comunque non si muove nulla nella schermata di Sirfdemo.

Seguo la tua procedura passo passo (l'ho stampata per non combinare casini).

Cosa devo fare? Dove sbaglio?

Grazie in anticipo.

Link to comment
Share on other sites

Giusto per la cronaca.

-N70 brand tim aggiornato all ultimo fw disponibile

-Tomtom mobile 5.2 (mi sembra, cmq originale) + Mappe 6.60 (anche qui a memoria, cmq originali)

-GPS Tomtom originale

Attualmente caricati (Black point, velox fissi e mobili, negozi 3, mc donalds, pizzerie e ristoranti). Visualizzati sempre solo Black point e avviso acustico su BP e velox.

Mai avuto 1 e dico 1 problema. No poi.dat allegerito, poi scaricati direttamente da poigps, nessun problema con il bt.

Fortuna? b)

Edited by Bruky
Link to comment
Share on other sites

E giusto per la cronaca:

-N70 ultimo firmware TIM

-TomTom 5.202.443 con mappe 6.60.1223

-antenna GPS Holux M-1000

-PDI extra caricati 9 e trattati

-MMC doppio voltage 1 giga della dikom

....bene nessun problema di disconnessione GPS o Bluetooth od altro

Secondo Fortunato?

Link to comment
Share on other sites

nessuno ha idee?

Si, desistere! Ho già detto in precedenza che con le Holux questa procedura NON si può utilizzare perchè pare che il firmware delle holux sia modificato dalla casa madre in un modo sconosciuto ai più e Sirfdemo non vi si interfaccia correttamente b)

Link to comment
Share on other sites

Si, desistere! Ho già detto in precedenza che con le Holux questa procedura NON si può utilizzare perchè pare che il firmware delle holux sia modificato dalla casa madre in un modo sconosciuto ai più e Sirfdemo non vi si interfaccia correttamente b)

ok, ma io ho una antenna della nokia, non della holux b)

Link to comment
Share on other sites

  • 2 weeks later...

Allora a proposito del N70 e Gps, voglio raccontare la mia esperienza.

Innanzitutto io da qulache anno vivo in Germania ed un anno fa decidevo

di comprare un 6630 perche volevo installare un Gps, cosa che ho fattto

comprando un Tomtom 5 e un recivitore HOLUX 236.

Il tutto funzionava a meraviglia ma vische la mia ragazza era interessata

al 6630 glielo regalavo decidendo di passare al N70 dopo aver visto che potevo

installare il tomtom 5 che avevo gia' cosi a meta' giugno compravo un N70 nuovo

(Vodafone)per 160 Eur.

Solo cercando di vedere come installare il tomtom, davo un'occhiata a questo

sito e sopresa scoprivo che esistevano tutti questi inghippi e con un certo patema

d'animo mi sono apprestato ad usarlo.

Ho preso la scheda da 1GB, su cui avevo intallato in tomtom e la mettevo nel N70.

Dopo alcuni tentativi di sincronizzazione dei due dispositivi, ho incominciato ad usarli

e come promo esperimento da casa sono andato a trovare una persona

tragitto circa 40 min. nel mezzo del tragitto mi sono fermato in un supermercato senza

spegnere alcunche', uscendo il tomtom ha ripreso a funzionare dopo alcuni minuti.

sono quindi giunto a destinazione. Sono stato da questo amico per circa un'ora e quando

sono tornato in macchina,avendo dimenticato di spegnere il tomtom, passando davanti

all'indirizzo prefissato inaspettamente la vocina mi diceva che ero arrivato avendo

parcheggiato alcuni metri prima

Cosi pure la seconda volta tragitto di circa 70KM, uscito dalla macchina per fare

commisioni rientrato e sempre connesso, piu di cosi....

Mi sa che avete in Italia dei prodotti o SWS non aggiornati....!!

Link to comment
Share on other sites

Io oggi finalmente ho provato il TT con il mio N70 Brand TIM(ultimo fw disponibile)

Ho modificato il poi (c'ho lasciato solo un pdi dentro.. b) )

Ho provato senza impostare un itinerario e ha funzionato egregiamente..

Poi ho provato ad inserire un itinerario e la prima volta è andato tutto bene, la seconda no con disconnessioni più o meno ogni 2 minuti (per disconnessioni intendo che sul TT dice "Nessun dispositivo GPS")

La mia antenna è una GlobalSat BT-338 con Chipset Sirf Star III

Non so l'attuale velocità della porta seriale anche se da un sito ho trovato che è di 38400

Che dite la cambio?

ANche perchè la stessa antenna l'ho usata con Motorola A1000 e Nokia N73 ed è sempre andata benissimo....

Link to comment
Share on other sites

Nokia N70+Holux M-1000+TomTom 5.202+mappe 6.60+BRAND TIM ultimo firmware aggiornato+PDI caricati (6 modificati)...

l'ho provato due giorni intensivi facendoci quasi 300 km... si scollegava solo sotto le gallerie, una volta uscito il segnale riprendeva dopo 6-7 secondi...

A me va benissimo.

Edited by Ale---
Link to comment
Share on other sites

Ciao a tutti voglio premettere che sono nuovo a questo forum e volevo esporre il mio problema. Anch'io ho un N70+TOMTOM con antenna BT-74R, pure io ho il solito problema che si sconnette e dice nessun dispositivo gps, allora ho provato a settare l'antenna a 19200 con sirft come spiegavate ma non riesco a settarla, provando a cambiare le due com d’ingresso e uscita della connessione bluetooth... qualcuno sa dirmi qualcosa se c'e un altro programma che può fare questo...??? b)

P.S. Se puo interessare ad alte velocità non si sconnette invece a basse velocità dopo 5 - 10 minuti si sconnette. ;)

Grazie a tutti in anticipo. b);)

Vedi allegato sotto.

sirf.bmp

Edited by mchico
Link to comment
Share on other sites

io ho il BT-74R e con il Sirfdemo non riesco a cambiare la velocità, in action dopo che clicco su Switch to SIRF protocol dopo apro ancora action e Switch to NMEA protocol non si evidenzia, cortesemente ditemi se esiste un'altro programma per risolvere il problema della perdita del bluetooth, grazie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy