Jump to content
Nokioteca Forum

Guida A Carbide.ui


Recommended Posts

oddio.

cosa dicono queste finestrelle

Di tutto e di più! b)

Ho dovuto pulire manualmente tutto il registro!

Ora si è reinstallato, ricaricato i tdf dei temi fatti, ho riprovato a fare il package sis e di nuovo l'errore!!

Ma che m,,,,,,., di programma!! Sarà pure più veloce di TS ma che 2 palle, se poi non mi crea il tema!

Link to comment
Share on other sites

vabbe ma almeno prima avevi provato a mettere le mask a tt le icone?

Le icone sono quelle del pack di p@sco, le ho ricontrollate tutte 2000 volte, ho anche provato con un tema senza nessuna modifica, cioè tutto di defaut, ad eccezzione di 2-3 immagini, ma nulla, sempre una fila infinita di testo con errore in righe sempre diverse!

Link to comment
Share on other sites

Le icone sono quelle del pack di p@sco, le ho ricontrollate tutte 2000 volte, ho anche provato con un tema senza nessuna modifica, cioè tutto di defaut, ad eccezzione di 2-3 immagini, ma nulla, sempre una fila infinita di testo con errore in righe sempre diverse!

azz è grave........prova a chiedere a p@sco di leggere i codici d'errore che ti da il prog son sicuro che t'aiuta

Link to comment
Share on other sites

An exception occured (when parsing line 671):

Parse error

Non-SVG icon can not have an unnamed mask

nell'icona precedente alla linea 671 c'è un errore... prova ad aprire il file tdf (dovrebbe essere project in carbide) con il notepad e vai a cercare la linea 671. guarda che icona o immagine c'è prima e dopo b)

Link to comment
Share on other sites

nell'icona precedente alla linea 671 c'è un errore... prova ad aprire il file tdf (dovrebbe essere project in carbide) con il notepad e vai a cercare la linea 671. guarda che icona o immagine c'è prima e dopo ;)

Mi ci perdo!b)

Ho trovato il file tdf, ma non riesco ad arrivare a contare fino alla riga 671, ho già provato una valanga di volte, ma a metà mi perdo! C'è mica un modo semplice per arrivare direttamente alla riga? b)

Link to comment
Share on other sites

Ci rinuncio!

Mi girano egregiamente perchè ho fatto 4 temi e non posso nemmeno provarli!

Nemmeno cancellando tutte le icone e lasciando quelle di default mi crea il sis!!

Anzi!

Vaffancuffia!!!

C'ho la testa più dura io!

Li ricomincio da capo, salvandoli pezzo per pezzo, ho fatto una prova e crea e sovrascrive il sis, anche modificando solo un pezzetto!

Però quanto mi girano! b)

Edited by MAX 1170
Link to comment
Share on other sites

Ci rinuncio!

Mi girano egregiamente perchè ho fatto 4 temi e non posso nemmeno provarli!

Nemmeno cancellando tutte le icone e lasciando quelle di default mi crea il sis!!

Anzi!

Vaffancuffia!!!

C'ho la testa più dura io!

Li ricomincio da capo, salvandoli pezzo per pezzo, ho fatto una prova e crea e sovrascrive il sis, anche modificando solo un pezzetto!

Però quanto mi girano! b)

ma allora il sis lo crea o no

Link to comment
Share on other sites

ma allora il sis lo crea o no

Ora dopo la terza reinstallazione mi crea il sis, però partendo dal tema base e mettendo solo 3 immagini a caso!

Ora andrò avanti, salvando (creando) il sis ogni 2 passi, così se mi desse errore sò dov'è! Altrimenti è impossibile risalire all'errore!

Peccato, che così facendo devo usare le icone di default!! b)b)

Link to comment
Share on other sites

Per le icone prova a usare le png!almeno sei sicuro di nn avere problemi di mask!!!

Ma se non agisco sulle icone e lascio quelle azzurre che si vedono nel programma, non dovrebbe lasciare quelle di default?

Perchè alla fine le ho cancellate tutte eppure continuava con l'errore!

Link to comment
Share on other sites

@ivan46 : si a tutte e 2 le domande

@MAX 1170 :si se lasci quelle azzurre di carbide ti mette le icone di default.per il fatto delle png se le usi almeno sei sicuro che carbide non rompa il cazzo perchè mancano le mask.....dato che si autocreano:)

Edited by AlAkAzAm____420
Link to comment
Share on other sites

Ragazzi invece io ho un ennesimo problema( anke perchè carbide lo vedo pieno di bug,parlando di temi per n70), mettendo l'UID3 e il nome del progamma esterno e riavviando il tema, compare lo spazio vuoto dove inserire l'icona ma inserendola quando creo il sis in fp3 questa nn mi viene visualizzata e resta l'icona di default. Sto prog mi sta facendo diventare pazzo

Cm mai?

Link to comment
Share on other sites

Io ho usato icone in formato png e non ho avuto problemi, ma quando ho usato il tema sul cellulare ho notato che alcune non si vedevano per niente : per esempio nel meù non c'è l'icona dei messaggi o di internet b)

Poi vorrei sapere se il pack di icone che ha postato P@sco può essere usato anche per il 6680 b)

Link to comment
Share on other sites

Io ho usato icone in formato png e non ho avuto problemi, ma quando ho usato il tema sul cellulare ho notato che alcune non si vedevano per niente : per esempio nel meù non c'è l'icona dei messaggi o di internet b)

Poi vorrei sapere se il pack di icone che ha postato P@sco può essere usato anche per il 6680 b)

Beh il set di icone è per carbide, se apri il tema e imposti per le dimensioni del 6680 dovrebbe andare!

Link to comment
Share on other sites

Non sono capace b)

Ti posto un'immagine di aiuto!

Apri il tema tdf di p@sco, con il set di icone!

Poi una volta aperto nel riquadro che nell'immagine è indicato dalla freccia blu metti 176X208

Poi fai il tema come vuoi, con le immagini e tutto!

Alla fine clicchi su tool (indicato dalla freccia rossa col numero 1) e poi su create new sis package

Ti apparirù una finestra come indicato dalla freccia rossa col numero 2, lì in "Target platform" metti second ediction featur pack 2"

Facendo così dovrebbe andare!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy