Jump to content
Nokioteca Forum
Sign in to follow this  
putipu

Dopo L' Aggiornamento Firmware N 93 V. 20.0.058

Recommended Posts

Questo sabato dopo mille ripensamenti mi sono deciso ed ho aggiornato il firmware del mio N93 all'ultima versione disponibile!

Tutto è andato per il meglio, e una volta aggiornato ho potuto apprezzare le novità di questa nuova versione: alcune nuove applicazioni, nuove cartelle, e qualche altro particolare.

Inoltre mi sono trovato precaricati la canzone di Mobi e un video sulla serie N molto carino.

Convinto che fossero parte integrante del nuovo firmware ho proceduto con un paio di format per fare varie prove, però ho scoperto che così facendo ho perso entrambi!

Chiedo pertanto aiuto agli altri utenti che ne sono ancora in possesso, per recuperarli!

Ho anche un altro problema: prima di aggiornare ho fatto un backup della memoria del cell con pcsuite (v. 6.82.22); quando però vado a fare il ripristino non mi permette di scegliere cosa recuperare (rubrica, mess, ecc) ma mi ripristina tutto. Io vorrei ripristinare solo la rubrica e l'agenda! Come posso fare?

Se faccio il ripristino completo, con che programma posso fare il backup della sola rubrica in modo poi da riformattare tutto e reinserire solo quella?

Grazie in anticipo a tutti!

Share this post


Link to post
Share on other sites

Ciao a tutti!

Per chi ha aggiornato alla versione 20.0.058 può confermarmi delle cose che ho notato?

1 La fotocamera sia in modalità video che foto non percepisce più la luce come prima, cioè in condizione di luce scarsa (non buio completo) non riesce a vedere nulla!!! Mi da schermata nera! Prima almeno qualcosa riuscivo a vedere!

2 Il t9 non cambia più l'ordine delle parole, cioè quelle più usate non le mette più per prime! b)

3 Possibile che sia aumentato anche il consumo della batteria? b)

4 Il rumore dello zoom è rimasto invariato!

5 Sono passato direttamente dalla versione 10 alla 20, ci possono essere problemi?

Edited by Enne93

Share this post


Link to post
Share on other sites
Ciao a tutti!

Per chi ha aggiornato alla versione 20.0.058 può confermarmi delle cose che ho notato?

1 La fotocamera sia in modalità video che foto non percepisce più la luce come prima, cioè in condizione di luce scarsa (non buio completo) non riesce a vedere nulla!!! Mi da schermata nera! Prima almeno qualcosa riuscivo a vedere!

2 Il t9 non cambia più l'ordine delle parole, cioè quelle più usate non le mette più per prime! b)

3 Possibile che sia aumentato anche il consumo della batteria? b)

4 Il rumore dello zoom è rimasto invariato!

5 Sono passato direttamente dalla versione 10 alla 20, ci possono essere problemi?

No amico nn ho di questi problemi... l'unico ke per me però non è un problema è il rumore dello zoom ke è rimasto invariato

Share this post


Link to post
Share on other sites
Quindi potrebbe essere stato aggiornato male?! b)

non sò ke dirti ma penso ke nn possa dipendere dal fatto ke è aggiornato male... poi non sò...

Share this post


Link to post
Share on other sites

Ok speriamo bene..forse per quanto riguarda la fotocamera io passando dal firmware 10 al 20 ho notato molta differenza che magari tra la 11 e la 20 non si vede!Ma il t9 proprio non me lo spiego..!

Share this post


Link to post
Share on other sites

raggazzi ma perche sto maledetto non mi sia ggiorna !! quando lo lancio mi dice che non trova alcun telefono !! eppure la pcsuite lo trova eccome !! consigli !! io ho un modello eur a con v 11 !!

grazie

Share this post


Link to post
Share on other sites
raggazzi ma perche sto maledetto non mi sia ggiorna !! quando lo lancio mi dice che non trova alcun telefono !! eppure la pcsuite lo trova eccome !! consigli !! io ho un modello eur a con v 11 !!

grazie

un pochino ho risolto .. probabilmente c'era qualche driver caricato male .. ora pero' si inchioda il dowload da nokia più o meno sempre attorno ai 6 mb .. bah !

Share this post


Link to post
Share on other sites

Ciao a tutti...qualcuno ha fatto l'aggiornamento con l'ultima versione del firmware ?

E' andato tutto bene ? Ci sono stati dei miglioramenti effettivi ?

Scusate la raffica di domande ma sono piuttosto indeciso se tentare o meno l'aggiornamento..

Saluti a tutti

Simone

Share this post


Link to post
Share on other sites

Ciao a tutti io ho aggiornato il mio N93 ieri l'altro appena hanno rimesso su internet il firmwere.

Il cel è un po più veloce tra i menù e si impalla di meno ruotando lo schermo, ci sono delle opzioni in più per la navigazione sul web in modalità wi-fi, però anche a me oggi si è spento 2 volte e ho dovuto togliere la batteria senò non ripartiva. Altri che hanno aggiornato non ce ne sono???

Share this post


Link to post
Share on other sites
Altri che hanno aggiornato non ce ne sono???

Alla fine ce l'ho fatta anche io !! ( i miei probelmi alla fine si sono rivelati causati dai firewall aziendali )

Per ora tutto perfetto ! Riguardo la velocità onestamente non ho notato grandi migliorie e riguardo ai reset in due mesi ne avro' fatti 2.

Comunque per dare giudizi aspetto di usarlo un po nel we.

ciauz

Share this post


Link to post
Share on other sites

Ame funziona meglio solo la telecamera interna. per il resto si blocca quando ruoto lo schermo, si è spento 2 volte, e i messaggi sono di nuovo lentissimi.... Una merda di telefono totale!!!! Ora me lo levo!

Accetto offerte

b)

Share this post


Link to post
Share on other sites

ma avete fatto un bel hard reset dopo l'aggiornamento??? io lo fatto e sembra essere migliorato in generale il cel a parte che ieri si è spento da solo 2 volte (oggi mai). Consiglio backup poi hard reset.

Share this post


Link to post
Share on other sites
ma avete fatto un bel hard reset dopo l'aggiornamento??? io lo fatto e sembra essere migliorato in generale il cel a parte che ieri si è spento da solo 2 volte (oggi mai). Consiglio backup poi hard reset.

Come si fa' a fare l'hard reset?

Share this post


Link to post
Share on other sites

devi fare hard reset da cell. spento.

* + tasto3 +tasto verde + tasto accensione contemporaneamente.

lascia solo quando ti da le impostazioni iniziali

ovvero impostazioni della città, ora ect. ect.

P.s. non danneggi il cell. ma perdi tutti i contatti in rubrica, i mess. ect.

quindi fai prima un backup!!!!

b)

Share this post


Link to post
Share on other sites
ma avete fatto un bel hard reset dopo l'aggiornamento??? io lo fatto e sembra essere migliorato in generale il cel a parte che ieri si è spento da solo 2 volte (oggi mai). Consiglio backup poi hard reset.

si anche io lo consiglio. Dopo l'aggiornamento ho formattato la sd e poi *#7370#

nessun reset, tutto liscio come l'olio

Share this post


Link to post
Share on other sites

Proprio stasera ho notato una cosa stranissima che non avevo mai notato prima di aggiornare il cel alla 20.

Vado per fare un video con i soliti settaggi Qualità:Tv (alta) Stabilizzatore :attivato Zoom ottico : attivato ecc... di diverso dal solito ho provato a fare modalità di scatto : NOTTE e mentre giro il video si vede in bianco e nero. (Le tonalità colori sono impostate su Normale).

In più mi sono accorto che avvicinando il cel mentre filma ad un goggetto ricompare gradualmente il colore. BOOO!!! che stranezza!!! spero non sia niente di rotto anche xke i video normali li fa bene. PROVATE ANCHE VOI POI FATE SAPERE GRAZIE.

b)b)b);)b);)

Share this post


Link to post
Share on other sites
Proprio stasera ho notato una cosa stranissima che non avevo mai notato prima di aggiornare il cel alla 20.

Vado per fare un video con i soliti settaggi Qualità:Tv (alta) Stabilizzatore :attivato Zoom ottico : attivato ecc... di diverso dal solito ho provato a fare modalità di scatto : NOTTE e mentre giro il video si vede in bianco e nero. (Le tonalità colori sono impostate su Normale).

In più mi sono accorto che avvicinando il cel mentre filma ad un goggetto ricompare gradualmente il colore. BOOO!!! che stranezza!!! spero non sia niente di rotto anche xke i video normali li fa bene. PROVATE ANCHE VOI POI FATE SAPERE GRAZIE.

b)b););)b):D

no tranquillo amico è un bug di questa versione firmware!

ciao

Share this post


Link to post
Share on other sites

Ah grazie. Comunque mi sembra abbastanza grosso come bug. speriamo che esca presto un nuovo aggiormantento visto che questo ultimo è di ottobre 2006.

Share this post


Link to post
Share on other sites
Ah grazie. Comunque mi sembra abbastanza grosso come bug. speriamo che esca presto un nuovo aggiormantento visto che questo ultimo è di ottobre 2006.

si guarda so ke è in lavorazione un nuovo aggiornamento ma nn sò dirti altro... sicuramente uscirà a breve nn penso ke passerà un altro mese ma può darsi ank ke mi sbaglio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...