Jump to content
Nokioteca Forum

Connettere N80 E Router Con Crittografia Dati


aerox2003
 Share

Recommended Posts

apro questo post per aiutare le persone che vogliono connettere il proprio n80 ad un router/pc con

crittografia dati:

connessione con router:

premettendo che il router riesce già a connettersi sulla rete internet questa guida serve per configurare l'80 una volta sola in maniera tale che tutte le volte non richieda la password.

innanzitutto bisogna segnarsi la password per accedere alla rete protetta, generalmente i router utilizzano come indirizzo ip 192.168.1.1 quindi accediamo al router tramite internet explorer digitanto sulla barra dell'indirizzo http://192.168.1.1 .

si entra nel menù interno del router e sotto la voce wireless encryption troviamo la key utilizzata e la modalità di criptazione usata(nel mio caso WEP a 64bit ho tolto alcune lettere per l'accesso ma generalmente sono come il #2) e la segnamo su un foglietto.

key.JPG

una volta fatto ciò con l'n80 si entra nel menù >strumenti>impostazioni>connessione>punti di accesso poi,

opzioni - nuovo punto d'accesso - usa impostazioni predefinite:

nome connessione : mettete il nome che volete

tipo di trasporto dati : LAN senza fili

nome della rete wlan : cerca nomi rete (cerca le reti e poi appare la vostra rete) e fate seleziona

stato della rete : pubblico

modalità di rete wlan : infrastruttura

modalità protezione rete : quella segnata prima quando eravamo nel router (wep oppure wpa/wpa2)

impostazione di protezione wlan : apriamo

chiave wep in uso : # 1

tipo di autenticazione : aperto

impostazione chiave wep : apriamo

codifica wep : 64bit(quella segnata prima)

formato chiave wep : Esadecimale

chiave wep : quella segnata prima che ad ogni rete cambia

INDIETRO E SALVA

al ritorno in punti di accesso ci dovrebbe essere la nostra rete salvata, ora si esce da tutto fino a tornare al menu principale ed entriamo in Web e il telefono chiede "NECESSARIA CONNESSIONE AL SERVER. CONNETTERSI?" facciamo si e cercherà i punti di accesso, se siete in copertura della rete visualizzerete la vostra rete e cliccandoci sopra si connetterà e ora buona navigazione!!

se avete dubbi o problemi chiedete.

Edited by aerox2003
Link to comment
Share on other sites

  • 4 weeks later...
apro questo post per aiutare le persone che vogliono connettere il proprio n80 ad un router/pc con

crittografia dati:

connessione con router:

premettendo che il router riesce già a connettersi sulla rete internet questa guida serve per configurare l'80 una volta sola in maniera tale che tutte le volte non richieda la password.

innanzitutto bisogna segnarsi la password per accedere alla rete protetta, generalmente i router utilizzano come indirizzo ip 192.168.1.1 quindi accediamo al router tramite internet explorer digitanto sulla barra dell'indirizzo http://192.168.1.1 .

si entra nel menù interno del router e sotto la voce wireless encryption troviamo la key utilizzata e la modalità di criptazione usata(nel mio caso WEP a 64bit ho tolto alcune lettere per l'accesso ma generalmente sono come il #2) e la segnamo su un foglietto.

key.JPG

una volta fatto ciò con l'n80 si entra nel menù >strumenti>impostazioni>connessione>punti di accesso poi,

opzioni - nuovo punto d'accesso - usa impostazioni predefinite:

nome connessione : mettete il nome che volete

tipo di trasporto dati : LAN senza fili

nome della rete wlan : cerca nomi rete (cerca le reti e poi appare la vostra rete) e fate seleziona

stato della rete : pubblico

modalità di rete wlan : infrastruttura

modalità protezione rete : quella segnata prima quando eravamo nel router (wep oppure wpa/wpa2)

impostazione di protezione wlan : apriamo

chiave wep in uso : # 1

tipo di autenticazione : aperto

impostazione chiave wep : apriamo

codifica wep : 64bit(quella segnata prima)

formato chiave wep : Esadecimale

chiave wep : quella segnata prima che ad ogni rete cambia

INDIETRO E SALVA

al ritorno in punti di accesso ci dovrebbe essere la nostra rete salvata, ora si esce da tutto fino a tornare al menu principale ed entriamo in Web e il telefono chiede "NECESSARIA CONNESSIONE AL SERVER. CONNETTERSI?" facciamo si e cercherà i punti di accesso, se siete in copertura della rete visualizzerete la vostra rete e cliccandoci sopra si connetterà e ora buona navigazione!!

se avete dubbi o problemi chiedete.

purtroppo a me non funge...mi dice gateway non risponde!!!

b)b)

Link to comment
Share on other sites

grazie aerox per la guida. Ottima!!!

Ci sono riuscito anche io che sono una frana!!!

Unico problema la visualizzazione delle pagine web è talmente lenta che

non le carica, considerando che a casa ho una linea adsl, cosa

potrebbe essere?

Ha! Il mio N80 è un brand Tim, che sia il FW che dàproblemi??

Link to comment
Share on other sites

  • 4 weeks later...

nel menu web settatelo cosi:

punto di accesso - avvisa sempre

homepage - QUELLA CHE VOLETE

carica immagini e suoni - si

codifica predefinita - automatica

preferiti automatici - attiva

dimensioni schermo - solo tasti selez.

minimappa - disattiva

cronologia - attiva

volume - disattiva

cookie - consenti

script java /ecma - attivati

avvisi di protezione - visualizzati

blocca popup - si

fatemi sapere!

Link to comment
Share on other sites

  • 2 months later...

Ragazzi, a me n si apre l' indirizzo ip 192.168.1.1 da stamattina!!! possibile???

così n posso segnarmi ste benedette password!

ho l'alice gate w2+ e ho kiave wep e wpa,perkè me le hanni inviate insieme al modem ma l'n80 mi kiede una wep d 26 caratteri (in 128 bit) e d 10 caratteri (in 64 bit); la wep (inviatami) è d 13 caratteri mentre la wpa è d 24 caratteri!!! b)

aiutoooo b)

Link to comment
Share on other sites

Ragazzi, a me n si apre l' indirizzo ip 192.168.1.1 da stamattina!!! possibile???

così n posso segnarmi ste benedette password!

ho l'alice gate w2+ e ho kiave wep e wpa,perkè me le hanni inviate insieme al modem ma l'n80 mi kiede una wep d 26 caratteri (in 128 bit) e d 10 caratteri (in 64 bit); la wep (inviatami) è d 13 caratteri mentre la wpa è d 24 caratteri!!! b)

aiutoooo b)

non apre nemmeno a me l'indirizzo e mi da qnd prova a connettersi nessuna risposat da gateway..

xò dal portatile mdi un amico che ha la 56k e ha il wifi riesco a rubargli la linea qnd stiamoa casa.. lascia il portatile acceso su internet e lui si collega dal palmare io dall'n80.. xkè a casa sua si può e da me no che ho il router con alice adsl?

Link to comment
Share on other sites

Ragazzi sto col cell,ho notato ke il problema del gateway scompare se invece d inserire il WPA nelle importazioni fil punto d accesso lo inserisco qnd me lo kiede all'apertura della connex!cioè inserendo il WPA come kiave preimpostata ad ogni connex...provateci anke voi! Può aiutare?

Link to comment
Share on other sites

  • 2 weeks later...
Ragazzi sto col cell,ho notato ke il problema del gateway scompare se invece d inserire il WPA nelle importazioni fil punto d accesso lo inserisco qnd me lo kiede all'apertura della connex!cioè inserendo il WPA come kiave preimpostata ad ogni connex...provateci anke voi! Può aiutare?

b)b);)b):blink::D:P:(;):D niente da fare, fra poo impazzisco, ma nessuno dello staff puo' aiutarci ad eliminare questo problema del gate x chi ha alice adsl?

Link to comment
Share on other sites

  • 3 weeks later...

ho un n93 e riscontro lo stesso problema, ho inserito la chiave WPA, riesco a vedere la rete WLAN:Alice -66ecc.

ma quando cerco di collegarmi solita risposta nessuna risposta dal gateway....

Ho cercato un po in tutti i forum ma nessuna risposta..

Eppure il telefono funziona perchè in un albergo sono riuscito a trovare una rete non protetta e mi sono collegato.

Mi sorge un dubbio e se fosse colpa di Telecom che in qualche modo non permette il collegamento con il cell?????

Comunque se esiste qualche santo si facesse avanti per aiutarci. b)b)b)

Link to comment
Share on other sites

  • 2 weeks later...

ragazzi io ho risolto così: accedete ad internet dal pc, andate nell'indirizzo del router (192.168.1.1) sotto "Connessione Internet" troverete Modalità Bridged+Routed e in connessione automatica da modem/router cliccate su "attiva". così a me funziona, se invece provo a tornare con le impostazione di fabbrica e cioè su "non attiva", il tel mi dice "nessuna risposta dal gateway". Fatemi sapere se così vi funziona.

Ah, dimenticavo di dirvi che ho un N80

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy