Jump to content
Nokioteca Forum

GPS assente su Nokia X20


robyzane
 Share

Recommended Posts

 

Da circa 1 mese sto avendo problemi con il GPS. Utilizzo 3 app di navigazione: Google Maps, Amigo e Strava e fino a circa 1 mese fa hanno sempre funzionato alla perfezione. Probabilmente dopo un aggiornamento , ricevo spesso il msg , durante la navigazione, di segnale GPS assente o ricerca segnale in corso  . Su G. Maps, per esempio, dopo l'avvio di una navigazione, con tempi diversi, vedo che l'indicatore di velocità va a 0  e compare il msg di ricerca segnale in corso. E' sufficiente riavviare la navigazione e tutto riparte correttamente fino alla successiva interruzione . Questo con modalità diverse su tutte e 3 le app. Faccio presente che tutto questo succede su percorsi normali che non hanno nessun tipo di ostacolo e che fino a prima del problema non era mai successo. Ho provato ad installare una app: GPS status & Toolbox, per vedere la qualità e quantità di ricezione dell'apparecchio, ed il risultato è che non dipende dal segnale in arrivo, ma da chi lo elabora e lo invia alle varie app. Infatti quando si blocca in navigazione bastano pochi secondi, il tempo di riavvio della navigazione che tutto riparte correttamente.... Non saprei come e dove intervenire, probabilmente qualche cartella su Android da pulire. L'apparecchio è sempre aggiornato e con cache pulita, Android 13 il s.o. Grazie  e ogni consiglio sarà sempre ben accetto .

Edited by robyzane
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy