Jump to content
Nokioteca Forum
Sign in to follow this  
Matteo Biasi

Testing FlashBeing - App Italiana

Recommended Posts

Ho inviato il codice per messaggio a tutti quelli che l'hanno chiesto. Se per caso a qualcuno non dovesse funzionare, basta che mi scriva e glie ne invio un altro.

Grazie intanto a tutti per l'interesse! :D

Share this post


Link to post
Share on other sites

Grazie per il codice, ma cominciamo subito male ahah. L'alo non parte, si chiude subito. Mi fa vedere il logo per 4/5 secondi, e poi si chiude. È installata nella memoria interna.

Lumia 735,

OS: windows mobile 10 Redstone 2 preview.

Build: 10.0.14393.726.

Share this post


Link to post
Share on other sites
3 hours ago, Gabriel Edu said:

Grazie per il codice, ma cominciamo subito male ahah. L'alo non parte, si chiude subito. Mi fa vedere il logo per 4/5 secondi, e poi si chiude. È installata nella memoria interna.

Lumia 735,

OS: windows mobile 10 Redstone 2 preview.

Build: 10.0.14393.726.

Molto strano. Sul Windows Dev Center non mi fa vedere alcun report di crash. Difficile da capire quale sia la causa. Le altre app che hai installate non hanno problemi? L'orario del device è corretto? Ti viene in mente magari qualche configurazione particolare del tuo device?

Non vorrei che fosse la Redstone 2 preview, su cui no abbiamo ancora testato, ma non credo. Vediamo se altri hanno lo stesso problema su questa versione.

Share this post


Link to post
Share on other sites
5 minuti fa, Matteo Biasi ha scritto:

Molto strano. Sul Windows Dev Center non mi fa vedere alcun report di crash. Difficile da capire quale sia la causa. Le altre app che hai installate non hanno problemi? L'orario del device è corretto? Ti viene in mente magari qualche configurazione particolare del tuo device?

Non vorrei che fosse la Redstone 2 preview, su cui no abbiamo ancora testato, ma non credo. Vediamo se altri hanno lo stesso problema su questa versione.

 

Anche sui miei Lumia l'app crasha sullo splashscreen: su Lumia 930 con Preview di W10M 14393.726 e su Lumia 535 con W10M 14393.693 (che è l'ultima versione stabile).

 

Su PC è una bomba :thumbs:

Share this post


Link to post
Share on other sites
4 minutes ago, oissela said:

 

Anche sui miei Lumia l'app crasha sullo splashscreen: su Lumia 930 con Preview di W10M 14393.726 e su Lumia 535 con W10M 14393.693 (che è l'ultima versione stabile).

 

Su PC è una bomba :thumbs:

Ok grazie! Ora vediamo di ricreare il bug che lo manda in crash. Vi aggiorno a breve!

Share this post


Link to post
Share on other sites
1 hour ago, Matteo Biasi said:

Ok grazie! Ora vediamo di ricreare il bug che lo manda in crash. Vi aggiorno a breve!

Chi lo ha provato su un Lumia 950 o 650 potrebbe confermare che su questi dispositivi non crasha?

Share this post


Link to post
Share on other sites
1 ora fa, Matteo Biasi ha scritto:

Chi lo ha provato su un Lumia 950 o 650 potrebbe confermare che su questi dispositivi non crasha?

 

Su Lumia 950 con W10M Redstone 2 Build 15031 (Preview Insider, Fast Ring) si apre senza crash

Share this post


Link to post
Share on other sites

salve, anche io sarei interessato a provare questa app...aspetto il codice.

il codice dove mi arriva???

Edited by Godevs950

Share this post


Link to post
Share on other sites
33 minutes ago, oissela said:

 

Su Lumia 950 con W10M Redstone 2 Build 15031 (Preview Insider, Fast Ring) si apre senza crash

Ok, allora o è legato al dispositivo o a qualche impostazione particolare. Sui dispositivi in cui crasha non è che per caso hai attivo il risparmio energetico o qualcosa del genere?

Potresti provare a mettere in modalità aereo il 930 e vedere se continua a crashare o se ti scrive che la prima volta che la app viene avviata ha bisogno di internet? Grazie!

Edited by Matteo Biasi

Share this post


Link to post
Share on other sites
1 minuto fa, Matteo Biasi ha scritto:

Ok, allora o è legato al dispositivo o a qualche impostazione particolare. Dove crasha non è che per caso hai attivo il risparmio energetico o qualcosa del genere?

Potresti provare a mettere in modalità Aereo il 930 e vedere se continua a crashare o se ti scrive che la prima volta che la app viene avviata ha bisogno di internet? Grazie!

 

Provato su Lumia 930. Dopo qualche istante viene fuori il popup che mi avvisa che internet non è attivo, ma poco dopo si verifica il crash e chiude tutto.

 

Non sarà una questione di RAM?

Share this post


Link to post
Share on other sites

Su lumia 950xl con build 10.0.14393.726 funziona benissimo. Fluida, reattiva e non perde un colpo. A breve la testo con continuum e posterò altri feedback! :)

Share this post


Link to post
Share on other sites
18 minutes ago, marcphemt said:

Su lumia 950xl con build 10.0.14393.726 funziona benissimo. Fluida, reattiva e non perde un colpo. A breve la testo con continuum e posterò altri feedback! :)

Perfetto! Con continuum non la abbiamo mai provata. Vediamo se si comporta bene da sola (dubito) o se c'è un po' di ottimizzazione da fare. Fammi sapere! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...