Jump to content
Nokioteca Forum
Sign in to follow this  
Sdentato

Non Ricevo Le Notifiche Di Whatsapp In Background

Recommended Posts

Buonasera a tutti, come voi stavo cercando di documentarmi su questo tipo di problematica che affligge i Lumia.

Io attualmente ho un Lumia 950xl e da diversi mesi le notifiche praticamente non arrivano, se non ogni tanto. Nel gennaio 2016 presi il Lumia 950 brendizzato wind e fino a ottobre diciamo tutto ok dopo iniziarono piccoli problemi, a fine dicembre 2016 presi il 950xl no brand. dopo circa una settimana di funzionamento impeccabile ha iniziato a dare molti problemi e non solo con le notifiche, ad esempio quando ricevevo una chiamata, dopo il secondo/terzo squillo compariva una banda bianca in alto allo schermo e si freezzava "scusate i termine" tutto, audio schermo tutto l'unico modo è rimuovere la batteria, riavvii spontanei, App che si chiudevano da sole per poi non riaprirsi fino al riavvio successivo.

Logicamente ho eseguito diversi ripristini sia dal telefono che dal pc, ho riflashato la ROM ma nulla, le notifiche funzionano solo per il primo giorno non fai neanche in tempo a configurarlo tutto che già ti rendi conto che non sta lavorando in Background " tutte le impostazioni attive e corrette, per intenderci, le stesse del 950xl di mio padre FUNZIONANTE"".

Così decisi di acquistarne uno in UK per vedere se poteva aver un nesso con la Sim o l'operatore ma letteralmente peggio, è da 2 mesi che non funziona what's app,

Il mio "vecchio" 950xl quello preso in Italia"l 'ho ceduto a mio padre, da quando lo ha preso non ha mai avuto un problema di notifica, mi ha segnalato solo che ogni tanto quando esegui a procedura di arresto il telefono si blocca nella schermata " Goodbye " obbligandoti a forzare o spegnimento tramite il tasto.

Non credo ci sia troppo da dire a riguardo, difficile dare la colpa.

Per fortuna che almeno Skype si riesce ad usare """ anche se ogni tanto non notifica pure lui """

Forse sono solo io che ho una combinazione di elementi app/impostazioni che insieme generano questo tipo di bug, o forse sarebbe da chiedere dettagli a al provider telefonico

ad ogni modo concludo dicendo che non tutto il male vien per nuocere, almeno mi permette di non badare troppo al device   

Share this post


Link to post
Share on other sites

Io come ho già detto ho risolto facendo in modo che ad ogni accensione il telefono si colleghi ad una rete Wi-Fi (in pratica non lo riavvio quasi mai). Se non funge, riavvio di nuovo e rifaccio il tentativo

Share this post


Link to post
Share on other sites

Da quando il telefono è stato aggiornato a Windows 10 CU il problema è stato risolto. Risulta anche a voi?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...