Jump to content
Nokioteca Forum

Recommended Posts

salve,

volevo sapere se ho un problema alla batteria..o altro.. il telefono lo ho da circa due anni.

mi spiego:

da ieri il telefono mi si spegne e mi muore x un bel po'(una volta mi dava il simbolo del fulmine del recover ora non piu') per poi crearmi problemi alla sim.. faccio il soft reset, si riprende, dopo un po'non mi carica piu' la batteria che rimane stabile e non va oltre al 59%, in piu' non mi funziona piu' il tasto blocco schermata, ma solo lo spegnimento..e solo attaccandolo al carica batterie mi ricompare (dopo lo stand by che ho impostato a 3 minuti) . si spegne... dopo vari tentativi pin riparte ma non mi da campo... rispengo.. riparte.. mi dice che ci sono problemi alla sd me li controlla , poi si spegne di nuovo... faccio il pin..e poi ok la sim ma non la sd.... e via cosi....

Per provare ho messo sim e memoria extra su un nokia 300 e va tutto bene..

HELP!

grazie

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy