Jump to content
Nokioteca Forum
Sign in to follow this  
thevenin

Anniversary Update Per Windows 10 Mobile

Recommended Posts

A quanto pare, allora, potrebbe essere un problema dei router della Sitecom con Windows 10, dato che su 8.1 non me ne dava...

Speriamo che rilascino un qualche aggiornamento del firmware per questo strano problema, anche se ci credo poco!

Per il momento, le uniche possibilità sono , almeno per me, riprovare a riavviare il router ogni volta, aspettando la volta buona che la connessione sopravviva, oppure scaricare gli aggiornamenti dalla rete dati, pregando che Anniversary non sia troppo pesante.

tutto ieri l'ho testato col wifi dell'ufficio senza la minima incertezza, tornato a casa ha funzionato fino a sera però con un leggero ritardo ad agganciarsi e stamattina non si connette proprio :incazzato:

Provato col vecchio 520 e si aggancia regolarmente!

Share this post


Link to post
Share on other sites

tutto ieri l'ho testato col wifi dell'ufficio senza la minima incertezza, tornato a casa ha funzionato fino a sera però con un leggero ritardo ad agganciarsi e stamattina non si connette proprio :incazzato:

Provato col vecchio 520 e si aggancia regolarmente!

Prova a scrivere alla Sitecom. Io l'avevo fatto per altri motivi con la Netgear e mi avevano passato un firmware beta in sviluppo da testare. Certo, alla fine faceva schifo lo stesso e ho sostituito il router da 130€ con quello regalato da Infostrada e va benissimo, ma potresti tentare

Share this post


Link to post
Share on other sites

e se uscisse martedì 16 agosto? b)

io l'aspetto "solo" per il Doppio Tap...

mi autoquoto... cosa ho vinto? :lmaosmiley:

e riguardo il mio problema col wifi è da sabato pomeriggio che funziona di nuovo regolarmente... mah :doh:

Edited by redheart
  • Like 1

Share this post


Link to post
Share on other sites

mi autoquoto... cosa ho vinto? :lmaosmiley:

e riguardo il mio problema col wifi è da sabato pomeriggio che funziona di nuovo regolarmente... mah :doh:

Grande! Vinci che allora ora mi devi dare anche due numeri al lotto...si sa mai!

Inviato da mTalk

Share this post


Link to post
Share on other sites

Grande! Vinci che allora ora mi devi dare anche due numeri al lotto...si sa mai!

Inviato da mTalk

Aggiornato ma... il doppio tocco dov'è? e riguardo le foto panoramiche non dovevano inserirle?

Share this post


Link to post
Share on other sites

Sul post del 640 ho letto che neanche rufywwe ha le foto panoramiche. Sul doppio tocco nn so. Io sul 640 celo da sempre. E...io non ho ancora aggiornato...

Inviato da mTalk

Share this post


Link to post
Share on other sites

Aggiornato ma... il doppio tocco dov'è? e riguardo le foto panoramiche non dovevano inserirle?

funzione panorama non ce l ho

doppio tap per disattivare schermo-impostazioni-personalizzazione-barra spostamento

doppio tap per riattivare schermo-impostazioni-funzionalita aggiuntive-touch

queste dovrebbero essere le notifiche interattive,anche perché Instagram non ce l ho installata sul pc,come gli sms

frfRb2g.png

ho pure risposto all sms dal pc

Inviato da mTalk

Edited by rufywwe

Share this post


Link to post
Share on other sites

doppio tap per riattivare schermo-impostazioni-funzionalita aggiuntive-touch

sotto touch ho solo "vibra quando tocco i tasti......"

Share this post


Link to post
Share on other sites

Come si fa a installare le estensioni su edge? Ho aggiornato anche io ieri sera.

Grazie

Edit: Gia che ci sono, come faccio ad indicare ad edge quale app aprire per vedere ad esempio un filmato in streaming?

Arigrazie

Edited by Mistoban

Share this post


Link to post
Share on other sites

sotto touch ho solo "vibra quando tocco i tasti......"

ma ti riferisci al 650?sul sito microsoft del 650,alla voce design non cè doppio tocco riattivazione,sul 640 si

non sono l unico ad avere il problema della tile contatti,che non mostra le immagini,e della funzione panorama in fotocamera,è pieno di feedback

Edited by rufywwe

Share this post


Link to post
Share on other sites

ma ti riferisci al 650?sul sito microsoft del 650,alla voce design non cè doppio tocco riattivazione,sul 640 si

non sono l unico ad avere il problema della tile contatti,che non mostra le immagini,e della funzione panorama in fotocamera,è pieno di feedback

eggià il 650. Avevo letto che sarebbe stato implementato per tutti gli x50 :mumble:

Share this post


Link to post
Share on other sites

eggià il 650. Avevo letto che sarebbe stato implementato per tutti gli x50 :mumble:

Senti non so dove ne perché....ma avevo letto qui sul forum che il 950 riceveva aggiornamenti anche solo tramite pc! E mi chiedevo se anche il mio 640 avessi dovuto attaccarlo al pc per certi aggiornamenti....ma nn so! E non so che tipo di aggiornamenti fossero nè se sono esclusivi del 950 o no.

Non saprei pra ritrovare la discussione...boh. Cmq per dire: Può essere che la funzione doppio tocco l'abbiano implementata via pc? Booooh!

Inviato da mTalk

Share this post


Link to post
Share on other sites

ehm forse mi hanno chiarito le idee: per la serie x50 solo il 950 ha ricevuto per ora un FIRMWARE ad hoc per tale funzione.

Share this post


Link to post
Share on other sites

la tile contatti ha ripreso a mostrare le immagini,senza fargli nulla

da attento osservatore,ho notato un paio di cose,alcune app non sono nell elenco in background,comunque funzionano e notificano,mentre altre non si possono settare da impostazioni-sistema-batteria-uso batteria in base all'app,tappando su un app,si dovrebbe poter impostare,sempre consentito in background,gestito da windows,mai consentito in background,per alcune app si puo impostare per altre no

Inviato da mTalk

Share this post


Link to post
Share on other sites

Ho appena fatto un bel backup sul mio 930. Credo andrò di reset visto che stamane la.modalità aereo s era impallata e non andava via. Ho dovuto riavviare. Spero si risolva la differenza di dimensione dei font da un app all altra...

Inviato da mTalk

Share this post


Link to post
Share on other sites

Ragazzi chi ha effettato l aggiornamento condivida i bug (se ne ha riscontrato) e come li ha risolti.

Inviato da mTalk

Share this post


Link to post
Share on other sites

oltre ai bug elencati sopra,app calendario non è possibile impostare l'orario personalizzato con tutti i minuti(l ho pure scritto nella discussione pertinente al problema),cortana,in un articolo di windowsteca,dice che dovrebbe inviare foto da tel a pc,tramite wireless entrambi anniversary,ho provato,mi risponde dicendo che la mia galleria è vuota

Inviato da mTalk

Share this post


Link to post
Share on other sites

No, fast ring

Prima build redstone 2

Inviato da mTalk con LUMIA 95 XL

Share this post


Link to post
Share on other sites

Qualcuno sta provando redstone 2?

QCwxKIk.jpg

Inviato da mTalk

Tu lo stai usando? Sarei tentato... Com'è?

Share this post


Link to post
Share on other sites

Io ho aggiornato. Ho anche ripristinato subito dopo. Mi è capitato due volte, in circa 1 sett abbondante, che si bloccasse e cominciasse a vibrare all'infinito. Soluzione: staccare la batteria e riaccenderlo. Son proprio sfortunato con 'sto W10

  • Like 1

Share this post


Link to post
Share on other sites

Da quando ho installato anniversary sul mio 640 ho 2 bug curiosi.. Il primo é che mi ritrovo lo store progettato per ipovedenti con tile gigantesche, il secondo riguarda l'uso delle cuffie. Se inserisco le cuffie ed effettuo la chiamata, va tutto ok. Se inserisco le cuffie durante la chiamata non funzionano

Sent from mTalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...