Jump to content
Nokioteca Forum
Sign in to follow this  
Nl80

Auricolari Non Riconosciuti

Recommended Posts

Buonasera. Problema col 925... Ultimamente collegai auricolari. Dopo aver finito attività, usandoli con caledos, li scollegai e mi accorsi che il telefono segnalava che erano ancora collegati. Feci soft reset ma il problema continuava a persistere. Mentre smanettavo, ops...il tasto di diminuzione del volume non funzionava più fin quando riprese a funzionare ma in compenso.... Qualsiasi auricolare ora colleghi, non è più riconosciuto. È come se con l'auricolare inserito, il jack non è inserito. Provato hard reset, ma nulla da fare. Assistenza???

Share this post


Link to post
Share on other sites

Se hai provato con un hard reset, gli auricolari funzionano in altri dispositivi ed il connettore da 3.5mm è pulito dentro, non rimane altro che l'assistenza. E' un problema hardware.

Share this post


Link to post
Share on other sites

Ciao Ture, grazie per la info. Come faccio a sapere se il connettore è pulito?? Tutti gli auricolari che vado a collegare, non si collegano

Share this post


Link to post
Share on other sites

Ciao Ture, grazie per la info. Come faccio a sapere se il connettore è pulito?? Tutti gli auricolari che vado a collegare, non si collegano

Guardaci dentro :P (magari aiutandoti con una buona luce) Se c'è polvere o magari peli o cose così che non fanno fare un buon collegamento.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...