Jump to content
Nokioteca Forum
Sign in to follow this  

Recommended Posts

Salve,

Ho un problema con alcuni video che mi vengono inviati, solitamente tramite whastapp da alcuni telefoni samsung. Probabilmente i video sono in HD. il telefono non li riesce a riprodurre, vanno a scatti , a volte solo audio e altri problemi.

E' il mio telefono che ha problemi (lumia 540) o altro..

Grazie per le risposte..

Edited by gcludus

Share this post


Link to post
Share on other sites

Salve,

Ho un problema con alcuni video che mi vengono inviati, solitamente tramite whastapp da alcuni telefoni samsung. Probabilmente i video sono in HD. il telefono non li riesce a riprodurre, vanno a scatti , a volte solo audio e altri problemi.

E' il mio telefono che ha problemi (lumia 540) o altro..

Grazie per le risposte..

la risoluzione video del 540 dovrebbe essere 840x480,se ti viene inviato un video in hd o full hd è probabile che non lo vedi bene

Share this post


Link to post
Share on other sites

la risoluzione video del 540 dovrebbe essere 840x480,se ti viene inviato un video in hd o full hd è probabile che non lo vedi bene

grazie per la risposta..

ma non penso sia questo il problema.. perchè per prima cosa esiste "upscaling" che viene applicato dai vari provgrammi video.

e cmq prima con il lumia 520 (stessa risoluzione) non avevo questi problemi..

Share this post


Link to post
Share on other sites

cmq ho verificato uno di questi video è 960 x 544 non mi sembra una risoluzione enorme..

allora dove hai impostato il salvataggio video?nella sd? se si imposta il salvataggio video nel tel

usa il taso modifica per aggiungere,è meglio non creare post consecutivi

Edited by rufywwe

Share this post


Link to post
Share on other sites

Come avete ben detto tramite whatsapp avviene una compressione video che scala l'altezza del fotogramma, quindi video in HD non si possono inviare. Potrebbe anche essere stato un errore di invio da parte del dispositivo mittente, oltre a controllare quanto detto da rufywwe (che potrebbe già essere la soluzione) prova anche a passare i video in questione su un PC e vedere come vengono riprodotti :)

Share this post


Link to post
Share on other sites

allora dove hai impostato il salvataggio video?nella sd? se si imposta il salvataggio video nel tel

usa il taso modifica per aggiungere,è meglio non creare post consecutivi

ok .. appena ho il telefono sotto mano provo...

Come avete ben detto tramite whatsapp avviene una compressione video che scala l'altezza del fotogramma, quindi video in HD non si possono inviare. Potrebbe anche essere stato un errore di invio da parte del dispositivo mittente, oltre a controllare quanto detto da rufywwe (che potrebbe già essere la soluzione) prova anche a passare i video in questione su un PC e vedere come vengono riprodotti :)

i video su altri dispositivi girano bene... infatti lo stesso video l'ho inviato (dal mio 540) su un altro telefono e su questo dispositivo si vede in modo corretto...

Share this post


Link to post
Share on other sites

cmq alla fine ho provato di tutto e di più.. ma c'è solo un dato di fatto...

IL TELEFONO E IL SUO SISTEMA OPERATIVO.. FANNO SCHIFO..!!!!

p.s. grazie a chi ha provato a darmi una mano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...