Jump to content
Nokioteca Forum
Sign in to follow this  
bix66

Alternativa A Metromail

Recommended Posts

Ciao a tutti.

Per vari motivi ho dovuto ripristinare il mio lumia 1520 a WP 8.1 e installare nuovamente WM 10, fino alla build 164 (la versione non insider).

Ho ripristinato tutte le applicazioni salvate e mi sono ritrovato con Metromail non utilizzabile con gli account Google....

Quando, nell'applicazione, cerco di gestire un account Google, inserisco user e password e poi si blocca con schermata nera e da lì non si muove piu'...

Avrei bisogno di un alternativa a tale applicazione (che tra l'altro funzionava benissimo....) per poter gestire tutti i miei account mail (libero, iol e Google), potendo inserire gli allegati e potendo utilizzare delle password per accedere all'applicazione (in modo da tenere lontani i curiosi....).

Grazie a tutti per i consigli.

Share this post


Link to post
Share on other sites

Anch'io sono nella tua stessa situazione. MetroMail non funzionante con W10M (ho pure scritto al supporto). Al momento uso Outlook che hanno migliorato e che permette di allegare documenti. L'unica pecca e' sempre la mancanza della possibilita' di modificare il capo From:

Hai provato Mail.ru?

Edited by morellik
  • Like 1

Share this post


Link to post
Share on other sites

Sto proprio utilizzando Mail.ru, però non c'è paragone...

Altra applicazione carina ma che non funziona con gli account Google è MyMyEmail...

Che poi, con WM 10 Preview mi è sempre andata bene, mentre ora con restore all'8.1 e poi WM 10 definitivo non va...che stranezze....

Edited by bix66

Share this post


Link to post
Share on other sites

Ciao! Ma come mai non usate outook? rispetto a quello della versione 8.1 è un'altra cosa.. :)

Share this post


Link to post
Share on other sites

Alla fine ho rifatto tutto da capo....

Riportato ad 8.1 (così ho fatto un bell'Hard reset che ci stava), caricato tutte le app che mi servivano, come Metromail, dove sono riuscito a sistemare tranquillamente i miei account Google e poi ho portato a WM 10.

Ora ho tutto che funziona bene.

Non uso outlook per tutti gli account perchè ho bisogno di inserire delle password per fare in modo che nessuno apra le mail, anche per sbaglio, avendo degli account di lavoro.

Share this post


Link to post
Share on other sites

A me ha smesso di funzionare nella manovra inversa. Funzionava col passaggio da 8.1 a 10 ed ha smesso dopo hard reset, reinstallazione di 8,1 e passaggio a 10.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...