Jump to content
Nokioteca Forum
Sign in to follow this  
CarloTheMast

Nokia Lumia 920 E Windows 10 Preview

Recommended Posts

Ok. Risolto il problema sms. Ora è Skype che fa le bizze... Non mi fa fare le videochiamate, nel senso che quando chiamo non mi permette di tappare sul simbolo della videochiamata, come se non avessi la fotocamera frontale, in più quando apro l'app video skype che è apparsa con w10m Preview, mi dice che non ho una fotocamera. Succede anche a voi? In allegato immagine

wp_ss_20160331_0001.png

Edited by Greenboy74

Share this post


Link to post
Share on other sites

A proposito, il problema con gli sms era colpa mia, avevo disabilitato le notifiche in background :(

Share this post


Link to post
Share on other sites

Ok. Risolto il problema sms. Ora è Skype che fa le bizze... Non mi fa fare le videochiamate, nel senso che quando chiamo non mi permette di tappare sul simbolo della videochiamata, come se non avessi la fotocamera frontale, in più quando apro l'app video skype che è apparsa con w10m Preview, mi dice che non ho una fotocamera. Succede anche a voi? In allegato immagine

Si questo succede anche a me, quando apro l'app video skype non funziona più la fotocamera, infatti se provi a scattare una foto ti dirà che c'è un errore con la fotocamera e ti tocca riavviare il telefono.. meglio usare l'applicazione skype per le videochiamate

Ragazzi,mi sono rotto, ho fatto backup (da lumia non sono riuscito) su pc e ho ripristinato...

Icone e tante altre cose a posto...

Mi aiutate a capire per favore?

extra+ info mi dice lumia cyan (avevo denimcon indìsider e la 164)

in glance non mi fa più impostare msn meteo forse perché mi mancano alcuni aggiornamenti?

Please help me

Prova a cercare degli aggiornamenti sicuramente ti usciranno è sara tutto ok, per il meteo neanche io so dirti non l'ho mai usato glance, gia la batteria non mi dura figuriamoci con lo schermo sempre acceso xD

Share this post


Link to post
Share on other sites

Qualcuno mi sa dire come fare a impostare il backup automatico alle 3 di notte?

Non puoi impostare l'orario per il backup, lo puoi avviare tu manualmente prima di andare a dormire oppure il sistema lo farà quando lo riterrà opportuno.

Share this post


Link to post
Share on other sites

@CarlotheMast il problema è anche con Skype, proprio non ne vuol sapere di attivare la mia frontale... Spero di non dover fare hard reset...

Share this post


Link to post
Share on other sites

Da oggi pomeriggio non ricevo più le notifiche di sms, nel senso che non suona e non esce il numero sulla tile, ma se entro in sms, ci trovo messaggi non letti... Nelle impostazioni notifiche e azioni è tutto ok, abilitato ecc. ecc. A qualcuno è capitato? C'è soluzione?

Secondo me è un problema del centro notifiche, perché ad app aperta, suona all'arrivo di un sms

è successo anche a me,subito dopo ripristino andava (notifiche attive), dopo qualche ora non più, vedevo l'sms solo una volta aperta l'app...

Fatto secondo ripristino sembra andare...

Prova a cercare degli aggiornamenti sicuramente ti usciranno è sara tutto ok, per il meteo neanche io so dirti non l'ho mai usato glance, gia la batteria non mi dura figuriamoci con lo schermo sempre acceso xD

Grazie,ho fatto la ricerca mauale sullo store e li ha trovati...extra+info adesso dice windows 10...

forse questa versione meteo non supporta la schermata glance,è proprio dall'app che impostavo questa opzione,magari qualche luminare può darmi conferma....

Share this post


Link to post
Share on other sites

Ciao a tutti.Io invece ho installato WP10 dopo hard reset 2 giorni fa e se devo dirla tutta non ho avuto problemi ne di batteria ne di stabilità.Ho dovuto sbattermi un po nel cercare di far funzionare tutte le app rivoluzionate da Microsoft(Outlook,messaggi di Windows,ecc...)che se non abilitate le notifiche,suoni e funzione in background non generano la notifica su schermo di blocco e nemmeno su tile.Ho fatto successivamente una fraccata di aggiornamenti delle app(praticamente tutte)che penso si siano aggiornate a W10 e che devo dire si sono migliorate in stabilità anche se alcune hanno perso un po in velocità in apertura.Che dire,per ora va bene ma voglio smanettarci ancora un po e testarlo per bene,anche perchè voglio realmente capire cosa abbia spinto Microsoft a non portare i nostri Lumia 920 all'aggiornamento ufficiale.(Comincio a pensare per una questione meramente legata al marketing).

P.S.:qualcuno di voi sa dirmi se una volta fatto il backup del device aggiornato a W10 inside slow sul proprio account di Onedrive va a sovrascrivere quello buono eseguito precedentemente con W 8.1?O ne crea uno diverso visto la differenza del S.O.?

Share this post


Link to post
Share on other sites

Ciao a tutti.Io invece ho installato WP10 dopo hard reset 2 giorni fa e se devo dirla tutta non ho avuto problemi ne di batteria ne di stabilità.Ho dovuto sbattermi un po nel cercare di far funzionare tutte le app rivoluzionate da Microsoft(Outlook,messaggi di Windows,ecc...)che se non abilitate le notifiche,suoni e funzione in background non generano la notifica su schermo di blocco e nemmeno su tile.Ho fatto successivamente una fraccata di aggiornamenti delle app(praticamente tutte)che penso si siano aggiornate a W10 e che devo dire si sono migliorate in stabilità anche se alcune hanno perso un po in velocità in apertura.Che dire,per ora va bene ma voglio smanettarci ancora un po e testarlo per bene,anche perchè voglio realmente capire cosa abbia spinto Microsoft a non portare i nostri Lumia 920 all'aggiornamento ufficiale.(Comincio a pensare per una questione meramente legata al marketing).

P.S.:qualcuno di voi sa dirmi se una volta fatto il backup del device aggiornato a W10 inside slow sul proprio account di Onedrive va a sovrascrivere quello buono eseguito precedentemente con W 8.1?O ne crea uno diverso visto la differenza del S.O.?

A me ne ha creato uno nuovo

Share this post


Link to post
Share on other sites

Una domanda ma le app si aggiornano anche dopo ripristino senza backup,quindi non avendo più insider?

Share this post


Link to post
Share on other sites

Come Marzullo mi faccio la domanda e mi rispondo :lol:

Appena aggiornato posta e calendario e word...

  • Like 1

Share this post


Link to post
Share on other sites

Non capisco perchè non si dovevano aggiornare.. mica le app che hai scaricato sono insider xD

Share this post


Link to post
Share on other sites

oggi, dopo 2 settimane di sofferenza, ho lanciato una hard reset per vedere se si ripiglia un poco, soprattutto la batteria... partito ore 15

ore 18:30 sta ancora aggiornando le app, poiché io ho scelto di ripristinare il backup... se va, bene... altrimenti o sbatt nfacc 'o muro (per i non terroni, lo sbatto al muro)...

  • Like 1

Share this post


Link to post
Share on other sites

oggi, dopo 2 settimane di sofferenza, ho lanciato una hard reset per vedere se si ripiglia un poco, soprattutto la batteria... partito ore 15

ore 18:30 sta ancora aggiornando le app, poiché io ho scelto di ripristinare il backup... se va, bene... altrimenti o sbatt nfacc 'o muro (per i non terroni, lo sbatto al muro)...

Come va?

Share this post


Link to post
Share on other sites

Come va?

Per ora sembra più reattivo. Domani testerò la batteria. L'unica cosa che continua a non andare è la videochiamata su Skype, continua a non riconoscere la fotocamera frontale e di conseguenza non effettuare la videochiamata. Chiaramente ho perso tutto su wa, ma ne ero consapevole. Gli do un'altra settimana di tempo, se non si stabilizza, torno a 8.1

Share this post


Link to post
Share on other sites

Io sono da una settimana a milano e avevo bisogno di utilizzare internet condiviso cosa che mi é sempre stata utile con 8.1 e con amarezza ho notato che quando attivo l"hotspot mobile e lo schermo del telefono si spegne, l'hotspot smette di funzionare. Ho gia provato a vedere a abilitare tutto nelle impostazioni in background ma niente. Avete anche voi lo stesso problema?

Share this post


Link to post
Share on other sites

Per ora sembra più reattivo. Domani testerò la batteria. L'unica cosa che continua a non andare è la videochiamata su Skype, continua a non riconoscere la fotocamera frontale e di conseguenza non effettuare la videochiamata. Chiaramente ho perso tutto su wa, ma ne ero consapevole. Gli do un'altra settimana di tempo, se non si stabilizza, torno a 8.1

Si anch'io stesso problema,oltre skype quando aprivo la fotocamera schermo nero...

Io sono da una settimana a milano e avevo bisogno di utilizzare internet condiviso cosa che mi é sempre stata utile con 8.1 e con amarezza ho notato che quando attivo l"hotspot mobile e lo schermo del telefono si spegne, l'hotspot smette di funzionare. Ho gia provato a vedere a abilitare tutto nelle impostazioni in background ma niente. Avete anche voi lo stesso problema?

Al post # 33 avevo lo stesso problema e tu mi hai risposto che a te andava...

Comunque la soluzione a tutti e due i problemi è stato fare ripristino senza backup,al terzo tutto funzionava...chiaramente ho testato prima se funzionava tutto e poi ho riscaricato tutte le app che avevo in precedenza...

adesso mi va come se avessi 8.1...

la fotocamera è meno performante di lumia camera, anche di un bel pò...

  • Like 1

Share this post


Link to post
Share on other sites

Si anch'io stesso problema,oltre skype quando aprivo la fotocamera schermo nero...

Al post # 33 avevo lo stesso problema e tu mi hai risposto che a te andava...

Comunque la soluzione a tutti e due i problemi è stato fare ripristino senza backup,al terzo tutto funzionava...chiaramente ho testato prima se funzionava tutto e poi ho riscaricato tutte le app che avevo in precedenza...

adesso mi va come se avessi 8.1...

la fotocamera è meno performante di lumia camera, anche di un bel pò...

Max, fammi capire, allora ho appena installato la .164 e non ho notato molti cambiamenti. Ora tu mi dici che, se rifaccio un hard reset senza backup, si risolverà il problema con la fotocamera frontale e Skype. Una cosa però vorrei sapere, se non ripristino il backup, le app delle quali ho acquistato i plus, dovrò ricomprarle? X esempio, MyCar App e TimConsumi Pro che devi pagare per avere dei servizi in più. Sono disposto a perdere le chat di wa, ma se devo ricomprare mi girano. E poi che vuol dire al terzo, che ne hai fatti 3 di hard reset consecutivi? Cmq, la batteria regge, ma quando è collegato l'auricolare bt, dura max 8 ore, e purtroppo per lavorare devo per forza usarlo, non ho più molti punti sulla patente...

Share this post


Link to post
Share on other sites

tre hard reset ed è tornato tutto ok...

sullo store w10 tim consumi pro c'è e esiste anche my car e non my car app...

io ho riscaricato senza pagare di nuovo tutte le app pagate,strano che non lo sappia...

batteria come con 8.1

Share this post


Link to post
Share on other sites

tre hard reset ed è tornato tutto ok...

sullo store w10 tim consumi pro c'è e esiste anche my car e non my car app...

io ho riscaricato senza pagare di nuovo tutte le app pagate,strano che non lo sappia...

batteria come con 8.1

Si,è mycar. Ok, volevo avere la conferma da chi aveva già scaricato app pagate senza ripagare.

I 3 hard reset li hai fatti consecutivamente o hai testato le app e il telefono tra l'uno e l'altro?

Share this post


Link to post
Share on other sites

Si, anche perché senza testarlo non mi sarei accorto dei malfunzionamenti... Conviene testare prima di installare le app, così hai meno lavoro da fare in caso tu debba ripristinare...

Edited by ---max---

Share this post


Link to post
Share on other sites

Si, anche perché senza testarlo non mi sarei accorto dei malfunzionamenti... Conviene testare prima di installare le app, così hai meno lavoro da fare in caso tu debba ripristinare...

Ok. Sicuramente testerò quella cazzo di video Skype e Skype stessa. Che tra l'altro sono le uniche a non funzionare su 120 app installate...

Grazie x info, Max

Share this post


Link to post
Share on other sites

Si anch'io stesso problema,oltre skype quando aprivo la fotocamera schermo nero...

Al post # 33 avevo lo stesso problema e tu mi hai risposto che a te andava...

Comunque la soluzione a tutti e due i problemi è stato fare ripristino senza backup,al terzo tutto funzionava...chiaramente ho testato prima se funzionava tutto e poi ho riscaricato tutte le app che avevo in precedenza...

adesso mi va come se avessi 8.1...

la fotocamera è meno performante di lumia camera, anche di un bel pò...

si avevo testato che riuscivo a condividere la rete dati e andava ma appena il display si spegne, si interrompe anche l'hotspot..

Share this post


Link to post
Share on other sites

Ok. Sicuramente testerò quella cazzo di video Skype e Skype stessa. Che tra l'altro sono le uniche a non funzionare su 120 app installate...

Grazie x info, Max

:thumbs:

Share this post


Link to post
Share on other sites

si avevo testato che riuscivo a condividere la rete dati e andava ma appena il display si spegne, si interrompe anche l'hotspot..

Stesso difetto che faceva a me,si collegava poi spento il display puff...comunque risolto come sopra...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...