Jump to content
Nokioteca Forum
Sign in to follow this  
trittico69

Windows 10 Phone Per Telefoni Non Compatibili

Recommended Posts

Ad esempio che domani è pasqua ti compare? A me si.

ho disattivato le festività..mi interessanoo i compleanni ecc..se non c'è soluzione magari potresti indicarmi se c'è un app, che abbia le stesse funzioni...

grazie

Edited by trittico69

Share this post


Link to post
Share on other sites

ho disattivato le festività..mi interessanoo i compleanni ecc..se non c'è soluzione magari potresti indicarmi se c'è un app, che abbia le stesse funzioni...

grazie

Non saprei come aiutarti mi spiace.

Share this post


Link to post
Share on other sites

@FFE in merito alla "piccola modifica al registro di sitema" , nel topic su WA , Turedos rispondeva alla mia domanda così:

Greenboy74, il 22 Mar 2016 - 14:44, ha detto:

ok. Ti chiedo allora fino a che punto può compromettersi la stabilità del sistema, e se puoi e vuoi, spiegare, in un topic a parte se preferisci, come modificare il registro di sistema, in modo da rendere visibile la cartella. Grazie mille per l'interessamento ;)

Turedos risponde:

L'ho fatto nel mio 920, e dopo aver ottenuto l'accesso la prima volta non appena ho scollegato il telefono dal PC la porta USB ha smesso di funzionare. Conseguentemente il telefono non si ricaricava più, nè da PC nè da rete elettrica. Prima che la batteria si scaricasse del tutto ho fatto in tempo a fare un hard reset, altrimenti non sò e sarebbe stato recuperabile in qualche modo.

Visto la pericolosità che può avere l'accesso al registro di sistema, ed anche perché non sono il proprietario del metodo in questione, meglio lasciarla stare momentaneamente. Anche perché, si spera, che il team di whatsapp faccia qualcosa in tal senso.

Cosa ne pensi FFE? Sei sicuro di non generare problemi "modificando" il registro?

Io ho modificato diversi lumia, e appunto il sopra citato Huawei W1. Mai avuto questo problema. Bisogna prima di tutto avere un telefono "pulito", quindi con un bel hard reset per pulire il registro di sistema da chiavi obsolete e varie configurazioni che possono interferire.

Poi, come ben saprai, il registro di sistema è il cuore di Windows, basta uno 0 di troppo e salta tutto.

Io ormai modifico con tranquillità le voci dell'identità del telefono. Ripeto, bisogna stare attenti a cosa si modifica, a non commettere errori durante la modifica, e ad avere un telefono "pulito".

Anche se il telefono non dovesse essere riconosciuto (ma per arrivare a quel punto penso si debba fare un macello nel registro) basta metterlo in modalità flash, e riscrivere il sistema con il tool presente nella guida per il debrand. Tutto molto semplice, per chi mastica queste cosa ovviamente. :thumbs:

  • Like 1

Share this post


Link to post
Share on other sites

Io ho modificato diversi lumia, e appunto il sopra citato Huawei W1. Mai avuto questo problema. Bisogna prima di tutto avere un telefono "pulito", quindi con un bel hard reset per pulire il registro di sistema da chiavi obsolete e varie configurazioni che possono interferire.

Poi, come ben saprai, il registro di sistema è il cuore di Windows, basta uno 0 di troppo e salta tutto.

Io ormai modifico con tranquillità le voci dell'identità del telefono. Ripeto, bisogna stare attenti a cosa si modifica, a non commettere errori durante la modifica, e ad avere un telefono "pulito".

Anche se il telefono non dovesse essere riconosciuto (ma per arrivare a quel punto penso si debba fare un macello nel registro) basta metterlo in modalità flash, e riscrivere il sistema con il tool presente nella guida per il debrand. Tutto molto semplice, per chi mastica queste cosa ovviamente. :thumbs:

Appunto FFE, tutto molto semplice per chi mastica queste cose, e a dirti la verità, se non fosse il telefono principale, mi sarei anche buttato a modificare il registro... Se un giorno diventerà in muletto, mi divertirò ;)

Share this post


Link to post
Share on other sites

ragazzi innanzitutto buona Pasqua a tutti..... volevo chiedervi un aiuto ....stavo per fare il backup del telefono ma praticamente non mi fa scegliere le app di cui posso fare il backup.nel punto dove dice di scegliere le app partecipanti non visualizza nessuno app istallata nel tel.

Qualcuno può aiutarmi

wp_ss_20160327_0001-1.png

Edited by trittico69

Share this post


Link to post
Share on other sites

In effetti la dimensione del backup dice 16mb quindi praticamente niente, a me pesa 500mb xD

Share this post


Link to post
Share on other sites

Allora, ho pubblicato questo post anche nella sezione 920 di Lumia Devices, in modo da renderlo più diffuso.

Comincio col dire che sotto l'aspetto HW non ho riscontrato ne riavvii e ne rallentamenti o crush di sorta. Ho su la .107. Molte delle app che avevo su 8.1 vanno benissimo, a parte tutte quelle legate al mondo lumia camera, che sapevo non funzionassero e che ho quindi rimosso. La grafica, a parere personale, è si più fluida e accattivante, ma non mi piacciono le icone, sia delle vecchie app che delle nuove, non so, mi sembrano un po' spartane, piatte..., ma non è un grande problema ;)

Non gradisco le nuove Msn Notizie e Sport, più povere rispetto alle antenate, in notizie potevo scegliere anche i vari quotidiani da leggere (vedi corriere della sera, Repubblica, il Mattino ecc.).

Non trovo problemi con Outlook posta e calendario e anche Groove mi piace.

Edge è fantastico, più reattivo e veloce, e soprattutto non crusha mai, cosa che con IE mi capitava spesso, soprattutto sul nostro forum ;)

Veniamo ora alle note dolenti :(

1) durata batteria, fa piangere! In standby regge anche le 12 ore, ma uno smartphone non lo tieni mai in standby... Come comincio ad usarlo, che sia telefonare o navigare o consultare qualsiasi app, il telefono si scalda e la batteria crolla (-10% in 2/3 minuti!!). Ora, so che è un problema noto e che in teoria con un hard reset dovrebbe sistemarsi, ma mi rode dover perdere alcuni dati, o tutti se non ripristino l'ultimo backup, come consigliato da alcuni di voi, poiché questo è il mio unico telefono... Vabbè ci penso e poi vi dirò...

2) tutte le app rimangono in background. Si, lo so che sfruttano la ram, ma secondo me tirano ancora più giù la batteria e poi, quando le ho lasciate aperte, con il telefono a riposo, il Device era cmq caldo...

Detto questo ormai "alea iacta est" quindi non torno indietro a 8.1 anche perché cmq mi piace molto la 10 e speriamo che Ms almeno non ci abbandoni completamente..

Sono le ore 18:50 e ho già caricato il telefono. Dalle 15 ad ora, con 2 messaggi WA e una mail letta è arrivato al 60%... Sto facendo un backup e poi valutare se fare hard reset.

Allego immagini dei benchmark rating prima e dopo installato Preview. La prima è con 8.1

wp_ss_20160321_0001.png

wp_ss_20160328_0001.png

Edited by Greenboy74

Share this post


Link to post
Share on other sites

salve, stamattina mi sono scomparse le email. ....

wp_ss_20160329_0001.png

wp_ss_20160329_0002.png

wp_ss_20160329_0003.png

se alla terza foto clicco su un indirizzo email non fa nulla.

ho fatto un soft reset ma niente.

tutti questi problemi vorrei tanto sapere se dipendono dalla ram 512 o dal sistema W10 che deve ancora stabilizzarsi.

se qualcuno mi sa dire se dipende dalla ram allora ci rinuncio e torno a w8.1

se invece si tratta di stabilizzazione di w10 allora resisto e aspetto.

se poi qualcuno mi dice tutte le opzioni che posso disattivare che magari non necessarie che affaticano la ram potrei provare a disattivarle.

nella prima foto che sarebbe -opzioni-funzionalità aggiuntive- la scritta su in alto è comparsa all'improvviso prima non c'era e se clicco su display o touch non fa nulla sulle altre voci funziona

grazie

Edited by trittico69

Share this post


Link to post
Share on other sites

Io ho notato subito che hai scarsa copertura di rete potrebbe dipendere da quello che non ti scarica le email appunto perchè non riesce a sincronizzarsi ai server della microsoft. Ti consiglio di riavvire il dispositivo e di riprovare ad accedere alle mail tramite wifi

  • Like 1

Share this post


Link to post
Share on other sites

Ci sta anche che 512 mb sono pochi... Si fa fatica noi con 1 gb...

A me invece da ieri sera, dopo il backup e 3 riavvii, pare chr la batteria si sia stabilizzata... Incrociamo le dita ;)

Share this post


Link to post
Share on other sites

Ci sta anche che 512 mb sono pochi... Si fa fatica noi con 1 gb...

A me invece da ieri sera, dopo il backup e 3 riavvii, pare chr la batteria si sia stabilizzata... Incrociamo le dita ;)

Anche a me si è stabilizzata ma scarica lo stesso un botto ahah xD

Share this post


Link to post
Share on other sites

Io dopo mezza giornata di redstone sul 620 l'ho riportato ad 8.1 e lo lascerò cosi. Le prestazioni mi sono sembrate troppo scarse.

  • Like 2

Share this post


Link to post
Share on other sites

Io ho notato subito che hai scarsa copertura di rete potrebbe dipendere da quello che non ti scarica le email appunto perchè non riesce a sincronizzarsi ai server della microsoft. Ti consiglio di riavvire il dispositivo e di riprovare ad accedere alle mail tramite wifi

non dipende dalla rete ....è sparito proprio l'accaunt all'improvviso..li ho rifatti e non si aprono proprio...

Share this post


Link to post
Share on other sites

Trittico scusami se insistito, ma si era detto da più parti in questo forum, che i Device con 512mb non avrebbero sopportato w10m Preview ed è questo che secondo me ti ha mandato in palla gli account. Ti restano solo 2 vie da percorrere, la prima è tentare con un hard reset, tenendo w10m e tentando di recuperare i dati con il backup, altrimenti, se vedi che così non va, allora solo il recovery tool può salvarti, ritornando però a w8.1 e perdendo tutto, backup compreso... Valuta tu

Share this post


Link to post
Share on other sites

non dipende dalla rete ....è sparito proprio l'accaunt all'improvviso..li ho rifatti e non si aprono proprio...

Fai un hard reset ripristinando il backup se ancora non va, come ti suggeriva greenboy ritorna a 8.1, ma credo che con un reset risolvi..

Share this post


Link to post
Share on other sites

Ho ripristinato il tel e per adesso va...ma ho provato a fare il backup e quando vado in one drive non c'è...ci sono solo quelli vecchi

Elimina i vecchi backups, imposta la schermata di blocco con bing e disattiva il backup di quelle app che non ritieni necessarie. Così dovrebbe riuscire a farlo, almeno io ci sono riuscito in questo modo
  • Like 1

Share this post


Link to post
Share on other sites

[...]

Veniamo ora alle note dolenti :(

1) durata batteria, fa piangere! In standby regge anche le 12 ore, ma uno smartphone non lo tieni mai in standby... Come comincio ad usarlo, che sia telefonare o navigare o consultare qualsiasi app, il telefono si scalda e la batteria crolla (-10% in 2/3 minuti!!). Ora, so che è un problema noto e che in teoria con un hard reset dovrebbe sistemarsi, ma mi rode dover perdere alcuni dati, o tutti se non ripristino l'ultimo backup, come consigliato da alcuni di voi, poiché questo è il mio unico telefono... Vabbè ci penso e poi vi dirò...

2) tutte le app rimangono in background. Si, lo so che sfruttano la ram, ma secondo me tirano ancora più giù la batteria e poi, quando le ho lasciate aperte, con il telefono a riposo, il Device era cmq caldo...

Detto questo ormai "alea iacta est" quindi non torno indietro a 8.1 anche perché cmq mi piace molto la 10 e speriamo che Ms almeno non ci abbandoni completamente..

[...]

E' questo il problema: in standby la batteria tiene ma come accendi lo schermo cala di botto. E con ripristino di sistema e backup ricaricato la situazione non cambia o almeno per me non è cambiata. Forse ritornando a 8.1 o ripristino senza backup qualcosa potrebbe cambiare. Io inoltre dopo 3gg non vedo nessuna stabilizzazione della batteria.

Share this post


Link to post
Share on other sites

E' questo il problema: in standby la batteria tiene ma come accendi lo schermo cala di botto. E con ripristino di sistema e backup ricaricato la situazione non cambia o almeno per me non è cambiata. Forse ritornando a 8.1 o ripristino senza backup qualcosa potrebbe cambiare. Io inoltre dopo 3gg non vedo nessuna stabilizzazione della batteria.

Il calo accelerato di batteria dipende anche da quante app lavorano in background, porva a disabilitare quelle che ritieni più inutili rispetto ad altre

Share this post


Link to post
Share on other sites

Allora, il calo della batteria a me si è stabilizzato da ieri mattina, la sera prima ero pronto a fare hard reset, tant'è vero che ho fatto, tra mille difficoltà, il backup, ma poi da ieri, ripeto, è tornato tutto ok, non ho caricato durante la giornata e usandolo tra chiamate, messaggi WA, navigazione edge e una ventina di mail ricevute e risposte, la batteria è durata 16 ore e ne avevo ancora 30%. C'è da dire che chiudo ogni volta tutte le app in background, wa compreso, che non ritarda nel riaprirsi. Per ira continuo così, poi vedo cosa succederà lasciandone qualcuna aperta.

Alla fine non ho più fatto hard reset anche perché ho 3/4 app che ho comprato e sono importanti per me, e non ho voluto correre il rischio di perderne i dati.

Edited by Greenboy74

Share this post


Link to post
Share on other sites

Il calo accelerato di batteria dipende anche da quante app lavorano in background, porva a disabilitare quelle che ritieni più inutili rispetto ad altre

Questo lo so è l'avevo già fatto. Ritengo che il calo ci sia a pari uso e quantità di app che utilizzavo con Wp8.1. Ora vediamo se si stabilizza, ma non credo.

Share this post


Link to post
Share on other sites

Visto che non riesco a fare il backup su one drive , anche se mi piacerebbe capire perché, nel frattempo c'è un alternativa in modo da farlo in modo o luogo diverso?

Share this post


Link to post
Share on other sites

Visto che non riesco a fare il backup su one drive , anche se mi piacerebbe capire perché, nel frattempo c'è un alternativa in modo da farlo in modo o luogo diverso?

No, non c'è... Segui questo procedimento

Elimina i vecchi backup da one drive

Imposta nessuno come sfondo di start

Imposta bing come schermata di blocco, o anche una immagine preinstallata

Disattiva il backup di sms

Riavvia il telefono

Riprova a fare backup con sotto carica e in wifi

Se vedi che è lento, attendi almeno una mezz'ora, se vedi che è sempre allo stesso punto, annullalo, riavvia e riprova.

Sembra una rottura di palle, ma a me ogni volta che non va, faccio cosi, anche col w10m

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...