Jump to content
Nokioteca Forum
Sign in to follow this  
trittico69

Windows 10 Phone Per Telefoni Non Compatibili

Recommended Posts

Ricevi la build che oggi è stata aperta a tutti, sarà come se microsoft avesse deciso di rilasciarla anche per il 520 ed il 625, nulla di più e nulla di meno.

Share this post


Link to post
Share on other sites

Ma se non è stata rilasciata per i telefoni in mio possesso il motivo quale potrebbe essere forse non c'è la fanno a farlo girare? E comunque poi posso ritornare a w8 se vedo che non è il caso? E se si come?

Share this post


Link to post
Share on other sites

Ma se non è stata rilasciata per i telefoni in mio possesso il motivo quale potrebbe essere forse non c'è la fanno a farlo girare? E comunque poi posso ritornare a w8 se vedo che non è il caso? E se si come?

C'è un programma (tool) chiamato Windows device recovery tool che si scarica e si installa facilmente ed una volta avviato colleghi il cell con cavetto al pc, ti rileva il cell e ti trova il firmware di Wp8.1 che puoi reinstallare.

Share this post


Link to post
Share on other sites

Ma se non è stata rilasciata per i telefoni in mio possesso il motivo quale potrebbe essere forse non c'è la fanno a farlo girare? E comunque poi posso ritornare a w8 se vedo che non è il caso? E se si come?

Per tornare indietro ti hanno risposto sopra.

Io fossi in te una prova la farei, e se sei soddisfatto rimani con W10 insidier, almeno la prima build la ricevi e non rimani tagliato fuori... Perché in futuro le nuove app arriveranno, probabilmente, solo per W10.

Share this post


Link to post
Share on other sites

Ho istallato w10 ed ho questi problemi

1- non funziona più internet

2- ho creato i tre account mail due con gmail e uno con Tiscali e funziona solo quest'ultimo

3- non riesco a fare il collegamento a start dei tre account appena accennato

4- non riesco a cambiare il motore di ricerca da bing a google

Qualcuno può aiutarmi?

Grazie

Share this post


Link to post
Share on other sites

Ho risolto il punto uno...non so perché mi era andato da solo su tim wap e lo rimesso su tim web...non è la prima volta che mi fa questo scherzo

..se qualcuno sa perché!

Restano gli altri punti e aggiungo il punto

5- come cambiare la pagina iniziale di internet

Share this post


Link to post
Share on other sites

4 - Vai su Edge -> impostazioni (premendo i tre pallini in basso a destra) -> Impostazioni avanzate, e li troverai la possibilità di cambiare il motore di ricerca.

5 - Nuovi aggiornamenti di Edge dovrebbe permettere di avere questa opzione al momento non permessa.

Edited by Jiu Welter

Share this post


Link to post
Share on other sites

per il motore di ricerca apri le impostazioni di edge e poi impostazioni avanzate, qui trovi la voce per il motore di ricerca. Se non trovi google prova ad andare su google.com ed a riaprire quell'impostazione.

Share this post


Link to post
Share on other sites

Ok risolto il punto 4 grazie per il 5 aspettiamo grazie...

Resta il punto 2 e 3 e aggiungo il punto

6- ho cercato se ci fossero aggiornamenti e mi ha trovato Windows 10 Mobile (10.0.10586.164) ho provato a scaricare ma arriva al 23% e si ferma ...ho provato due volte...

Consigli?

Share this post


Link to post
Share on other sites

Ok risolto il punto 4 grazie per il 5 aspettiamo grazie...

Resta il punto 2 e 3 e aggiungo il punto

6- ho cercato se ci fossero aggiornamenti e mi ha trovato Windows 10 Mobile (10.0.10586.164) ho provato a scaricare ma arriva al 23% e si ferma ...ho provato due volte...

Consigli?

Punto 2 e 3: hai fatto un hard reset per caso? Io ho un account gmail e problemi di impostazioni non ne ho avuto. Inoltre per pinnare sulla start screen devi cliccare la carte email che ti interessa, non il nome dell'account ma la cartella tipo "inbox", ci clicci e tieni premuto e ti si apre un popup con delle impostazioni. Edited by Jiu Welter

Share this post


Link to post
Share on other sites

Risolto punto 3

Resta il punto 2 e 6

Herd reset effettuato.

Aggiungo il punto

7- la rubrica/calendario non mi avvisa con avviso sonoro e contemporaneamente non esce la schermata che evidenzia il promemoria

Share this post


Link to post
Share on other sites

Risolto punto 3

Resta il punto 2 e 6

Herd reset effettuato.

Aggiungo il punto

7- la rubrica/calendario non mi avvisa con avviso sonoro e contemporaneamente non esce la schermata che evidenzia il promemoria

Share this post


Link to post
Share on other sites

Risolto punto 3

Resta il punto 2 e 6

Herd reset effettuato.

Aggiungo il punto

7- la rubrica/calendario non mi avvisa con avviso sonoro e contemporaneamente non esce la schermata che evidenzia il promemoria

Quale build hai installato? La fast o la slow?

Hai provato a fare almeno un soft reset?

7- Sei andato in "Impostazioni -> Sistema -> Notifiche e azioni -> Calendario di Outlook" e verificare se il suono di notifica è impostato?

Edited by Jiu Welter

Share this post


Link to post
Share on other sites

Si jiu il suono di notifica é impostato...

Per la build non ricordo il nome delle due ma ho scelto quella che mi da gli aggiornamenti già pronti/terminati dagli insider...

Share this post


Link to post
Share on other sites

Ok sono riuscito anche a fare i collegamenti degli account gmail alla schermata start...eil problema della rubrica adesso avvisa son suono e messaggio evidenziato...

Qualcuno sa il problema del punto 6?

Share this post


Link to post
Share on other sites

ma in che senso non riesci a collegarti a internet? Intendi con la rete dati? Ho avuto anche io lo stesso problema, ho provato a scrivere un nuovo apn cancellando il vecchio e lo stesso non andava, stavo per chiamare l'operatore telefonico e magicamente mi ha funzionato

Share this post


Link to post
Share on other sites

Io ho installato W 10 (164) però poi non no resettato. Il nuovo o.s. migliora alcune cose ma ne peggiora altre. Ora faccio un ultimo tentativo, resetto e vedo un po' come va e poi probabilmente ritorno a 8.1.

L'unico modo per tornare a 8.1 è con il win phone recovery tool?

Share this post


Link to post
Share on other sites

Adesso, scritto prima , internet va bene , é l'aggiornamento specificato in precedenza che si ferma al 23%

Prova a rifare la procedura di Windows insider e poi vai negli aggiornamenti. Magari prima prova la fast e poi la slow o la terza opzione.

Share this post


Link to post
Share on other sites

Ok appena ho tempo provo...ho notato anche che con 8.1 nel collegamento dell'account gmail sulla schermata start mi compariva il numero piccolino delle nuove email da leggere invece con il W10 non mi compare...ho provato a smanettare nelle opzioni ma forse non ho trovato quella giusta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...