Jump to content
Nokioteca Forum
Sign in to follow this  
xxMICROxx640XL

640 Xl Con W10M Ufficiale. Come Vi Trovate?

Recommended Posts

ragazzi sto riscontrando un problema, anche se il telefono prende ogni tanto a chi mi chiama risponde la segreteria telefonica.

a voi capita?

Impostazioni segretaria e se tutto ok ti chiedo che operatore hai ??? A volte ad alcuni miei amici capita sia con vodaf che poste mobile. E non hanno wp

Share this post


Link to post
Share on other sites

Buongiorno a tutti,

ho aggiornato il 640XL a W10M in questo weekend.

Mi piace molto l'interfaccia grafica e la migliorata (imho, eh..) intuitivitá del s.o.

Ma ho riscontrato alcune piccolo pecche, e volevo conforntarmi con voi e chiedervi coinsiglio

1- durante le chiamate, pur col volume al max, la voce del chiamante é piu bassa rispetto a quando avevo 8.1: é capitato anche a voi?

2- whatsapp: la grandezza abnorme dei testi e dei campi(vignette) dei testi stessi, che non é piu proporzionale alla grandezzza dei testi impostati nel sistema. Da cosa dipende secondo voi, come possiamo risolverlo?

3- lentezza nell'aprire alcune apps, non tutte, ma molte sono piu' lente in aperture rispetto a 8.1: succeed anche a voi?

4- batteria dura meno, come a molti di voi, ma non in modo cosi evidente, aspettero' con calma si riassesti, se accadrá.

5- secondo Voi é proprio necessario fare il "ripristino telefono" (hard reset, ho capito bene?) per risolvere molti problemi? Se sí, per non stare a rifare tutto daccapo per ore ed ore (uso lo smartphone anche per lavoro), cosa mi consigliate di fare? Spostare tutte le apps possibile sulla Sd, togliere la Sd durante il ripristino-hard reset, e poi una volta chiesto il riavvio dopo il ripristino la reinserisco e aspetto che le apps si reinstallino da sole?

Cosa e come mi consigliate di fare?

Ringrazio anticipatamente tutti coloro che mi aiuteranno consigliandomi,

e vi auguro buona giornata

Ciao a tutti

Share this post


Link to post
Share on other sites

Devi fare un bell'hard reset . Magari fai prima un back up e poi ripristini e carichi il back up . Pero devi dare tempi che il tutto si riassesti e reinstalli.

Io avevo 107 app in coda nello store dopi aver caricato backup

Share this post


Link to post
Share on other sites

Devi fare un bell'hard reset . Magari fai prima un back up e poi ripristini e carichi il back up . Pero devi dare tempi che il tutto si riassesti e reinstalli.

Io avevo 107 app in coda nello store dopi aver caricato backup

Ciao,

scusa la mia ignoranza, ma il backup che andrei a eseguire é di W10, che serve ripristinare il backup se poi mi ri-carica le impostazioni che ho tuttora?

inoltre, gia' adesso ho spostate molte apps sulla Sd.

Quindi se prima di eseguire il ripristino, tolgo la Sd e la rimetto al riavvio (devo spegnere il tel o si riavvia da solo dopo l'hard reset?), si reinstallano automanticamente le apps su Sd oppure devo attendere che si reinstallino dallo store?

Grazie per la tua risposta :thumbs:

Share this post


Link to post
Share on other sites

Allora io prima di aggiornare a w10 ho fatto backup da 8.1.

Installato il 10 e ho fatto hard reset dalle impostazioni del telefono. Ti consiglio di mettere il cell sotto carica o comunque con il 50%e piu di batteria. Fa tutto da solo .

Io non ho estratto la sd perche comunque ti esce la finestrella dove chiede se la vuoi formattare e ripristinare ed io ho fatto no.

Quando si e' riacceso il device ho caricato il backup precedentemente salvato e dallo store mi ha riscaricato tutte le app mettendomele sulla memoria del device. Poi ho formattato anche la sd perche non mi faceva spostare le app.

Attraverso il ripristino mi sono comparsi glance touch e dati di movimento oltre ai contatti che con l'aggiornamento a w10 erano scomparse.

Alcune impatazioni si sono scaricate dallo store automaticamente e ho dovuto riavviare il dispositivo poiché era espressamente richiesto.

Il back up ti serve perche facendo hard reset perdi tutto!

Se ti e' sfuggito qualche passaggio chiedi pure.

Share this post


Link to post
Share on other sites

Allora io prima di aggiornare a w10 ho fatto backup da 8.1.

Installato il 10 e ho fatto hard reset dalle impostazioni del telefono. Ti consiglio di mettere il cell sotto carica o comunque con il 50%e piu di batteria. Fa tutto da solo .

Io non ho estratto la sd perche comunque ti esce la finestrella dove chiede se la vuoi formattare e ripristinare ed io ho fatto no.

Quando si e' riacceso il device ho caricato il backup precedentemente salvato e dallo store mi ha riscaricato tutte le app mettendomele sulla memoria del device. Poi ho formattato anche la sd perche non mi faceva spostare le app.

Attraverso il ripristino mi sono comparsi glance touch e dati di movimento oltre ai contatti che con l'aggiornamento a w10 erano scomparse.

Alcune impatazioni si sono scaricate dallo store automaticamente e ho dovuto riavviare il dispositivo poiché era espressamente richiesto.

Il back up ti serve perche facendo hard reset perdi tutto!

Se ti e' sfuggito qualche passaggio chiedi pure.

Ciao e grazie per la risposta.

Un ultima cosa: avendo la maggior parte delle apps spostate/salvate sulla SD gia' prima dell'aggiormento a W10M, se non dovessi fare il ripristino del Backup di wp 8.1 al riavvio seguente all'hard reset, non é che me le ritrovo gia' reinstallate senza doverle riscaricare dallo stroe essendo gia' sulla SD..?

Non vorrei formattare anche quella con tutti i dati che dovrei copiare su pc......

Grazie ancora, :thumbs: ciao

Share this post


Link to post
Share on other sites

Ciao e grazie per la risposta.

Un ultima cosa: avendo la maggior parte delle apps spostate/salvate sulla SD gia' prima dell'aggiormento a W10M, se non dovessi fare il ripristino del Backup di wp 8.1 al riavvio seguente all'hard reset, non é che me le ritrovo gia' reinstallate senza doverle riscaricare dallo stroe essendo gia' sulla SD..?

Non vorrei formattare anche quella con tutti i dati che dovrei copiare su pc......

Grazie ancora, :thumbs: ciao

forse ti puo tornare utile.avevo aggiornato il 640 a w10,tutto funzionante.decido di ripristinare senza alcun backup,non si sono installate alcune impostazioni,quindi ho usato windows recovery tool per tornare a 8.1,e riaggiornare nuovamente a w10,lasciandolo aggiornato tutto funzionante,e senza grossi problemi.

comunque sia avrei voluto ripristinare,ma non volevo che ricapitasse il problema delle impostazioni non installate.l ho tenuto circa una sett aggiornato,oggi ho ripristinato di nuovo,ho formattato la sd,ho rimosso immagine di blocco e di sfondo,ho rimosso sim e sd,ho fatto il backup,ho ripristinato.durante l installazione ho ripreso il backup,tutto funzionante e con tutte le impostazioni

Share this post


Link to post
Share on other sites

Non saprei per la sd . A me le ha riscaricate in automatico sul device e poi non potevo spostarle su sd perche mi diceva che c'erano app di un altro device quindi ho dovuto formattare anche quella .

Share this post


Link to post
Share on other sites

Salve popolo, premettendo che sono un insider da tempo, mi é capitato da pochi giorni prima di Pasqua un aggiornamento, tramite impostazioni/aggiornamenti, scaricato installato, riavviato, ingranaggi tutto ok, migrazione dati tutto ok. Notai una netta fluidità. Due giorni dopo neanche, un secondo aggiornamento, stessa cosa ingranaggi migrazione eccetera tutto ok. Il giorno ante pasqua, un terzo aggiornamento. Idem tutto a buon fine. Sono riuscito a fare caso solo nel secondo update che finiva in .1001 ed ora é .1000;

In questo ulimo aggiornamento vedo ce molte parole nei menu sono in inglese.

Cosa converrebbe fare? A me di perdere dati non importa. Ma meglio tornate a 8.1 e rifare tutto da capo. Su windowsteca app, sono garganella, ma chiedere li é un utopia. Si lamentano piangono e basta

Share this post


Link to post
Share on other sites

Mi sa che ti conviene eh .

Mq come vi trovate con l'insider?? Perche continuare ad utilizzare l'insider quando w10m ufficiale e' fluido e reattivo???

Comunque lascia perdere dall'altra parte. I maturi si confrontano qui.

Li flame e basta e mi son pure beccata un ban e non posso commentare!!!!! Ahahahaa

OT:leggevo della build conference di domani . Voglio dire 19commenti e nemmeno uno inerente. Stop OT.

Qualcuno ha voglia di aprire un post sulla build conference o lo trovate inutile ?grazie

Share this post


Link to post
Share on other sites

Adesso provo a formattare il tutto e vedo come andra a finire. Perche continuo? Semplicemente perché non ricordavo di avere l'insider. Ahaha capita. Cmq si su windowsteca ci sono solo androidiani.

OT. Come riesco a rimettere gargamella come nome utente qui?

Share this post


Link to post
Share on other sites

nonostante il mio 640 xl lte sia no brand, non trova il windows 10 ufficile, devo installare qualche app per ggiornarlo? ora ho l'8.1

l app per trovare l aggiornamento w10

https://www.microsoft.com/it-it/store/apps/updateadvisor/9nblggh0f5g4

esperienza personale e non solo:dopo l aggiornamento ti ritroverai tutte le impost e le funzioni funzionanti.fai un backup

se volessi fare un ripristino senza backup dopo l aggiornamento,molto probabilmente ti mancheranno alcune impost.(nello specifico glance,dati movimento,touch)quindi ti conviene ripristinare con il backup

infatti l ho scritto qualche post indietro

Edited by rufywwe

Share this post


Link to post
Share on other sites

Salve a tutti. Sono un "novellino" del Forum ed avendo in casa 3 Lumia, mi e' sembrato doveroso essere qui.

Ho aggiornato pure io il mio 640 XL a W10, con tutta la trafila gia' vista e rivista (backup del 8.1, aggiornamento, hard reset...).

Non sono particolarmente contento: con la 8.1 era sicuramente piu' fluido, ma aspettiamo che si assesti e poi trarremo le conclusioni.

Vorrei qui far notare, pero', che da quando ho Win10, ho un continuo traffico WiFi: me ne accorgo quando sono a casa perche' vedo continuamente il led del router lampeggiare per attivita'. E che sia il Lumia e' palesato dal fatto che se gli spengo il WiFi l'attivita' cessa di botto.

Ho provato a cercare tra le impostazioni qualche "flag" di invio info a MS o altri, ma non ho trovato nulla.

Qualche idea di cosa possa essere ? Non appena il Lumia e' attaccato alla mia WiFi si ha attivita' continua e la cosa mi da' fastidio.

Con la versione 8.1 precedente NON era assolutamente cosi'.

Aggiungo inoltre che per ora non sono intenzionato all'aggiornamento sul mio altro Lumia, un 930.

Ciao

Pivo

Share this post


Link to post
Share on other sites

Se hai fatto da poco l'aggiornamento accertati che il telefono abbia completato tutta la trafila iniziale di aggiornamento.

Intanto deve scaricare 2 update, prima la build .107 e poi la 164, quindi probabilmente sta scaricando la seconda. E poi se hai anche fatto HR ci sono oltre 50 update di app da fare. Più le lingue per i comandi vocali e le tastiere.

Se invece è già tutto scaricato... Allora non saprei :D

Share this post


Link to post
Share on other sites

Quello che dici l'ho già fatto. É per questo che non capisco. .....

Share this post


Link to post
Share on other sites

Scusa che app ti lavorano in background ???

Ragazzi sapete se e' possibile cambiare la trasparenza delle tile una per volta ? Se si mi spiegate come fare? Grazie .

Inoltre vi chiedo se avete gia ricalibrato la batteria dopo aver installato w10m . Se si avete notato miglioramenti?

Edited by xxMICROxx640XL

Share this post


Link to post
Share on other sites

Hai per caso la posizione attiva ? Dati di movimento(lo trovi in impostazioni) .

a questo ti rispondo subito, si la posizione é attiva.

Share this post


Link to post
Share on other sites

a me funziona alla grande, batteria al top, notifiche al top. tutto al top. cortana a volte si impicca! specie nelle ricerche. come cerco qualcosa crasha. ma sti c..i. pace e bene. per il resto dovrebe funzionare tutto. però il menu è sempre incasinato per trovare le cose. che noia.

spero lo migliorino

Share this post


Link to post
Share on other sites

a me funziona alla grande, batteria al top, notifiche al top. tutto al top. cortana a volte si impicca! specie nelle ricerche. come cerco qualcosa crasha. ma sti c..i. pace e bene. per il resto dovrebe funzionare tutto. però il menu è sempre incasinato per trovare le cose. che noia.

spero lo migliorino

Nel menu puoi ricercare le voci che ti interessano tramite ricerca. Io non lo trovo per nulla incasinato anzi. Ogni cosa e' al posto suo e la si trova subito.

@Pivo2000: Magari e' determinato dall'utilizzo delle app che usano la tua posizione .

Edited by xxMICROxx640XL

Share this post


Link to post
Share on other sites

Scusa che app ti lavorano in background ???

Allora, si tratta di queste, ma probabilmente non sono loro, che oggi non lo fa piu': sono appena rientrato e dopo essersi collegato alla wifi, non vedo alcuna attivita'......

E ieri, invece, l'ha fatta per tutto il giorno, senza che ne avessi un qualche riscontro, visto che di aggiornamenti non me ne segnalava....

App in background attive: 3B Meteo, Battery, Blocca e filtra (globale), Facebook, Gestures & Touch, Glance screen, Lumia Play to, Lumia motion data, MSN Meteo, Messaggi e Skype, Messenger, OneDrive, OneNote, Posta e Calendario, Sveglie e orologio Windows, Telefono Microsoft, Word Mobile.

A proposito di Word: non mi si aprono allegati Word (doc) arrivati via mail. Mi chiede di scaricare un'app, mi propone Word, si accorge che é giá installata, ma il file non si apre....😡😡

Aggiungo che salvandoli, nel mio caso sulla SD aggiuntiva, poi riesco ad aprirli, ma direttamente dalla mail no.

Inoltre vi chiedo se avete gia ricalibrato la batteria dopo aver installato w10m . Se si avete notato miglioramenti?

come si fa ? Edited by Pivo2000

Share this post


Link to post
Share on other sites

Per la calibrazione. Mettere il device in carica tra l'8%-10% in modalità aereo e lasciarlo in carica anche un po di tempo in piu dopo il 100%.

Io lo faccio con il carica batterie dato in adozione.

E diciamo che da cio che leggo e' bene farla ogni 30-45giorni.

Share this post


Link to post
Share on other sites

Per la calibrazione. Mettere il device in carica tra l'8%-10% in modalità aereo e lasciarlo in carica anche un po di tempo in piu dopo il 100%.

Io lo faccio con il carica batterie dato in adozione.

E diciamo che da cio che leggo e' bene farla ogni 30-45giorni.

buono a sapersi....😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...