Jump to content
Nokioteca Forum
Sign in to follow this  
xxMICROxx640XL

640 Xl Con W10M Ufficiale. Come Vi Trovate?

Recommended Posts

Raga, oggi mi sono ripresa un altro 640xl però stavolta dual sim lte.

Non mi fido ad aggiornare a W10. L'altro era andato completamente in tilt, usciva continuamente il simbolo dell'aereo quindi si spegneva riaccendeva e durava qualche minuto per poi rifare lo stesso scherzo!!!

Nessuno ha avuto il mio stesso problema????

Giustamente uno compra un cell da qualche mese,l'aggiornamento ufficiale glielo brucia e se ne ricompra un altro piuttosto che contattare l'assistenza microsoft. Sei un fake greta. Ti ho scoperto. Sai ho doti investigative e bon mi dimentico mai nulla. Il 950xl dove lo hai messo???? Ti ha bruciato anche quello???? Ahahahhahha

Share this post


Link to post
Share on other sites

Il registratore di telefonate non e' integrato.

Aggiornate. Mi sembra strano lu_gre il tuo problema. Avevi fatto hard reset??? Ma hai bruciato il cell???? Ma leggo in giro che veramente hai acquistato un 950xl . Non ci capisco molto ma mi pare che tu stia trollando![/quote

Ti spiego tutto: Allora avevo aggiornato a W10 il 640xl che ti avevo detto avevo preso. L'ho rotto quindi dovuto gettare via. Comunque con l'aggiornamento è andato completamente in tilt, apariva il simbolo dell'aereo e aiutooo si spegneva dopo un po' si riaccendeva, durava qualche minuto poi di nuovo aereo e via il solito.

Si avevo fatto ben 2 hard reset ma nulla!!!

Per curiosità, ho acquistato il 950xl....sfigata anche lì. L'ho tenuto 3 giorni poi riportato indietro perché scottava da morire nella ricarica( che ci impiegava 6/7 ore) e la batteria durava 5/6 ore.

Ho avuto paura a riprenderne un altro, per cui mi sono ripresa un altro 640xl stavolta dual sim lte, mi era rimasto nel cuore questo telefono!!! Ma non voglio portarlo a W 10 per ora per quello che mi era successo con l'altro.

Questa la mia storia infinita!!!

Tu invece nessun problema con l'aggiornamento sul tuo 640xl???

Nessun blocco, rallentamento o schermo che diventa nero per un attimo??? Tutto ok???

Share this post


Link to post
Share on other sites

Ciao lumia1. Lascia perdere lu_gre che trolla. Scrive che w10m le ha bruciato il device acquistato 1mese fa e ora ne ha acquistato un altro!!! E' un fake.

In altri post scrive di aver acquistato un 950xl . Se ti fai un giro sul forum becchi tutti i suoi post o come lu_gre o come greta .

Il registratore chiamate non c'è integrato.

Passa a w10m che non crea problemi anche se dopo l'installazione devi fare hard reset altrimenti non ti riconosce la mail del tuo account outlook non facendoti vedere tutti i contatti che hai su outlook (anche quelli solo con numero di cell).

Per qualsiasi delucidazione dubbio o consiglio contattami con messaggio privato e fidati solo delle esperienze reali. ;)

Prima di sparlarmi leggi cosa mi è successo grazie!!!

Non ho scritto che il 640 si è rotto dopo l'aggiornamento ma l'ho rotto io è andato sotto la ruota della macchina e l'ho disintegrato!!!

Però sul discorso aggiornamento non mi ripeto, leggi cosa ho scritto,

Quindi prima di sparlare informati ALMENO!!!

Share this post


Link to post
Share on other sites

Lumia tu aggiorna, segui ciò che ti dicono, evidentemente sono stata io molto sfortunata!!!

Io per ora non ci penso nemmeno!!!

Share this post


Link to post
Share on other sites

ciao a tutti mi sono convinto a fare l'aggiornamento e sono felicissimo, va anche meglio di prima, come durata batteria? ioho aggiornato ieri e ogg continuo a spatacare quindi nn fa tetso.

Share this post


Link to post
Share on other sites

Ah...Micro lu_ gre sono sempre io con Greta( non ho nulla da nascondere).

Ora avendo dato indietro il 950xl ho un buono di ben 400 con la differenza spesa sul 640xl....chissà devono uscire altri Cell con W 10...vedrò.

Share this post


Link to post
Share on other sites

Lumia tu aggiorna, segui ciò che ti dicono, evidentemente sono stata io molto sfortunata!!!

Io per ora non ci penso nemmeno!!!

Ma cosa c'è di difficile in un aggiornamento??? Basta abbassare la tendina ed eliminare la modalità aereo. Se non sai utilizzare il tuo smartphone non dire che l'aggiornamento manda in tilt i devices perche non e' affatto vero.

I problemi di cui tu parli per il 640xl succedono anche a me (peccato pero che mi succedono sull'830 !!!!!!!).

Dici di aver fatto anche 2 hard reset ma lo sai come si fa ???? Mi sembrano problemi inventati.

E comunqe ti ho gia detto cio che penso quindi e' inutile continuare a giustificarsi!!!!

Share this post


Link to post
Share on other sites

ciao a tutti mi sono convinto a fare l'aggiornamento e sono felicissimo, va anche meglio di prima, come durata batteria? ioho aggiornato ieri e ogg continuo a spatacare quindi nn fa tetso.

Grande!!!! Anche io mi trovo benissimo !!!! Meglio di prima :D

Purtroppo c'è. Lu_gre che e' sfigata!

Share this post


Link to post
Share on other sites

Micro ma tu quando scrivi, sai ciò che scrivi???

Il simbolino dell'aereo non mi usciva dalla tendina da dove ci arrivo anche io che tocco e tolgo o disattivo....peccato che parli senza sapere le cose.

Guarda fossimo stati vicini ti avrei fatto vedere cosa faceva il telefono, l'830 fa lo stesso scherzo se inserisco la sim!!!

Il telefono lo so usare, certo molte cose le devo ancora imparare ma un hard reset cioè ripristino lo so fare come un aggiornamento se mi permetto quindi smettila di scrivere tanto per far andare le dita(senza offesa).

Comunque guarda ti dico una cosa e sono sicura: L'aggiornamento a W10 può andare bene a 9 persone a 1 no, nel senso che non viene garantito, non è stato ancora garantito funzioni perfettamente su tutti i devices e questo te lo dico perché ho parlato con alcune persone che lavorano nei centri di assistenza!!!

Se tu sei più bravo, applausiiiii😊

Share this post


Link to post
Share on other sites

Micro ma tu quando scrivi, sai ciò che scrivi???

Il simbolino dell'aereo non mi usciva dalla tendina da dove ci arrivo anche io che tocco e tolgo o disattivo....peccato che parli senza sapere le cose.

Guarda fossimo stati vicini ti avrei fatto vedere cosa faceva il telefono, l'830 fa lo stesso scherzo se inserisco la sim!!!

Il telefono lo so usare, certo molte cose le devo ancora imparare ma un hard reset cioè ripristino lo so fare come un aggiornamento se mi permetto quindi smettila di scrivere tanto per far andare le dita(senza offesa).

Comunque guarda ti dico una cosa e sono sicura: L'aggiornamento a W10 può andare bene a 9 persone a 1 no, nel senso che non viene garantito, non è stato ancora garantito funzioni perfettamente su tutti i devices e questo te lo dico perché ho parlato con alcune persone che lavorano nei centri di assistenza!!!

Se tu sei più bravo, applausiiiii😊

Invece ti sbagli. I device che hanno ricevuto l'aggiornamento non danno problemi. Magari sei tu che imposti qualcosa dato che ti danno lo stesso problema 2terminali su 2 e solo a te. In tutto il forum nessuno ha questo problema e nemmeno sugli altri forum che frequento. Quindi lu il problema non e' w10m ma sei tu. Evidentemente setti qualcosa o non fai bene l'aggiornamento. Magari non dai tempo alle app ed al tutto di ridettarsi sincronizzarsi e patatrac ti trovi questo problema.

Share this post


Link to post
Share on other sites

State andando OT. Win 10 ha delle carenze soprattutto sui devices nati con 8.1. Quindi spero in firmware specifici x modello. Comunque eseguendo hard reset dopo l aggiornamento il telefono va. E a me ne 640 ne 930 fanno ciò che avete detto poco sopra

Share this post


Link to post
Share on other sites

il mistero è che dopo l aggiornamento senza reset,glance,touch,dati movimento si sono aggiornate con tanto di notifica,infatti da sensore memoria-app erano presenti come erano presenti in funzioni aggiuntive

dopo il ripristino,glance,touch,dati movimento,non si sono aggiornate,non ci sono in memoria-app

quindi sono entrato nello store-la mia raccolta,touch lo potuta reinstallare,mentre glance e dati movimento(lumia motion data) non sono disponibili per il mio tel,non le posso installare

però glance funziona,dati movimento non c'è

É successa la stessa cosa a me. Ho risolto tornando a w8.1 con windows device recovery tool ed eseguendo nuovamente la procedura di aggiornamento a w10. Adesso ho l'impostazione schermata glance in "funzionalità aggiuntive"; in più si è risolto un altro problema che riguardava l'aggiornamento di alcune app di sistema. Ogni volta che provavo ad aggiornarle, andavano in errore.

Sent from mTalk

Share this post


Link to post
Share on other sites

É successa la stessa cosa a me. Ho risolto tornando a w8.1 con windows device recovery tool ed eseguendo nuovamente la procedura di aggiornamento a w10. Adesso ho l'impostazione schermata glance in "funzionalità aggiuntive"; in più si è risolto un altro problema che riguardava l'aggiornamento di alcune app di sistema. Ogni volta che provavo ad aggiornarle, andavano in errore.

Sent from mTalk

anch io dopo l aggiornamento avevo schermata glance,touch,display ecc,addirittura aggiornate con tanto di notifica di riavviare il tel.dopo averlo aggiornato e avergli fatto finire tutti gli aggiornamenti delle app ecc,l ho ripristinato in modo che si installasse w10 pulito.dopo il ripristino glance,touch ecc non si sono neanche installate,l ho dovute reinstallare io da store,ma glance non me la da disponibile da installare.ma funziona,chiaramente non la posso impostare perche non è presente in funzionalita aggiuntive

quindi te hai usato recovery,poi lhai aggiornato,e l hai lasciato aggiornato senza ripristino

che buid hai 107 o 164?

casomai riprovo con recovery,aggiorno,ma senza ripristino

Share this post


Link to post
Share on other sites

anch io dopo l aggiornamento avevo schermata glance,touch,display ecc,addirittura aggiornate con tanto di notifica di riavviare il tel.dopo averlo aggiornato e avergli fatto finire tutti gli aggiornamenti delle app ecc,l ho ripristinato in modo che si installasse w10 pulito.dopo il ripristino glance,touch ecc non si sono neanche installate,l ho dovute reinstallare io da store,ma glance non me la da disponibile da installare.ma funziona,chiaramente non la posso impostare perche non è presente in funzionalita aggiuntive

quindi te hai usato recovery,poi lhai aggiornato,e l hai lasciato aggiornato senza ripristino

che buid hai 107 o 164?

casomai riprovo con recovery,aggiorno,ma senza ripristino

Io venivo dal programma insider(build .164); ho abbandonato la preview e fatto un hard reset(era da tanto che non lo facevo e avevo un vistoso battery drain). Dopo il ripristino ho perso le impostazioni touch e glance. Ho recuperato touch, ma glance risultava addirittura non disponibile per il mio dispositivo (nonostante fosse attiva seppur in stile w.8.1). Quindi ho riportato il telefono all'8.1 e rieseguito l'aggiornamento, senza recuperare backup e senza ulteriore reset post aggiornamento. Adesso ho l'ultima build e tutto si è sistemato.

Ps. Ho un lumia 640

Sent from mTalk

  • Like 1

Share this post


Link to post
Share on other sites

State andando OT. Win 10 ha delle carenze soprattutto sui devices nati con 8.1. Quindi spero in firmware specifici x modello. Comunque eseguendo hard reset dopo l aggiornamento il telefono va. E a me ne 640 ne 930 fanno ciò che avete detto poco sopra

Infatti e' l'unica utente lu_gre con questo problema su 2 devices su 2.

Comunque di che carenze parli? Hai notato qualcosa ?

Io le uniche cose che mi fanno storcere u po il naso sono:

Edge consuma un sacco di batteria

Edge consuma un sacco di traffico dati

Avete qualche suggerimento??

Share this post


Link to post
Share on other sites

Bruttissima gestione della batteria (ciuccia come una Ferrari!), scritte tagliate (quindi problemi d grafica); gestione store e aggiornamenti pessima (su un Device fa degli aggiornamenti sull altro no, parlo dei miei devces)

Share this post


Link to post
Share on other sites

Invece ti sbagli. I device che hanno ricevuto l'aggiornamento non danno problemi. Magari sei tu che imposti qualcosa dato che ti danno lo stesso problema 2terminali su 2 e solo a te. In tutto il forum nessuno ha questo problema e nemmeno sugli altri forum che frequento. Quindi lu il problema non e' w10m ma sei tu. Evidentemente setti qualcosa o non fai bene l'aggiornamento. Magari non dai tempo alle app ed al tutto di ridettarsi sincronizzarsi e patatrac ti trovi questo problema.

Guarda ti ripeto, gli aggiornamenti li ho fatti fare tutti e fatti terminare, ho controllato tutto.

Scusa ma non hai detto anzi scritto che anche tu con l'830 hai problemi???

Invece per il 640xl anche altri hanno avuto qualche problema, diverso dal mio ma comunque sempre problemi è....quindi non sono l'unica.

Comunque visto che dici di saper usare i Cell, dimmi tu punto per punto passo per passo cosa devo fare per aggiornare a w10 questo ultimo 640xl che ho preso!!!

Se vuoi, ti dico per prima io cosa avevo fatto, magari mi dici dove ho sbagliato ed evito un ulteriore errore :-)

Share this post


Link to post
Share on other sites

confermo:se volete ripristinare il tel da 8.1 a 8.1 fatelo pure,per poi aggiornare a w10,ma lasciatelo aggiornato,non ripristinatelo per fare un installazione pulita,perche perdete delle impostazioni,alcune reinstallabili da store altre no

ho usato recovery per tornare a 8.1,ho riaggiornato a 10,l ho lasciato aggiornato senza reset,ed ho glance e dati movimento :lol::thumbs:

dopo il primo aggiornamento a 10 feci un reset,tra le impostazioni non avevo + glance e dati movimento

sembra assurdo,fai un reset in modo da installare pulito,e non ritrovi + alcune impostazioni,misteri microsoft :mumble::worried_anim:

Share this post


Link to post
Share on other sites

confermo:se volete ripristinare il tel da 8.1 a 8.1 fatelo pure,per poi aggiornare a w10,ma lasciatelo aggiornato,non ripristinatelo per fare un installazione pulita,perche perdete delle impostazioni,alcune reinstallabili da store altre no

ho usato recovery per tornare a 8.1,ho riaggiornato a 10,l ho lasciato aggiornato senza reset,ed ho glance e dati movimento :lol::thumbs:

dopo il primo aggiornamento a 10 feci un reset,tra le impostazioni non avevo + glance e dati movimento

sembra assurdo,fai un reset in modo da installare pulito,e non ritrovi + alcune impostazioni,misteri microsoft :mumble::worried_anim:

Io invece ho aggiornato a 10 come ti dicevo qualche post fa e poi ho fatto reset . Mi sono messo in wi fii e mi ha installato tutto da solo . Ci avrà messo 2ore e mezzo ma ho tutte le impostazioni (glance touch e dati di movimento etc ) in funzioni aggiuntive.

@lu_gre unico problema con l'830 e' il glitch dello schermo random. Non riscontro l'aereo perenne come te. Magari vai in impostazioni della rete e sim e configura bene. Erano cell brandizzati????

Sul 640xl unico problema dopo l'aggiornamento erano i contatti spariti e qualche tile vuota. Corretto il tutto attraverso hard reset e poi soft (per le tiles). Ora e' tutto perfetto.

Dico solo che il problema che si e' presentato a te su tutti e due i devices e' strano ed e' un problema che non ho letto da nessuna parte.

Mi pareva strano ma se tu dici che e' vero non so come aiutarti.

Su entrambi i devices ho scaricato l'app upgrade advisor e ho fatto l'aggiornamento da li ( w10m .107) . Appena finisce questa installazione, installa la versione .164

Ho fatto installare e una volta che il device si e' acceso sono andato in impostazioni ed ho fatto ripristino!

Quando il cell si e' nuovamente riavviato ho caricato anche il back up salvato su 8.1 e dato il tempo sottto rete wifi di aggiornare tutto (avevo 107applicazioni nello store che stavano aggiornandosi o rimettendosi a posto dal back up ).

Tra queste app avevo glance touch dati di movimento.

Appena finito di aggiornare il tutto ho riavviato ed ora i devices sono perfetti .

Ti ho detto unico problema la batteria con edge

Share this post


Link to post
Share on other sites

Io invece ho aggiornato a 10 come ti dicevo qualche post fa e poi ho fatto reset . Mi sono messo in wi fii e mi ha installato tutto da solo . Ci avrà messo 2ore e mezzo ma ho tutte le impostazioni (glance touch e dati di movimento etc ) in funzioni aggiuntive.

@lu_gre unico problema con l'830 e' il glitch dello schermo random. Non riscontro l'aereo perenne come te. Magari vai in impostazioni della rete e sim e configura bene. Erano cell brandizzati????

Sul 640xl unico problema dopo l'aggiornamento erano i contatti spariti e qualche tile vuota. Corretto il tutto attraverso hard reset e poi soft (per le tiles). Ora e' tutto perfetto.

Dico solo che il problema che si e' presentato a te su tutti e due i devices e' strano ed e' un problema che non ho letto da nessuna parte.

Mi pareva strano ma se tu dici che e' vero non so come aiutarti.

Su entrambi i devices ho scaricato l'app upgrade advisor e ho fatto l'aggiornamento da li ( w10m .107) . Appena finisce questa installazione, installa la versione .164

Ho fatto installare e una volta che il device si e' acceso sono andato in impostazioni ed ho fatto ripristino!

Quando il cell si e' nuovamente riavviato ho caricato anche il back up salvato su 8.1 e dato il tempo sottto rete wifi di aggiornare tutto (avevo 107applicazioni nello store che stavano aggiornandosi o rimettendosi a posto dal back up ).

Tra queste app avevo glance touch dati di movimento.

Appena finito di aggiornare il tutto ho riavviato ed ora i devices sono perfetti .

Ti ho detto unico problema la batteria con edge

se ho capito bene,te avevi fatto un backup dell 8.1.hai aggiornato e ripristinato il 10,ma prendendo il backup di 8.1,forse proprio per questo che comunque ti ha ripristinato glance e dati movimento,o forse perche il 640xl lo avrebbe fatto comunque anche senza backup.

anche wil890 con il 640lte,facendo reset non gli aveva installato glance e dati movmento,comunque tutto risolto aggiornando senza reset,e diro di + sembra funzioni meglio in generale

Share this post


Link to post
Share on other sites

Io invece ho aggiornato a 10 come ti dicevo qualche post fa e poi ho fatto reset . Mi sono messo in wi fii e mi ha installato tutto da solo . Ci avrà messo 2ore e mezzo ma ho tutte le impostazioni (glance touch e dati di movimento etc ) in funzioni aggiuntive.

@lu_gre unico problema con l'830 e' il glitch dello schermo random. Non riscontro l'aereo perenne come te. Magari vai in impostazioni della rete e sim e configura bene. Erano cell brandizzati????

Sul 640xl unico problema dopo l'aggiornamento erano i contatti spariti e qualche tile vuota. Corretto il tutto attraverso hard reset e poi soft (per le tiles). Ora e' tutto perfetto.

Dico solo che il problema che si e' presentato a te su tutti e due i devices e' strano ed e' un problema che non ho letto da nessuna parte.

Mi pareva strano ma se tu dici che e' vero non so come aiutarti.

Su entrambi i devices ho scaricato l'app upgrade advisor e ho fatto l'aggiornamento da li ( w10m .107) . Appena finisce questa installazione, installa la versione .164

Ho fatto installare e una volta che il device si e' acceso sono andato in impostazioni ed ho fatto ripristino!

Quando il cell si e' nuovamente riavviato ho caricato anche il back up salvato su 8.1 e dato il tempo sottto rete wifi di aggiornare tutto (avevo 107applicazioni nello store che stavano aggiornandosi o rimettendosi a posto dal back up ).

Tra queste app avevo glance touch dati di movimento.

Appena finito di aggiornare il tutto ho riavviato ed ora i devices sono perfetti .

Ti ho detto unico problema la batteria con edge

No i miei Cell non sono brandizzati.

Guarda, io ho fatto così per aggiornare a W10: Ho scaricato l'applicazione ora non ricordo il nome quello comunque che ti controlla anche se hai spazio sufficiente...una volta che mi aveva dato l'ok, sono andata in impostazioni poi aggiornamenti e da lì mi ha trovato tutto. Ho dato l'ok e ha aggiornato. Finita tutta la procedura, ho trovato nello store ben 40 e passa aggiornamenti dei vari tiles che ovviamente ho fatto fare. Finito tutto, si è spento riacceso. Già avevo notato lentezza in genere, tiles che non si aprivano subito...dopo un po', arriva ste aereo ✈ e da lì è iniziato il caos totale!!! Visto che allora non andava bene, ho fatto l'hard reset e poi rifatto tutto.

Dici che ho sbagliato qualche passaggio???

Purtroppo anche dopo l'hard reset, ha continuato a ripresentarsi l'aereo. Pensa che con l'830 sta diventando una tragedia, anche oggi hard reset perché non va....

Dirai: Assurdo, hai ragione ma fidati è così!!! In assistenza mi dicevano che è un problema di software. Mah....

Share this post


Link to post
Share on other sites

No i miei Cell non sono brandizzati.

Guarda, io ho fatto così per aggiornare a W10: Ho scaricato l'applicazione ora non ricordo il nome quello comunque che ti controlla anche se hai spazio sufficiente...una volta che mi aveva dato l'ok, sono andata in impostazioni poi aggiornamenti e da lì mi ha trovato tutto. Ho dato l'ok e ha aggiornato. Finita tutta la procedura, ho trovato nello store ben 40 e passa aggiornamenti dei vari tiles che ovviamente ho fatto fare. Finito tutto, si è spento riacceso. Già avevo notato lentezza in genere, tiles che non si aprivano subito...dopo un po', arriva ste aereo ✈ e da lì è iniziato il caos totale!!! Visto che allora non andava bene, ho fatto l'hard reset e poi rifatto tutto.

Dici che ho sbagliato qualche passaggio???

Purtroppo anche dopo l'hard reset, ha continuato a ripresentarsi l'aereo. Pensa che con l'830 sta diventando una tragedia, anche oggi hard reset perché non va....

Dirai: Assurdo, hai ragione ma fidati è così!!! In assistenza mi dicevano che è un problema di software. Mah....

Io non sono assolutamente andato in impostazioni aggiornamenti . Ho aggiornato direttamente dall'app. Glance dati di movimento e touch me li ha scaricati e installati direttamente dallo store . E poi mi ha chiesto riavvio del device.

Segui upgrade advisor e aggiorna da li . Una volta fatto il tutto tipo 2ore e piu mettiti in rete wifii e dai il tempo allo store di aggiornare tutto senza utilizzare il Device. Io sono andato in store e avevo 107aggiornamenti. Quando installa app di sistema chiede riavvio del dispositivo e lo fai.

Edited by xxMICROxx640XL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...