Jump to content
Nokioteca Forum
Sign in to follow this  
bulgi81

Rilasciato Aggiornamento A Windows 10 Mobile

Recommended Posts

Ciao, dopo che ho aggiornato a wp10 con upgrade advisor, ho controllato il cell con Windows Device Recovery Tool, e mi trova due aggiornamenti da fare.

Mi dice che devo aggiornare il firmware da 02540.00019.15053.26004 a 02540.00019.15236.45005

e anche la versione del sistema operativo da 10586.13090 a 9651.14234

Anche a voi da queste segnalazioni? Ma la versione del sistema operativo che mi da come disponibile, non è wp 8.1??

Ho provato a scrivere nei forum di MS, ma naturalmente nessuna risposta. Ho comunque scoperto che le versioni di firmware e OS che propone WDRT si riferiscono al 930 :blink:

Share this post


Link to post
Share on other sites

Mi hanno risposto ora dalla MS, ma credo ci lavorino persone che non capiscono la lingua. Tra le altre cose avevo riportato:

"Ero tentato di fare un hard reset ma le info dell'ultima versione del Windows Device Recovery Tool sembrano fuorvianti.

Secondo il tool dovrei fare l'aggiornamento del firmware da 02540.00019.15053.26004 a 02540.00019.15236.45005 e del sistema operativo da 10586.13090 a 9651.14234"

.

.

"Tra l'altro dopo ricerca, scopro che il firmware 02540.00019.15236.45005 e' del 930 e non del 1520."

Risposta:

"per il consumo di batteria anomalo, ti consigliamo di verificare la disponibilità di ulteriori aggiornamenti per il tuo Lumia.

Se non desideri aspettare il rilascio di update aggiuntivi, ti consigliamo di tornare alla versione 8.1 con il Windows Device Recovery Tool."

Sara' una persona reale o un'intelligenza (poco) artificiale che tira a caso risposte randomiche? :lmaosmiley:

Share this post


Link to post
Share on other sites

Mi hanno risposto ora dalla MS, ma credo ci lavorino persone che non capiscono la lingua. Tra le altre cose avevo riportato:

"Ero tentato di fare un hard reset ma le info dell'ultima versione del Windows Device Recovery Tool sembrano fuorvianti.

Secondo il tool dovrei fare l'aggiornamento del firmware da 02540.00019.15053.26004 a 02540.00019.15236.45005 e del sistema operativo da 10586.13090 a 9651.14234"

.

.

"Tra l'altro dopo ricerca, scopro che il firmware 02540.00019.15236.45005 e' del 930 e non del 1520."

Risposta:

"per il consumo di batteria anomalo, ti consigliamo di verificare la disponibilità di ulteriori aggiornamenti per il tuo Lumia.

Se non desideri aspettare il rilascio di update aggiuntivi, ti consigliamo di tornare alla versione 8.1 con il Windows Device Recovery Tool."

Sara' una persona reale o un'intelligenza (poco) artificiale che tira a caso risposte randomiche? :lmaosmiley:

Cavoli, devo dire che ti hanno dato una risposta del ca..ehm..molto esaustiva, del tipo che manco loro sanno cosa dire/fare... :lmaosmiley:

Secondo me hanno un manuale, e in base al tipo di domanda (che si avvicina di più) c'è una risposta preconfezionata da dare.. :mumble:

Share this post


Link to post
Share on other sites

L'unica certezza è che il consumo attuale è sul 30-40% e che MS non sa daer risposte. Ci dovremmo affidare a Lourdes? :pope:

Share this post


Link to post
Share on other sites

Dopo ulteriori scambi di risposte mi confermano che cio' che il tool riporta e' corretto, In effetti controllando un po' in giro sembra che 930 e 1520 abbiano piu' o meno le stesse versioni del firmware. La cosa che non mi torna e' come mai il tool riporta una nuova versione del firmware, quando mantenendo aggiornato il telefono non si ottiene.

Da qui il tarlo, ma se faccio il downgrade aggiornando il firmware, non e' che poi rifacendo il passaggio a 10 le cose migliorano?

Edited by morellik

Share this post


Link to post
Share on other sites

Mi sono fatto la tua stessa domanda...però ricordo che, prima di fare l'aggiornamento a win10, come aggiornamento mi dava soltato il firmware e avevo provato anche ad aggiornalo..ma non andava mai a buon fine, in fase di download si interrompeva sempre circa a metà...

Comunque mi sono deciso a mandarlo in assistenza (spero solo che non lo trattengono molto) e vedrò quando ritorna come è messo...

Share this post


Link to post
Share on other sites

Quindi a te dava l'aggiornamento del firmware come disponibile.

Si, prima di aggiornare a wp10, sempre con recovery tool, mi segnalava l'aggiornamento del firmware, e dopo l'aggiornamento mi segnala anche l'aggiornamento del sistema...

Share this post


Link to post
Share on other sites

ma se faccio il downgrade aggiornando il firmware, non e' che poi rifacendo il passaggio a 10 le cose migliorano?

Come scrivevo nell'altro thread, io ho fatto il downgrade per la stessa cosa (firmware 15236 dal vecchio 15053) e tornato a W10 sono migliorare 2 cose: la batteria un po', ma soprattutto ha ripreso incredibilmente a funzionare il microfono di registrazione di video :o
  • Like 1

Share this post


Link to post
Share on other sites

Come scrivevo nell'altro thread, io ho fatto il downgrade per la stessa cosa (firmware 15236 dal vecchio 15053) e tornato a W10 sono migliorare 2 cose: la batteria un po', ma soprattutto ha ripreso incredibilmente a funzionare il microfono di registrazione di video :o

Allora vedo se riesco a fare il tuo stesso passaggio. Grazie.

Edited by morellik

Share this post


Link to post
Share on other sites

Ho usato vecchi versioni del WDRT, ma e' possibile aggiornare solo il firmware senza toccare il sistema operativo?

Share this post


Link to post
Share on other sites

Vedo che diversi di voi si sono imbattuti nel firmware del 1520 930. Ebbene, il firmware "fantasma" che viene segnalato tramite tool e non tramite OTA, non è quello di windows 10. Questo firmware è presente nei server dal lontano giugno 2015.

Non porta nessuna novità, solo un bugfix per i riavvii spontanei presenti su alcune revisioni hardware datate. Non l'hanno mai messo in circolazione proprio perchè non tutti i modelli sono afflitti dai riavvii spontanei. :thumbs:

Quindi state pure tranquilii, che in casa Microsoft di firmware per gli ex Nokia, non ne hanno ancora sfornato e forse mai lo faranno. :doh:

Share this post


Link to post
Share on other sites

Lo so bene che è un firmware del 2015 per WP8.1, c'era pure scritto al momento di scaricarlo :P

Ciò non toglie il fatto che dopo questa operazione il microfono si sia risvegliato miracolosamente ^_^

E non era il primo hard reset che facevo dopo il passaggio a W10.

PS. Tra l'altro da breve ricerca sul web, il firmware in questione per il 930 è apparso a settembre, non a giugno :)

Edited by un_padovano

Share this post


Link to post
Share on other sites

Mamma mia che esodo :doh: Ieri la scimmia ha vinto e mi sono apprestato a fare un hard reset, complice anche il fatto che secondo le faq di MS i backup W10M (chiaramente fatto il backup da W10M) non sono compatibili con 8.1 (cosi' installavo solo il sistema e passavo direttamente a 10 e col backup ripristinavo tutte le app). Non l'avessi mai fatto :blink:

WDRT mi installa tutto quello che voleva e mi ritrovo il firmware brandizzato Wind (l'avevo sbrandizzato a suo tempo) e 8.1 :doh:

Trova un backup (TROVA UN BACKUP??? :lmaosmiley: ma non erano incompatibili) e inizia a riscaricare tutte le app. NOOOOO!!!!!!

Allora mi metto ad annullare tutti i download eccetto quello dell'Update Advisor. Mi dico: "Bene, passo a 10 installo le app e debrandizzo il telefono".

Infatti passo a 10. Peccato che non trova alcun backup e rimango senza app. A questo punto sale la pressione. :incazzato:

Ok, sbrandizzo. Le nuove istruzioni di Nokioteca sono fantastiche e la procedura e' molto piu' semplice di prima.

Ieri sera sbrandizzo e mi ritrovo nuovamente con 8.1 :sad: . Ritrova il backup e questa volta aspetto tutta la sera l'installazione delle app.

In questo momento sto ripassando a 10 :blink:

Unica nota positiva, oltre ad aver imparato diverse cose, e' che ripassando da 8.1 ho apprezzato il lavoro che e' stato fatto su W10M e che il consumo della batteria e' un prezzo onesto da pagare per le feature che fanno di 10 un buon sistema operativo.

Sicuramente superiore a 8.1.

Scusate l'OT :thumbs:

Share this post


Link to post
Share on other sites

Al momento non credo. Mi era migliorata la situazione installando una versione Insider Release Preview.

Comunque si scarica con una media del 4% l'ora.

[OT]sto leggendo talmente tante volta "HO QUASI FATTO...la tua pazienza sara' ricompensata' che sto perdendo la pazienza :blink: [/OT]

Edited by morellik

Share this post


Link to post
Share on other sites

Al momento non credo. Mi era migliorata la situazione installando una versione Insider Release Preview.

Comunque si scarica con una media del 4% l'ora.

[OT]sto leggendo talmente tante volta "HO QUASI FATTO...la tua pazienza sara' ricompensata' che sto perdendo la pazienza :blink: [/OT]

Guarda avevo consumo della start al 50% piu o meno . Soft reset e si e' ripristinato a 1.1%

Avevo un consumo del 12% a volte .

Ora tutto ok . Anche se noto che rispetto a 8.1 questo 10 per il momento e' più energivoro.

Share this post


Link to post
Share on other sites

Che sia energivoro siamo d'accordo. Ho intrapreso tutta la trafila degli hard reset e aggiornamento firmware proprio per vedere di arginare il problema. Ma al momento mi sa che tutte le migliorie apportate al sistema portano ad un consumo maggiore rispetto a prima. Speriamo in prossime release.

Share this post


Link to post
Share on other sites

Mamma mia che esodo :doh: Ieri la scimmia ha vinto e mi sono apprestato a fare un hard reset, complice anche il fatto che secondo le faq di MS i backup W10M (chiaramente fatto il backup da W10M) non sono compatibili con 8.1 (cosi' installavo solo il sistema e passavo direttamente a 10 e col backup ripristinavo tutte le app). Non l'avessi mai fatto :blink:

WDRT mi installa tutto quello che voleva e mi ritrovo il firmware brandizzato Wind (l'avevo sbrandizzato a suo tempo) e 8.1 :doh:

Trova un backup (TROVA UN BACKUP??? :lmaosmiley: ma non erano incompatibili) e inizia a riscaricare tutte le app. NOOOOO!!!!!!

Allora mi metto ad annullare tutti i download eccetto quello dell'Update Advisor. Mi dico: "Bene, passo a 10 installo le app e debrandizzo il telefono".

Infatti passo a 10. Peccato che non trova alcun backup e rimango senza app. A questo punto sale la pressione. :incazzato:

Ok, sbrandizzo. Le nuove istruzioni di Nokioteca sono fantastiche e la procedura e' molto piu' semplice di prima.

Ieri sera sbrandizzo e mi ritrovo nuovamente con 8.1 :sad: . Ritrova il backup e questa volta aspetto tutta la sera l'installazione delle app.

In questo momento sto ripassando a 10 :blink:

Unica nota positiva, oltre ad aver imparato diverse cose, e' che ripassando da 8.1 ho apprezzato il lavoro che e' stato fatto su W10M e che il consumo della batteria e' un prezzo onesto da pagare per le feature che fanno di 10 un buon sistema operativo.

Sicuramente superiore a 8.1.

Scusate l'OT :thumbs:

Gentilmente mi posteresti il link per il nuovo processo di sbrandizzazzione?

Share this post


Link to post
Share on other sites

Visto che tanto ho intenzione di portare in assistenza il mio 1520, ho deciso di aggiornare il firmware e os (riportandolo a 8.1) con WDRT.

Non ho fatto backup, in quanto volevo fare un'installazione pulita, anche con le relative app.

L'aggiornamento firmware e conseguente ritorno a 8.1 è stato abbastanza veloce. Dopo ho provvetuto ad aggiornare subito a win10 (e qui è stato abbastanza lungo), dopodiche ho provveduto a fare un hard reset in modo da ripartire con win10 pulito.

Successivamente ha aggiornato quasi tutte le app che aveva di default..ed eccomi con il cell bello pulito e mi sembra anche più reattivo rispetto a prima... (secondo aggiornando da 8.1 a 10 conviene poi fare un hard reset).

Sul più bello mi accorgo che se qualcuno mi chiama o messaggia, il cell non squilla, vibra solo...controllando vedo che non si sente nessun file audio e anche i video non vengono riprodotti dando un messaggio di errore, faccio un soft reset e come per magia, tutto ritorna a funzionare...bene.

Tutto a posto...ma riscontro uno strano comportamento in edge quando faccio delle ricerche...nei risultati di ricerca, cliccando su qualche link, che all'apparenza sembra normale, vengo rimandato su siti porno di vario genere.. :mumble: come mai? Ho fatto anche una puliza della cache e temporanei, ma niente da fare.

Visto che il sistema è pulitissimo, non ho installato app particolari, come mai succede questo? Secondo voi da cosa potrebbe dipendere?

Share this post


Link to post
Share on other sites

Dipende penso da google, o da bing. A volte capitava anche a me. :incazzato:

Share this post


Link to post
Share on other sites

@morellik

Lo fa sia sia in wifi che rete dati.

@FFE

Penso hai proprio ragione.

Da quanto ho potuto notare, dipende da Bing. La stessa ricerca fatta con google non ci sono link che rimandano a siti porno.

Per fare una prova, se apro edge, e vado in impostazioni alla pagina per cancellare i dati delle esplorazioni, in fondo c'è un link "Altre informazioni", cliccando sul link, si apre bing con i vari risultati di ricerca e in questi risultati, ci sono molti link che ti portano a siti porno. Se uso google con la stessa stringa di ricerca, i risultati con relativi link a siti porno non ci sono.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...