Jump to content
Nokioteca Forum

Fotocamera Posteriore Non Va E Flash Non Va


Recommended Posts

Buongiorno a tutti.

Prima di scrivere ho cercato nel forum e ho anche provato a fare quello che ho trovato.

Praticamente da un giorno all'altro la fotocamera posteriore del mio lumia 920 non funziona più. Ci mette tantissimo ad avviarsi e si vedono tutte righe sul display (non scatta la foto). Allego print screen al post!

Inoltre anche il flash non funziona più.

Ho acquistato un modulo fotocamera su internet e l'ho cambiato (ho lavorato in un centro assistenza telefoni quindi me la cavo abbastanza). Non ho ottenuto cambiamenti.

Ho alzato i pin che dalla scheda madre del telefono vanno sul modulino flash per vedere se funziona ma neanche quelli.
Non capisco se le due cose sono collegate oppure chi è conseguenza dell'altro.

Qualcuno sa darmi qualche input in più?
Grazie a tutti
Matteo

wp_ss_20160204_0001.jpg

Link to post
Share on other sites

Buongiorno a tutti.

Prima di scrivere ho cercato nel forum e ho anche provato a fare quello che ho trovato.

Praticamente da un giorno all'altro la fotocamera posteriore del mio lumia 920 non funziona più. Ci mette tantissimo ad avviarsi e si vedono tutte righe sul display (non scatta la foto). Allego print screen al post!

Inoltre anche il flash non funziona più.

Ho acquistato un modulo fotocamera su internet e l'ho cambiato (ho lavorato in un centro assistenza telefoni quindi me la cavo abbastanza). Non ho ottenuto cambiamenti.

Ho alzato i pin che dalla scheda madre del telefono vanno sul modulino flash per vedere se funziona ma neanche quelli.

Non capisco se le due cose sono collegate oppure chi è conseguenza dell'altro.

Qualcuno sa darmi qualche input in più?

Grazie a tutti

Matteo

Ciao Matteo, anche io ho avuto un problema simile con il mio attuale Lumia 920, per quanto riguarda il flash led ho risolto aprendo il cellulare e spostando i pin in su come hai fatto tu (ne ho approfittato anche per mettere una batteria nuova dato che quella di serie era ormai morta). successivamente ho verificato il funzionamento dei led utilizzando un'app per la torcia (quindi senza usare la fotocamera). Per quanto riguarda la fotocamera invece, ho risolto semplicemente facendo un hard reset e reinstallando tutto da 0 dal backup. Questa è la mia esperienza, in bocca al lupo.

Link to post
Share on other sites

Ciao Matteo, anche io ho avuto un problema simile con il mio attuale Lumia 920, per quanto riguarda il flash led ho risolto aprendo il cellulare e spostando i pin in su come hai fatto tu (ne ho approfittato anche per mettere una batteria nuova dato che quella di serie era ormai morta). successivamente ho verificato il funzionamento dei led utilizzando un'app per la torcia (quindi senza usare la fotocamera). Per quanto riguarda la fotocamera invece, ho risolto semplicemente facendo un hard reset e reinstallando tutto da 0 dal backup. Questa è la mia esperienza, in bocca al lupo.

Ciao Mirko. Bene, ho fatto backup e fatto un bell'hard reset, ripristinando tutto e resettando tutto. Niente. Stesso problema. Non ne do fuori!

Link to post
Share on other sites

Ciao Mirko. Bene, ho fatto backup e fatto un bell'hard reset, ripristinando tutto e resettando tutto. Niente. Stesso problema. Non ne do fuori!

Allora non saprei come aiutarti =( hai provato ad usare altre app per la fotocamera?? Tipo l'app standard? Non saprei che altro dirti. Il flash led invece funziona?

Link to post
Share on other sites
  • 3 weeks later...

Sicuro che il flash l'hai montato nel modo corretto? Magari è in testa in giù.

Per la fotocamera prova come dice Mirkof1 ed eventualmente esegui un ripristino senza backup.

Vero anche io un paio di volte ho dovuto fare questa operazione di alzare i pin e qualche volte riposizionavo il flash al contrario, basta che daì occhio a dove i pin si attaccano sul flash, praticamente si consuma in quel punto, per la fotocamera ho avuto anche io qualche problema all'inizio, praticamente avevo lo schermo viola quando aprivo la fotocamera e non scattava foto e ho risolto con un hard reset senza ripristino

Link to post
Share on other sites
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy