Jump to content
Nokioteca Forum

Lumia 950 / 950 Xl Problemi Con Le Applicazioni E Bug


Recommended Posts

Premesso che dal primo utilizzo mi sembra eccezionale come macchina, non mi piace che il rilascio del telefono e' avvenuto con un sistema operativo ancora in dirittura d'arrivo e spero caldamente che ci siano veloci aggiornamenti (e che non si deve ogni volta chiedere il permesso a 1000 operatori telefonici rallentando l'uscita di firmware e aggiornamenti, ossia vorrei una cosa settimanale come sui pc)

Intanto con Overall Benchmark il telefono schizza verso le vette con valori oltre i 1500

1) Outlook non mostra le immagini se si ripristina un backup con account aziendale, dicono di ripristinare e il telefono che si mette a posto. Ma essendo un bug spero in un fix (su lumia 435 con wp10 non ho problemi, e il programma di posta ha una versione superiore)

2) avevano promesso "Touch e Gesture" invece c'e' solo touch senza la possibilita' delle gesture e senza doppio tap per risvegliare il telefono (il lumia 435 lo ha!!!) spero in un veloce aggiornamento della funzione, penso sia da aggiornare il firmware per queste funzioni

3) la schermata di blocco si perde i messaggi, e non e' completa come su WP8.1 esempio prima usciva il calendario e avevo il meteo, ora solo 1!! ed il meteo non invia i disegni ma solo una riga di testo piccola e spesso non esce nemmeno, anche qui spero sistemino presto

​(avevo scritto di problemi con band ma era dovuto all'applicazione pimp my band che pasticcia il band, meglio rimanere in inglese, questa applicazione mette l'italiano, ma impedisce l'uso di cortana e altro)

Invece per le applicazioni ho notato che_

1) applicazioni HERE, Here da quando e' uscita da Here, ha iniziato a rinnegare Microsoft, non lo so se per odio verso Windows, dai soldi della Apple e di Google (difficile perché Google ha le sue mappe), penso piu' per sentimento anti Microsoft. Prima hanno iniziato a dire che le applicazioni hanno problema di indicizzazione, stupida scusa perché ci sono altre 700mila applicazioni sullo store. Poi hanno tolto il logo dal sito che hanno una applicazione WP8.1, poi iniziano a scrivere che per WP8 e' sperimentale.
ADESSO non e' possibile usare nessuna applicazione HERE con Lumia 950/xl, se si va sullo store dice che l'applicazione non è piu' disponibile, ossia avranno messo un flag che se si entra con i nuovi lumia si viene esclusi.
Almeno la mettessero a pagamento, e se l'aggiornano sempre la pago 10 euro all'anno

L'applicazione Map di Microsoft usa le mappe di here di bing di google, ha tutte le funzioni, e non ci sono problemi, solo che preferivo l'interfaccia here che usavo da molti anni

2) Lumia Panorama non si puo' scaricare proprio. Dice che non e' piu' disponibile. Ossia esiste ma non la scaricare.

​chiedo se ci sono altre applicazioni per fare foto panoramiche (non mi sembra che sia stato integrata la funzione in camera

Edited by alexdal
Link to post
Share on other sites
  • Replies 97
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Per quanto riguarda Here, altro che rinnegare Microsoft! L'app mappe, che è preinstallata, è stata sviluppata in collaborazione col team di microsoft, tanto che se entri nelle impostazioni e scorri in

a me si collega, ma rispetto al 1520 o al 640 sembra andare (come velocità di connessione/download) tutto a rilento, store, app, tutto lo store poi ogni volta che scarichi un'app o cerchi di fare un

anch'io collegandomi allo Store ho problemi. Super lento e si impalla molto spesso, lo scroll non va più e bisogna aspettare un bel pò. In merito al wi-fi ho notato che sulle reti conosciute il 950 c

Suoneria personalizzata: come sempre ho copiato il file nella cartella ringtones del cell, ma non mi visualizza poi la suoneria nell'elenco di quelle impostabili

edit: ho dovuto installare la app "creazione suoneria" e passare da lì

Edited by Mistoban
Link to post
Share on other sites

Per quanto riguarda Here, altro che rinnegare Microsoft! L'app mappe, che è preinstallata, è stata sviluppata in collaborazione col team di microsoft, tanto che se entri nelle impostazioni e scorri infondo trovi il marchio del copyright di Microsoft e di Here, segno evidente che l'app è stata sviluppata insieme.

Edited by TureDos
  • Like 1
Link to post
Share on other sites

Ho trovato un bug con l' altoparlante (950XL)

non ho scoperto da cosa dipende ma e' gia' la seconda volta che a telefono bloccato ogni 3/4 secondi fa una specie di "toc", tocca spengere e riaccendere per farlo smettere.

Inoltre ogni volta che viene utilizzato l' altoparlante si puo' sentire che resta attivo per svariati secondi anche dopo il suono,

non che sia un grande problema ma penso che alla lunga possa incidere sul consumo di batteria.

Ho appena guardato un video su Fb e anche dopo aver chiuso l' app l' altoparlante e' sempre attivo!!!!

Lo fa anche a voi?

Edited by Danx86
Link to post
Share on other sites

App fotocamera, nn é un bug ma una semplice osservazione: Prima con la vecchia app dopo aver fatto una foto, cob lo swipe a sx potevo vedere quella ed il rullino, ora tocca passare dalla galleria..

Inoltre nn trovo piu l'opzione per fare la sequenza di foto con anticipo Delli scatto

Link to post
Share on other sites

Era tutta colpa di Facebook,

l' ho disinstallato e installato Facebook Beta e almeno il problema dell' altoparlante sempre attivo sembra risolto,

rimane comunque attivo per molti secondi dopo ogni suono.

No, quando ieri sera mi si è presentato il problema non avevo installata la versione stabile di facebook.

Link to post
Share on other sites

Mi riferivo al fatto che dopo aver guardato un video su Fb l' altoparlante rimane sempre attivo, anche dopo aver chiuso l' app (anche dal multitasking).

L' unica soluzione per spengere l' altoparlante era riavviare il telefono e non guardare video su Fb....

Link to post
Share on other sites

Mi riferivo al fatto che dopo aver guardato un video su Fb l' altoparlante rimane sempre attivo, anche dopo aver chiuso l' app (anche dal multitasking).

L' unica soluzione per spengere l' altoparlante era riavviare il telefono e non guardare video su Fb....

Stasera mi si è ripresentato il problema, e non ho guardato alcun video su facebook, anzi quasi non l'ho usato proprio. Non credo che il problema sia collegato a FB.

Link to post
Share on other sites

Sono problemi diversi, almeno credo, a me parte il disturbo solo in stand-by, e non tutte le volte che uso whatsapp. Da ieri sera ad ora avrò aperto una decina di volte whatsapp e scritto un pò di messaggi... Ma il problema non si è ripresentato.

Link to post
Share on other sites

Non ci ripensavo ma ho anche whatsapp beta...

Almeno da quando ho messo anche facebook beta il problema non mi si e' piu' ripresentato,

ne' durante lo standby ne' usando il telefono.

Sarà un caso ma per ora funziona bene, ripeto unico neo e' il fatto che dopo ogni suono l' altoparlante rimane attivo anche per 5/6 secondi, cosa che durante l' uso ad esempio di whatsapp fa rimanere l' altoparlante sempre attivo, incidendo negativamente sul consumo della batteria.

Link to post
Share on other sites

Galleria: Le immagini a bassa risoluzione (tutto cio che si riceve da whatsapp ad esempio) nn vengono visualizzate a schermo intero. Ciò è scomodo se sto scorrendo le foto e nn posso sempre fare zoon in out. Sta cosa é molto molto fastidiosa anche perche tutte le foto fatte coi vecchi cellulari si vedono rimpicciolite.

Outlook scarica le mail, clicco per fare scaricare l'intero contenuto ma le immagini non vengono caricate, nessuna immagine, nemmeno i loghi...

Link to post
Share on other sites

Ciao, ho acquistato ieri il lumia 950 ma ho problemi con la connessione wifi.

In pratica mi dice che non riesce a connettersi al modem. E' capitato a qualcun altro?? con tutti gli altri lumia wp8.1 che abbiamo in casa non ho mai avuto problemi e neanche con win10 per pc.

Il modem è un modem Sitecom. Ho già provato a vedere se c'era qualche aggiornamento da fare ma niente risulta aggiornato!! :crying_anim02:

Link to post
Share on other sites

ho già provato a riavviare il modem e a fare un ripristino del telefono ma niente, appena ho occasione provo a testare il telefono con un'altra rete wifi per capire se é un problema generale o solo del mio modem. ho provato a vedere nelle impostazioni del telefono ma nn c'è molto da poter modificare quindi nn so che fare per risolvere il problema!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy