Jump to content
Nokioteca Forum

Impossibile Attivare Wi-Fi Dopo Istallazione W10M Ip


Gorels_17
 Share

Recommended Posts

Ciao ragazzi, sono nuovo del forum, mi sono iscritto perché come da titolo ho un problema con il mio 925 (usato come riserva del 1020, per questo ho provato a installarci la preview di W10M.

L'ho installato questo pomeriggio e da allora, quando vado ad attivare il Wi-Fi, mi dice che ora non può attivarlo e di provare tra poco, altrimenti riavviare il dispositivo.

Ho provato a riavviarlo più volte e anche un soft reset, ma senza risultati.

Qualcuno sa come risolvere la questione? Grazie a tutti

Link to comment
Share on other sites

Non saprei, ma hai aggiornato prima dell'uscita della nuova relase? Mi sà proprio di si! :P

http://www.windowsteca.net/2015/10/windows-10-mobile-disponibile-al-dowload-la-build-preview-10549/

Anziché impegnarti a risolvere il problema che hai io aggiornerei alla nuova build.

Link to comment
Share on other sites

La mia domanda potrà sembrarti scontata e stupida, ma se non si connette al Wi-Fi, come posso aggiornare alla ultima build? Che non sia l'ultima è presso che sicuro, appena finito l'istallazione, arriva la notifica che era uscita quella nuova...ma ormai avevo fatto ahahah 😁

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy