Jump to content
Nokioteca Forum

Sim Tim Non Si Aggancia Alla 3G


Recommended Posts

Salve a tutti.

Sono appena passato da Tre a TIM sul mio Nokia Lumia 800 brandizzato Tre.

Il problema è che la rete dati non mi va mai in 3g, mi resta sempre in H o addirittura in E.

Prima, con la Tre, riuscivo a navigare in 3g tranquillamete. Adesso non ci son santi che tengono. Non si aggancia alla 3g nemmeno dove gli altri TIM hanno addirittura la 4g.

Ho provato con l'app Impostazioni APN e ad inserire l'APN anche manualmente, ma niente.

Sapreste dire come risolvere il problema? Sempre che sia possibile. Può dipendere dal fatto che è un brandizzato Tre?

Intanto vi ringrazio.

Link to post
Share on other sites

Si, ma con Tre alternava, a seconda della ricezione credo, la H a 3g. Era anche evidente che quando compariva la 3g la navigazione era ben più veloce (a meno che non era una mia impressione tutte le volte). Perché com TIM non lo fa?

Link to post
Share on other sites

Quando sei in hsdpa vai molto più veloce rispetto al "3g"... (3g inteso come icona sul telefono)

Il problema sta nella rete piú lenta o congestionata che anche con una connessione più veloce rimane lenta......

Edited by ti-66
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy