Jump to content
Nokioteca Forum
Sign in to follow this  
oskyfois

Malfunzionamento Dopo Annegamento

Recommended Posts

Ciao, ho un enorme problema. stamattina mio figlio di due anni ha portato con se nella vaschetta del bagnetto il mio 625... sorvolando sull'accaduto, dopo aver immediatamente spento il telefono ( perchè sì, era ancora acceso ) ho subito provveduto a togliere sim, micro sd, e ad asciugare il telefono con il phon. poi appena ho potuto ho smontato il telefono e asciugato all'interno. era pieno d'acqua. ho tolto batterie a smontato la piastra superiore 8 quella dove alloggiano le fotocamere per intenderci) aspettato che fosse ben asciutto e rimontato il tutto. il telefono ora funziona, ma apparte un leggero appannamento nelle fotocamere e nella parte superiore sx del display che ci può stare, non funziona il bluetooth e il wifi. tutto il resto è ok. microfono, altoparlante, connessione dati ect. non mi fa proprio evidenziare le icone nel menù a tendina. mi chiedo, può essere dovuto all'acqua o posso aver fatto danni io smontando e rimontando il telefono? ps il telefono inizialmente prima di smontarlo presentava il led del flash che lampeggiava

Share this post


Link to post
Share on other sites

Il danno l'avrà fatto il phon. Soffiando aria verso l'interno hai spinto l'acqua ancora più in profondità. La cosa migliore da fare è smontare quel che si può ed immergere tutto in un recipiente con del riso. (arriveranno subito dei cinesi ad aggiustartelo :D)

Ovviamente scherzo, ma il riso assorbe l'umidità.

Prova anche adesso a lasciarlo ina notte immerso nel riso, magari risolvi l'appannamento.

  • Like 1

Share this post


Link to post
Share on other sites

phon a bassissima velocità ovviamente. cmq scusa l'ignoranza, ma wifi e bluetooth hanno stessa antenna? e dove sono collocate le antenne fisicamente nel telefono? in modo tale da sostituirle eventualmente...

Share this post


Link to post
Share on other sites

Non è la stessa antenna. Cerca su youtube un video in cui disassemblano il 625 e vedi se per te è fattibile.

Share this post


Link to post
Share on other sites

ho cercato ma non ho trovato molto. l'unica antenna che smontano è del segnale rete. non vedo altre antenne. ho visto in un sito che potrebbe essere integrata nella scocca, quella per intenderci che sta sopra la batteria. ma l'ho smontata e non mi sembra di vedere antenne.cmq non so se centra qualcosa ma non mi fa proprio cliccare sulle voci wifi e bluetooth

Share this post


Link to post
Share on other sites

Potrebbe essere un problema software, prova un hard reset per togliere il dubbio.

Meglio se usi il lumia software recovery tool.

Share this post


Link to post
Share on other sites

E' possibile che le antenne di bluetooth, wifi, gps e altre siano tutte insieme integrate in un modulo unico.

Share this post


Link to post
Share on other sites

ciao, sto cercando di scaricare il software lumia recovery ma l'intallazzione mi si blocca a metà... dovrò fare il tentativo da un altro pc. cmq ho scaricato hardware test per vedere se c'è un test del wifi e del bluetooth ma non c'è nulla, è normale?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...