Jump to content
Nokioteca Forum

Problema Suono Con Video


crash3
 Share

Recommended Posts

eccomi con un'altro problemino.

Premetto che esiste da quando ho comprato il cellulare, ma pensavo che con Denim si risolveva e invece...........

Succede quando apro un video su internet, parte il lettore interno e inzia il video.

Se mando avanti o indietro, (vi ricordo a volume zero), dalla cassa stereo esce un rumoraccio tipo CLACK abbastanza forte, come se alla cassa arrivasse una tensione e la facesse suonare.......

N.b. succede anche con video salvati in memoria.

come potrei risolvere?? e' gia' successo ad altri???

p.s. il lettore interno puo' essere cambiato/scelto con un'altro (durante la navigazione internet)?? come succede con Android?? o dobbiamo per forza utilizzare solo quello originale Microsoft???

grazie mille

Edited by crash3
Link to comment
Share on other sites

Ovviamente non è dello smartphone il problema, perché a me l'ha fatto solo a partire da un preciso update della DP con Cyan, prima non l'aveva mai fatto, per cui è chiaramente un bug di qualche genere del lettore video, che non si può disinstallare o cambiare...

Link to comment
Share on other sites

  • 1 month later...

Purtoppo non solo con i video (confermo anche io questi problemi da quando siamo passati all' 8.1, prima con l'8.0 funzionava tutto alla grande) ma anche con la musica.

Scrivevo questo quasi un anno fa e da allora non è cambiato niente (in meglio). Riscontro ad oggi i medesimi problemi elencati da voi per i video e quello evidenziato da me :

Salve a tutti, ho effettuato ieri il minor update di Windows phone 8.1 Preview for developers e non ho riscontrato finora alcun cambiamento in positivo...anzi, per quanto concerne la batteria, la mia impressione dopo appena un paio di ricariche è che il telefono si scarichi molto più velocemente. Il sistema mi sembra ancora più instabile con alcune applicazioni e meno reattivo.

Detto questo, vorrei sapere se anche a voi dopo l'aggiornamento a windows phone 8.1, il lettore musicale (sia nokia musica, sia mixradio) soffra di un fastidioso problema. In pratica ogni qualvolta termina un brano e sta per iniziarne un altro, il passaggio non è fluido ma si sente un piccolo stacco. Lo si avverte con quasi tutti i brani tranne forse quelli che hanno una lunga dissolvenza finale. Ho effettuato dopo l'aggiornamento anche un hard reset (per altri motivi) ma non ho evidentemente risolto questo problema.

Che tristezza Microsoft...Ti avevo dato fiducia dopo Nokia Symbian ma non l'hai ripagata per nulla... Il mio 1020 ora è semplicemente poco più di un muletto e non certo di un altro microsoft...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy