Jump to content
Nokioteca Forum
Sign in to follow this  
crash3

Batteria Dopo Aggiornamento Denim

Recommended Posts

Ciao a tutti

Dopo aver ricevuto l'aggiornamento a denim, la batteria del mio lumia 1020 dura praticamente la meta'.

A meta' giornata e' gia' al 50% della sua capacita' dopodiché cala paurosamente e in un paio di ore si scarica.

Prima dell'aggiornamento arrivava a serata tranquillamente con un bel 50% e diverse app in background.

Ho provato disattivando tutte le app in background ma non è cambiato nulla.

Succede anche a voi?

Soluzioni?

Share this post


Link to post
Share on other sites

Ciao a tutti

Dopo aver ricevuto l'aggiornamento a denim, la batteria del mio lumia 1020 dura praticamente la meta'.

A meta' giornata e' gia' al 50% della sua capacita' dopodiché cala paurosamente e in un paio di ore si scarica.

Prima dell'aggiornamento arrivava a serata tranquillamente con un bel 50% e diverse app in background.

Ho provato disattivando tutte le app in background ma non è cambiato nulla.

Succede anche a voi?

Soluzioni?

Soluzione 1- Disattiva Cortana se non la usi

Soluzione 2- Effettua una hard reset dopo l'aggiornamento, se non lo hai già fatto, per ripulire il sistema. Controlla però di salvare tutti i dati importanti perchè verrà cancellato tutto

Share this post


Link to post
Share on other sites

Cortana disattivata da subito.

Ho fatto l'hard reset dopo essermi accorto del problema (dopo l'aggiornamento), ma non si e' risolto.

Forse devo fare un downgrade a cyan, fare l'hard reset e reinstallare denim??

Share this post


Link to post
Share on other sites

Cortana disattivata da subito.

Ho fatto l'hard reset dopo essermi accorto del problema (dopo l'aggiornamento), ma non si e' risolto.

Forse devo fare un downgrade a cyan, fare l'hard reset e reinstallare denim??

Visto il recente aggiornamento e il recente reset aspetta qualche giorno in modo che la batteria si stabilizzi.

Share this post


Link to post
Share on other sites

Speriamo, perche' e' proprio imbarazzante, appena scende sotto il 50% con wifi collegato, il tempo di aprire questa discussione e la batteria era al 30%.

Attendero' qualche giorno e vediamo cosa succede.

Share this post


Link to post
Share on other sites

Io ho il tuo stesso identico problema. Il comportamento della mia batteria è esattamente identico a come l'hai descritto tu. I primi due giorni dopo l'aggiornamento la durata è stata imbarazzante, non sono arrivata a 5 ore (usandolo praticamente pochissimo). Ora è leggermente migliorato ma se lo si utilizza non mi fa più di 8 ore.

Share this post


Link to post
Share on other sites

Situazione odierna:

Ore 8:00 carica al 100% mi dava durata della batteria 7 ore abbondanti

Ore: 13:05 carica al 20% appena entrato in modalita' risparmio

Uso effettuato:

Impostato in 3g

Chiamate zero

Ricevute 3 mail

Ricevute 3 foto su whatsapp

App background tutte disattivate

Gps disattivato

Bluetooth disattivato

Wifi disattivato

Cortana disattivato

Al 20% mi dice che ho ancora 1 ora circa di autonomia.

Assurdo che mi dura 6 ore senza usarlo....c'è qualcosa che non va in denim....

Share this post


Link to post
Share on other sites

Lì dove sei prende bene la rete? Anche lo sbalzo di connessione aumenta il consumo di batteria.

Share this post


Link to post
Share on other sites

Sono praticamente in centro citta' dove la Wind con il 4g mi da 5 tacche.

Ho impostato il Cell in 3g,ma con scarsi risultati (pensando fosse il 4g la causa).

Share this post


Link to post
Share on other sites

ciao a tutti, anch'io ho lo stesso problema...!

Prima di denim la batteria faceva tranquillamente un paio di giorni: in ufficio ho il wi-fi e non sono sempre attaccata al telefono...).

Ho fatto hard reset, aggiornato tutte le app, eliminate le app non microsoft, eliminata tutta l'attività in background, impostato la rete dati a 3G... non so più che altro fare!

ho notato che li icone della rete dati e wi-fi in alto a sinistra mostrano sempre una freccetta che indica scambio dati continuo...secondo me è quello che consuma tanta batteria; il telefono è sempre caldino, anche in stand-by, come se stesse sempre lavorando a qualcosa...

Suggerimenti?

Share this post


Link to post
Share on other sites

ciao a tutti, anch'io ho lo stesso problema...!

Prima di denim la batteria faceva tranquillamente un paio di giorni: in ufficio ho il wi-fi e non sono sempre attaccata al telefono...).

Ho fatto hard reset, aggiornato tutte le app, eliminate le app non microsoft, eliminata tutta l'attività in background, impostato la rete dati a 3G... non so più che altro fare!

ho notato che li icone della rete dati e wi-fi in alto a sinistra mostrano sempre una freccetta che indica scambio dati continuo...secondo me è quello che consuma tanta batteria; il telefono è sempre caldino, anche in stand-by, come se stesse sempre lavorando a qualcosa...

Suggerimenti?

Che consumi tanto è normale, molti utenti purtroppo riscontrano questo problema. Quello che mi par strano è che sia sempre caldo. E' davvero così o è un'esagerazione? Perchè a quel punto forse potresti tentare con un ripristino con Lumia Recovery Tool

Share this post


Link to post
Share on other sites

ciao a tutti sono nuovo del forum, a anche io ho lo stesso problema sul mio lumia 1020, dopo aver aggiornato a denim la batteria, dura poco più di mezza giornata avendo già tolto le app in background.

Noto che dopo l'aggiornamento a denim, la connessione dati rimane sempre attiva (vedi freccietta rivolta verso l'alto sopra l'indicatore di potenza di segnale) mentre prima dell'aggiornamento la freccietta di connesione dati spariva e si attivava solamente quando ricevevo mail ecc...

potrebbe essere la causa?

Saluti

Alex

Share this post


Link to post
Share on other sites

Che consumi tanto è normale, molti utenti purtroppo riscontrano questo problema. Quello che mi par strano è che sia sempre caldo. E' davvero così o è un'esagerazione? Perchè a quel punto forse potresti tentare con un ripristino con Lumia Recovery Tool

Ok, ma non è normale che ci siano sempre quelle freccette sulle icone della rete dati e della rete wi-fi. Quando avevo cyan non c'erano, ma apparivano solo quando il telefono effettivamente scambiava dati, magari per sincronizzare whatsapp o la posta elettronica... ora invece ci sono sempre, è come se stesse sempre cercando di connettersi...ma ho tolto tutte le app...! e secondo me è questo che ciuccia batteria e per questo è tiepido...come se stessi continuamente "smanettando" anche se in realtà è appoggiato alla scrivania!

Share this post


Link to post
Share on other sites

Ragazzi news

Staccato dalla carica questa mattina alle 7:30 (quindi carica al 100%)

Ora siamo al 91% (ore 13:17)

Direi fantastico.

Cos'ho fatto:

Riattivato il 4g

No wifi

Installato INSIDER un app che monitorizza la batteria.

P.s. Ieri sera ho messo in carica il 1020 e quando mi segnava 60% di carica l'ho spento e in automatico se riacceso (ho lascito il caricabatteria collegato) e mi ha segnato 39%. L'ho lasciato in carica tutta la notte e il risultato e'che forse ora funziona. Stasera vi daro' piu' risultati.

Provate INSIDER per capire se la soluzione e' stata quest'app oppure no.

Scusate x il doppio post ma mi sin dimenticato:

Impostata la sesibilita' del touch a NORMALE

Disattivata la vibrazione dei tasti touch.

Fate queste prove e vedete cosa succede!

Edited by mancae90

Share this post


Link to post
Share on other sites

Ok, ma non è normale che ci siano sempre quelle freccette sulle icone della rete dati e della rete wi-fi. Quando avevo cyan non c'erano, ma apparivano solo quando il telefono effettivamente scambiava dati, magari per sincronizzare whatsapp o la posta elettronica... ora invece ci sono sempre, è come se stesse sempre cercando di connettersi...ma ho tolto tutte le app...! e secondo me è questo che ciuccia batteria e per questo è tiepido...come se stessi continuamente "smanettando" anche se in realtà è appoggiato alla scrivania!

Ciao, il mio telefono non risulta caldo, ma prima di questo aggiornamento la batteria durava molto.
Ho eseguito hard reset ma nulla e' cambiato (rimane sottointeso che le app in background sono disattivate come cortana) grazie
Edited by mancae90

Share this post


Link to post
Share on other sites

Ciao, il mio telefono non risulta caldo, ma prima di questo aggiornamento la batteria durava molto.

Ho eseguito hard reset ma nulla e' cambiato (rimane sottointeso che le app in background sono disattivate come cortana) grazie

Attenzione a come quoti e non scrivere tutto in maiuscolo la prossima volta.

Scusate x il doppio post ma mi sin dimenticato:

Impostata la sesibilita' del touch a NORMALE

Disattivata la vibrazione dei tasti touch.

Fate queste prove e vedete cosa succede!

Hai il pulsante di modifica quando dimentichi qualcosa.

Edited by mancae90
  • Like 1

Share this post


Link to post
Share on other sites

cortana disabilitata da subito...è stato uno dei miei primi tentativi...!

Crash3 ma tu hai notato le freccette dello scambio dati sopra le icone del wifi e del traffico? Le mie sono costantemente accese e penso sia quello che consuma batteria...comunque ora sto provando il tuo metodo... vediamo se funziona, mi dispiacerebbe dover ricorrere al windows phone recovery...!

vi aggiorno

Share this post


Link to post
Share on other sites

scusate, io vorrei che il mio telefono tornasse come prima senza nuove app di terze parti o configurazioni particolari.

a questo punto eseguo il downgrade e non installo denim sino a quando il problema non verrà risolto...posso fare a meno benissimo di cortana e delle directory nella home.

Saluti e grazie

Share this post


Link to post
Share on other sites

Non avevo fatto caso alle freccette dello scambio dati. In effetti anch'io ne ho sempre una visualizzata o sopra al wifi o alla rete (a volte entrambe).

Share this post


Link to post
Share on other sites

ho appena fatto il downgrade a Cyan e le freccette sono sparite... o meglio compaiono quando effettivamente il tel scambia dati perchè magari riceve un whatsapp o scarica la posta...come è giusto che sia... ora ricarico la batteria e vediamo se il problema è risolto...

però mi dispiace molto tornare a Cyan visto che Denim l'hanno appena rilasciato!

Share this post


Link to post
Share on other sites

ho appena fatto il downgrade a Cyan e le freccette sono sparite... o meglio compaiono quando effettivamente il tel scambia dati perchè magari riceve un whatsapp o scarica la posta...come è giusto che sia... ora ricarico la batteria e vediamo se il problema è risolto...

però mi dispiace molto tornare a Cyan visto che Denim l'hanno appena rilasciato!

Cerca di proseguire in un solo topic altrimenti duplichi l'argomento e non si capisce nulla.

Per informazione, che telefono hai? Visto che stai scrivendo nei topic del 1020 e del 1520 mentre sul profilo hai segnato il 925 :confused:

Share this post


Link to post
Share on other sites

Scusami hai ragione, ma non ho trovato nulla sul 925, che è quello che ho io. Però se è un problema di sistema operativo dovrebbe essere abbastanza indifferente il modello...o no?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...