Jump to content
Nokioteca Forum

Windows 10 Preview Per Smartphone - Download, Installazione E Info Utili


Recommended Posts

ma non fa niente che il feedback c'è ma in un altra lingua?

Se il feedback è in inglese o spagnolo io lo voterei comunque. E poi puoi sempre votare gli altri e crearne uno tu ;) il fatto è che è molto più utile votare quelli già presenti, per farli salire in "classifica", piuttosto che creare il proprio singolo. Se tutti mettono 1 feedback ci si perde nei doppioni, ma se invece tutti votassero quello già presente sarebbe subito visto da Microsoft
Link to post
Share on other sites
  • Replies 2.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Questo topic sarà dedicato ai problemi della preview. Per la discussione generale su windows 10 per smartphone leggete qui http://www.nokioteca.net/home/forum/index.php/topic/248435-windows-10-per-sma

Alla fine ho ceduto alla curiosità e ho installato anch'io Windows 10. Non sono uno sviluppatore e ho aspettato di proposito fino a questo momento per evitare di avere problemi con una build troppo in

Sono mesi che chiediamo attraverso i feedback di abilitare la percentuale batteria e la chiusura di tutte le App in background in un solo colpo, ma a quanto pare il numero dei richiedenti tali funzion

Posted Images

Raga inoltre c'è un'app nello store che si chiama"Cleaner-Speeed Booster" che sembra almeno sul mio far andar meglio il telefono infatti quando non risponde o si blocca vado nell'app e libero la Ram e va meglio.......sinceramente non saprei se è una cavolata o no ma adesso si che mi piace il mio 520 con windows 10 :)

  • Like 1
Link to post
Share on other sites

installato oggi sul lumia 720 , pensavo peggio è un pò lento ma alla fine si usa ...molto bella la nuova start con le tile trasparenti , l'app calendario e mail sono estremamente acerbe e comunque non riesco a sincronizzare la posta salvo quella dell'account principale ..

Comunque direi che le premesse pet un buon lavoro ci sono e sarei quasi tentato di uscire di casa von questo telefono domani , sperando non mi crei problemi. :thumbs:

Link to post
Share on other sites

Installato ieri sera, questa mattina già un aggiornamento (ho scaricatominsider fast perché era l'unica opzione che avevo nella app), lo sto utilizzando senza sim.

Installazione semplice, senza intoppi, per ora il sistema mi sembra stabile, un po' lento in alcuni passaggi ma per essere una preview va bene.

Premetto che quello che segue è una valutazione fatta sulle impostazioni di default, non ho ancora lavor a to sulle impostazioni.

A prima vista non trovo novità nella nuova start, anzi le nuove tiles tipo outlook non sono trasparenti e la tile meteo non ha più il live, so che queste ultime saranno modificate, ma a me sembra che la schermata start definitiva non sarà troppo differente dalla 8.1 (e a me andrebbe bene così..).

Centro notiiche mi da alcune notifiche mail strane, con un titolo alfanumerico che non capisco.

Outlook mi sembra buono come layout, forse un po' troppo stile android/ios, per ora il difetto principale è che mi si apre su una singola casella di posta, mentre vorrei avere una schermata home, con il riepilogo degli account.

Nel calendario mancano le viste settimana e mese, ma vedo che nei feedback è piuttosto segnalata la cosa, quindicredo che nella versione finaleci saranno.

Nella tastiera vedo che hanno tolto il tasso diretto per la lingua, per me era comodo, magari è possibile impostarlo.

Link to post
Share on other sites
  • 2 weeks later...

Installata ieri sera la nuova build. Che dire...mha.......sono molto perplesso. Hanno migliorato alcune cose ma altre non vanno proprio. Proseguiamo con i feedback

Link to post
Share on other sites

Avevi disattivato il download automatico degli aggiornamenti?

Io anche ho installato update 2 sul 930, ho cancellato l'app windows insidier ed ho rimosso entrambe le spunte da impostazioni - aggiornamenti e non mi ha nè segnalato nè scaricato nessun update :)

Link to post
Share on other sites

Vorrei segnalare il bug che si trascina ormai dalla prima build.

Impossibile scaricare i dati per il riconoscimento vocale.

Non scarica proprio nessuna lingua, nemmeno cinese. :worried_anim:

  • Like 1
Link to post
Share on other sites

Vorrei segnalare il bug che si trascina ormai dalla prima build.

Impossibile scaricare i dati per il riconoscimento vocale.

Non scarica proprio nessuna lingua, nemmeno cinese. :worried_anim:

I bug li devi segnalare a microsoft non a noi.

Link to post
Share on other sites

Ho visto meglio, mi dá solo l'avviso di un nuovo aggiornamento (cioè wp10).. Penso che lo lascerò così, non dovrebbe scaricarla senza il mio ok

Se ti appare l'avviso purtroppo ha già scaricato ed è pronto per installare. Alla fine si installa da solo quando scade il tempo. Perché viene segnalato come aggiornamento critico se non sbaglio. Io ho l'ultima build e va benissimo. Ho solo due problemi ma niente di che. Pensa che non si blocca nemmeno.
Link to post
Share on other sites

installata la nuova build e direi che va molto meglio di prima bug correti,e piu reattività,inoltre lo store beta è molto bello pero ancora lo devo usare,inoltre il problema della lingua persiste anke nel mio 520

pero devo dire che come miglioramenti ci sono stati un bel po infatti i giochi non si bloccano piu,le app che non andavano vanno e la tastiera anche non si blocca piu,ottimo lavoro della microsoft,pero devono migliorare ancora tanto prima della buil definitiva,ma per adesso va bene cosi! :thumbs:

Link to post
Share on other sites

per me il problema più fastidioso,già segnalato ovviamente nei feedback,è la perdita del tethering quando lo schermo si spegne. Già con la precedente preview; tra l'altro per ricollegarlo devo togliere dal lumia la condivisione e riaccenderla. A qualcun altro succede la stessa cosa? (lumia 920)

Link to post
Share on other sites

Vorrei segnalare il bug che si trascina ormai dalla prima build.

Impossibile scaricare i dati per il riconoscimento vocale.

Non scarica proprio nessuna lingua, nemmeno cinese. :worried_anim:

Hai riscontrato miglioramenti o peggioramentoli sul tuo 1520?
Link to post
Share on other sites

Si, ma in un 520 "cavia", non da uso primario e quotidiano.

ti volevo chiedere ma hai avuto anke tu problemi con la start screen perche non me la carica fa sempre "sto caricando" e non me la carica ne nnt;il tutto è successo dopo che ho installato facebook dallo store beta(il nuovo)

Link to post
Share on other sites

I bug li devi segnalare a microsoft non a noi.

Forse mi sono espresso male. Ma intendevo dire se anche qualcuno di voi si trovava nella mia situazione. Tutto qui.

Hai riscontrato miglioramenti o peggioramentoli sul tuo 1520?

Il telefono va benone, sicuramente meglio di prima, ma ancora non ci siamo.

Perde spesso la rete cellulare, non solo dati ma anche il gsm! :worried_anim:

Non puoi impostare niente di glance, almeno nel mio caso, se ci provo si riavvia il telefono. Eppure ho fatto un hard reset appena aggiornato.

Diverse impostazioni ti rimandano alla home, quindi sono collegamenti "fasulli".

A volte lo trovi in tasca che si riavvia, e ti chiede il pin da solo.

Poi diversi errori e crash di tutte le app.

Di pro invece puoi trovare una tastiera a pieno schermo, finalmente, che funziona benissimo e non si impunta mai. Anzi ti corregge per bene accenti e apostrofi.

Più personalizzazione nella home, anche se ci sono diversi bug con le tile.

Niente di che insomma, le app office vanno benone dopo il primo avvio.

Microsoft Edge adesso funziona molto bene ed è il browser di default.

Cortana ti risponde a voce, ma solo alcune volte.

Tutte le nuove app sono molto belle e funzionali, ma molto acerbe.

Io poi ho risolto il problema del collegamento usb inesistente installando il lumia recovery tool. Non so perché ma solo così lo riconosce e quindi posso trasferire dati.

Non saprei, se hai qualche domanda chiedi pure.

Una cosa che mi stupisce è la durata della batteria, sembra duri una vita, soprattutto su internet sotto wifi. :wub2:

Link to post
Share on other sites

A me non è successo ma ho letto che il problema è dovuto allo sfondo. Prova a rimuoverlo dalle impostazioni.

il bello che non ho lo sfondo dietro ma ho le tile verdi ma sta troppo su sto caricando ho fatto anche un soft reset e sembra che vada,poi ti farò sapere

:lol:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy