Jump to content
Nokioteca Forum

Rete Lan Ibrida (Wifi+Ethernet)


Recommended Posts

ma no, non sono un'esperta, ti assicuro che mi è bastato partire seguendo il wizard di windows di istallazione guidata rete, seguila passo-passo e se qualcosa non ti è chiaro ci sono un sacco di tutorial.

Prima avevo anch'io un router netgear,era il dg 834, e mi sembra di ricordare avesse un wizard autoconfigurante, ci sono forse anche le istruzioni online.

Non pasticciare troppo, segui le istruzioni e vedrai che ci riesci!

Buone feste :party:

Link to post
Share on other sites

ma no, non sono un'esperta, ti assicuro che mi è bastato partire seguendo il wizard di windows di istallazione guidata rete, seguila passo-passo e se qualcosa non ti è chiaro ci sono un sacco di tutorial.

Prima avevo anch'io un router netgear,era il dg 834, e mi sembra di ricordare avesse un wizard autoconfigurante, ci sono forse anche le istruzioni online.

Non pasticciare troppo, segui le istruzioni e vedrai che ci riesci!

Buone feste :party:

mi spiace farvi perdere la pazienza forse smetterete addirittura di rispondere.

ho esaurito le possibilità!

avrò fatto 20 mila wizard di windows xp, 7, 8, 11, 26, 42, svista, 95, technical preview, 3.1 (il primo Windows autosufficiente :wub2: ) , MS-DOS (ovviamente scherzo) che ora sono svuotato! :worried_anim:

cioè, secondo me il problema e: o il computer con la scheda di rete pattona o la HP che chissà che diavolo di personalizzazioni bastarde avrà fatto al povero windows 7 home premium!!!! ovvero, alcune sono utili, come driveguard, intel storage rapid o coolsense, mentre le altre fanno venire la violenza (tipo 4 GB di giochi stupidi di polli a motore o copie di Jessica Fletcher che nessuno voleva) !! quindi non sarei molto propenso a installare una versione "pura" di windows, se mai ripristinare con i dischi per tentare almeno di eliminare i bug accumulatisi che magari pregiudicano l'operazione.. :crying_anim02: .

nel frattempo vengo a conoscenza che si può fare il bridging (che in teoria l'anno scorso avrei studiato, però fa niente :whistle: ) ok farlo sul pc non ha senso in quanto ognuno dei 2 usa una connessione differente, mentre sul router forse ha più senso.

il problema è che il mio modello non lo supporta!!! (img allegata) :incazzato: come (non) si vede, l'opzione modalità bridge non esiste! :sad:

mi sa che a sto punto serve davvero far venire il tecnico per fargli fare a lui (e intanto lo stalkero per carpire tutto ciò che fa) , solo che se non riesce ho sì la soddisfazione di vederlo umiliato per non essere riuscito a configurare la rete, ma probabilmente vorrebbe comunque la parcella di 30 sporchi sudici. allora potrei non farlo uscire finchè non ha successo!! :D:lmaosmiley:

nello screenshot: sono riuscito a cancellare la VPN falimentare, ma resta ancora il tasto grigio!!!! maledizione!!! non so più cosa tentare!!! :confused:

ah, mancae90: alla fine sai cos'era successo? ho urlato eureka perche dal fisso (cablato) vedevo il disco readyshare, ma ovviamente dal portatile (wifi) no... perchè appunto non era connesso ad una c*** di rete! -.-" secondo me la colpa non è di windows, ma del mio portatileo di HP !! ora potrei installare win7 puro in una nuova partizione (quale? ho il disco pieno e 3 partizioni primarie attive, grazie ad HP tools del caxxxxx) e provare... se non va così butto il portatile dalla finestra oppure buco il soffitto per far passare il cavo ethernet e collegare il portatile... :incazzato::incazzato:

sì, perchè sto stron** con ethernet va, a mortacci sua!!

oh ora l'unico modo è ingannare il router (e windows) facendogli credere di essere connesso in cavo mentre in realtà lo sono in wifi... buhuu non so più cosa fare

oppure chedo direttamente al venditore di attaccarlo alla sua stessa rete del negozio, per avere la soddisfazione di vederlo arrendersi!! muahahah malvagità :evil3:

si vede che sono leeeggermente incazzato?

cordiali saluti

PS: ebbene sì, se ve lo steste chiedendo, mi chiamo marco (ma dai? è comparso tipo 64 volte)

bridge.jpg

screenshot per nokioteca.png

Edited by Bonnox
Link to post
Share on other sites

Mado' che casino :confused: io avrei già formattato HP, XP e router :lmaosmiley:

Comunque a cosa ti serve usare il router in bridge mode? Come saprai il bridge mode è solo un'altra parolona per dire semplicemente access point e, come da screen, hai sbagliato pagina.

ap.png

Venendo alla problematica "accesso alla rete". Con XP collegato via cavo vedi l'HDD collecato al router ma co w7 in wi-fi no? Hai scaricato il programma ReadySHARE Cloud? Hai creato il profilo su internet? Hai inserito le credenziali nel router? Da questa pagina https://readyshare.netgear.com/login/index.html, usando le credenziali di ReadySHARE riesci a vedere l'HDD collegato?

Edited by mancae90
Link to post
Share on other sites
Ti avevo fatto un bel video per mostrarti l'inganfitaggine del mio PC

( link )

Ma invece ecco che qualcosa cambia!

( link)

Evidentemente bastava RIAVVIARE (ebbene si io riavvio pochissimo, di solito vado con l'iberazione e via, anche gli smartphone li spengo poco, il Nokia (che ora usa mia mamma) perché ha il tasto rotto e quindi devo premere sulla scheda madre, il Sony invece perché con il root e cose strane rischio sempre di trovarmi un bootloop senza neanche accorgermi... XD) per far funzionare le cose!

Ora ho impostato i 2 pc entrambi con indirizzo IP statico e xp con i DNS di Symantec, il 7 con quelli di Google, dato che erano gli unici altri che conoscevo e senza non va su internet.

Ovviamente stesso gruppo di lavori

Ed ecco che cosa spunta!! :D

Non so a quale sistema operativo sia dovuto, ne ho ben 3 su quella macchina disgraziata (perché ha me come padrone b) ), ma procediamo con calma e sangue freddo! Ora il pc è spento, quindi chissà per quale magia lo vede...boh proviamo domani!

Ora nel frattempo devo ripristinare il bootloader di seven Perché xp mi ha tolto la possibilità di avviarlo (-.-")

Oh ma che brutte cose! Pensavo che installare in una seconda partizione dello STESSO computer una licenza OEM si potesse fare... >:(

Poi per puro caso scopro che si può "sigillare" la vecchia installazione, ma il programma atto allo scopo non è più disponibile sul sito Microsoft... Grrrrr!!

E io che voglio solo "pulire" un'installazione vecchia di 10 anni!! Guarda cosa mi tocca fare

Edited by Bonnox
Link to post
Share on other sites
  • 4 months later...

aggiorno, così metto pace alle anime vostre.

ho quasi la certezza assoluta che tutti 'sti casini siano causati dalla mia installazione super-buggata di windows 7. non sapete quante gliene ho fatte...

dico che non ho la certezza sicura perchè non saprei come verificarlo, ma da quello che mi è successo ieri posso concluderlo.

ero collegato alla rete wifi della scuola, e fin qui tutto normale.

mi stava assalendo la non-voglia, così mi ero "svaccato" (*) sulla sedia. il problema era che volevo continuare a lavorare, ma non ci arrivavo. scopro l'applicazione "remote mouse". scarico , seguo le istruzioni e tutto, ma NON RILEVAVA IL PC CONNESSO ALLA STESSA IDENTICA RETE DELLO SMARTPHONE, SENZA POSSIBILITA' DI SALVEZZA!!!

dunque ho dedotto che fosse definitivamente colpa del computer portatile (escludendo veccio computer e router)

ora basterebbe capire se è colpa dell'hardware o del software.

sono propenso alla seconda, perchè una volta sono andato dal venditore e gli ho fatto il boot da linux, ed è riuscito a fare una specie di condivisione di files con il computer del negozio!!! :lmaosmiley::lmaosmiley: (ovviamente dico specie perchè si sa che con linux le cose non funzionano mai appieno XD - e ovviamente tornato a casa non sono stato in grado di farlo funzionare :incazzato: ma questa è un'altra storia)

(*) da noi significa "buttato giù a qualche maniera", dunque in questo caso qualcosa come "scivolato verso il basso senza forza di opporre resistenza :D "

ok, se volete potete chiudere, dato che questo assurdo topic non sarà di utilità alcuna a nessun'altro :)

Link to post
Share on other sites
  • 2 months later...

WOOOO AGGIORNAMENTO FANTASTICO! Non ho parole per esprimere la mia contentezza.

E il colmo è che ho scoperto come fare per puro caso. Non so perchè, ma avevo deciso di trafficare con il sito delle impostazioni del router, e mi sono accorto di una voce che diceva "ativa isolamento wireless": ebbene, bastava disattivarlaaa!!!!!!

ora riesco a fare più o meno tutto, come se si fossero aperte delle porte.. riesco a fare la connessione desktop remoto (non ho provato via internet perchè non so come fare, ma comunque immagino si potesse fare anche prima) bidirezionalmente. Rimangono solo alcuni piccoli problemi che però "sono colpa mia", ovvero i driver per la stampante e cose simili.

ho scaricato l'app netgear genie per android, e se nza nessuna registrazione strana vedo tutte le info correlate... semplicemente fantastico!

ah, perdonate le domandine, più inerenti al router che alla configurazione della rete:

- mi aspettavo che il trasferimento di file avvenisse alla sorprendente velocità del wifi (dunque tra pc e router a 150 Mbps, tra pc e cellulare a 40 Mbps circa), mentre invece purtroppo è infinitamente più lenta, tra 1 e 2 MB al secondo. La cosa è sospetta, perchè la velocità è molto simile a quella della mia ADSL!!! ne sapete niente??

- posso mettere un hub usb per collegare più dispositivi al router?

- come accidenti fa la rete guest ad avere un segnale più potente di quella normale?

Link to post
Share on other sites

1) Il trasferimento prima di passare nella LAN deve essere letto nell'HD. Se il file è frammentato o se la velocità di lettura del'HD è bassa c'è un crollo pazzesco nella velocità di trasferimento. Anche la questione porte è da considerare.

2) Si

3) Perchè la rete guest (immagino) sia pubblica e quindi il router vuole che venga coperta un'area molto più ampia di quello che sarebbe normalmente e quindi da più potenza di quella che darebbe normalmente. Ciò però causa una minore capacità della rete dal punto di vista di utenti connessi (attivi), sia di velocità di trasferimento.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy