Jump to content
Nokioteca Forum

Recommended Posts

Salve a tutti! Vorrei chiedervi un aiuto in merito a un problema che riscontro con il mio N9.

Da una settimana circa, quando apro l'applicazione Musica, quella preinstallata, si avvia una schermata con scritto "Aggiornamento della raccolta in corso" che non va via subito, ma dopo diverse ore!

Le prime volte ho pensato che fosse normale, anche se non mi è mai capitato in due anni! Io non ho nemmeno aggiunto nuove canzoni sul telefono.

Ovviamente così non posso ascoltare musica. Come posso risolvere questo problema?

L'unica operazione che ho fatto da quando riscontro il problema è stato installare la nuova versione 1.0.3 di Whatsup.

Potrebbe essere rilevante quest'ultimo dettaglio?

Grazie mille!

Edited by DomyNokia92
Link to post
Share on other sites

mai successo, comunque ho trovato vari possibili problemi (e relative soluzioni):

1) http://talk.maemo.org/showthread.php?t=87830

problema con tag mp3 non leggibili: trova ed elimina gli mp3 (se collegato a whatsup puoi provare a disabilitare nelle impostazioni dell'app il tracking)

2) http://talk.maemo.org/showpost.php?p=1254025&postcount=8e http://talk.maemo.org/showpost.php?p=1247763&postcount=32

problemi del tracker

è spiegato passo passo, casomai chiedi se hai dubbi

Link to post
Share on other sites

mai successo, comunque ho trovato vari possibili problemi (e relative soluzioni):

1) http://talk.maemo.org/showthread.php?t=87830

problema con tag mp3 non leggibili: trova ed elimina gli mp3 (se collegato a whatsup puoi provare a disabilitare nelle impostazioni dell'app il tracking)

2) http://talk.maemo.org/showpost.php?p=1254025&postcount=8e http://talk.maemo.org/showpost.php?p=1247763&postcount=32

problemi del tracker

è spiegato passo passo, casomai chiedi se hai dubbi

Ciao, grazie mille per le soluzioni trovate!!

Sto provando a seguire quello che dicono i post, ma non riesco a trovare la dicitura "tracker-miner-fs"

L'unico messaggio che viene fuori, e che può essere inerente il lettore musicale, dopo aver inserito i comandi è: "Getting playlist name failed"

Sapresti aiutarmi a capire meglio cosa dicono i due post?

Grazie mille!!

Link to post
Share on other sites
  • 1 month later...

dove hai letto quel comando? in ogni caso cosa intendi per 'non riesco a trovare' dovrebbe essere un comando da inserire sul terminale

Perdona il mio ritardo nella risposta!! L'avevo letto quando ho eseguito le operazioni da terminale e non ero riuscito a risolvere il problema. Dopo ho riavviato il telefono e rieseguito le operazioni che mi avevi consigliato, così ho risolto. Al momento non riscontro più il problema.

Grazie mille!! :smile_anim::thumbs:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy