Jump to content
Nokioteca Forum

Ennesimo Caso Nokia Lumia 520 Che Non Si Connette Col Wifi Di Casa -.-


Recommended Posts

Ciao a tutti!
Ho un Nokia Lumia 520 e da un paio d'anni non riesco più a collegarmi col wifi di casa :(
Vi racconto: due Natali fa (come tutti gli anni) sono andata con i miei dai parenti per passare la Vigilia e Natale e
prima di partire (visto che non ci saremmo stati neanche il giorno dopo) ho spento il router (ho un WebShare 141W della Atlantis Land... sì, è vecchiotto, ma è l'unico funzionante che abbiamo, al momento). Tornata a casa l'ho riacceso per collegarmi col cellulare e non mi ha più connesso da allora. Solo col mio cell succede, perchè sia mia madre sia mio fratello riescono a connettersi tranquillamente. :jealous:
Ora, ho effettuato l'accesso al router di casa e ho anche l'indirizzo MAC del cell, ma non so come procedere (non vorrei far casini)
Potete aiutarmi, per favore?
Grazie in anticipo!!! :)

Link to post
Share on other sites

sull'interfaccia del mio router ho notato che il filtro wireless degli indirizzi MAC è disabilitato. L'unica cosa che mi viene in mente è di attivarlo e immettere l'indirizzo MAC del cell, ma poi non vorrei che il portatile e quello fisso non si connettessero più... :confused:

Link to post
Share on other sites

ok per la non attivazione. ;)
Provo anche il ripristino, se no, davvero, non so a chi rivolgermi! Non ha senso usare la rete dati pure dentro casa, avendo il wifi ù.ù
Grazie mille, thevenin, ti farò sapere!! :thumbs:
P.S. Comunque, in un altro sito ho letto che se si mette WPA2-PSK, mi si dovrebbe collegare, ma non so poi cme impostare la protezione più alta... Intanto provo il ripristino.

Link to post
Share on other sites

Anche io non mi riesco a connettere ad un router Telecom. Ne ho provate tante, ma senza risultati. La cosa strana e' che il mio cellulare ha registrati 3 router Telecom. Con due si connette in automatico senza problemi e con uno invece devo sempre inserire la psw tutte le volte per connettermi. Ho provato a cancellare da impostazioni il router ma niente da fare. Sono tutti router nuovi... E' molto strano. L'ultima cosa che vorrei fare e' un reset del telefono......soluzioni?

Link to post
Share on other sites
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy