Jump to content
Nokioteca Forum
Sign in to follow this  
lamberto1

Auricolare Su Lumia 830 E 930

Recommended Posts

Ciao a tutti e a tutti chiedo aiuto !
Dopo alcune settimane dall'acquisto di 930 e 830 per mia moglie e me, mia moglie mi chiama dall'auto con l'auricolare su 830 e io gli dico: ma si sente pianissimo, alziamo tutti i "volumi" che troviamo ma il risultato è deprimente.
Provo poi a usare l'auricolare sul mio 930, stesso problema ?
Provo altri due auricolari che avevo accumulato nella storia dei miei smartphone, stesso problema ?
Provo infine uno degli auricolari su un lumia 710, """"tutto perfetto ?!?!""""
Concludendo, 830 e 930 non funzionano con auricolari normali e vogliono degli auricolari dedicati o, chiedo a voi ...
Ho cercato tutto quello relativo all'audio nelle impostazioni, ho eliminato varie app che avevo caricato su entrambi i lumia, ma dopo decine di tentativi falliti, mi sono deciso a postare.
In attesa della vostra estrema cultura/conoscenza e cortesia, grazie !!!

Lamberto

Share this post


Link to post
Share on other sites

Ciao @lamberto1,

non ho esperienze dirette sull'830, ma sul 930, e rispondo solo in merito a quelle.

La situazione che descrivi è alquanto strana, sicuramente non normale.

Non ho riscontrato problemi di volumi né con cuffie non auricolari, né con auricolari, né via cavo, tantomeno via Bluetooth.

Ho usato diverse cuffie, partendo dagli auricolari originali del 520, passando per varie altre cuffie non Nokia sia cavo che bluetooth, finendo per le Nokia Monster Purity HD WH-930 (cuffie auricolari) e i volumi sono sempre stati accettabili, in entrata quando erano sprovviste di microfono, in entrata e uscita quando il microfono c'era.

Assicurati di aver effettuato tutti gli aggiornamenti da Store --> Tap sui tre puntini --> Cerca aggiornamenti.

Da quanto dici, ti sei già assicurato che il volume "cuffie", menu che appare quando si collega un paio di auricolari, fosse settato al massimo, quindi non saprei cosa altro dirti, soprattutto in vista del fatto che non abbia mai riscontrato il tuo problema sul mio 930, e di cuffie ne ho usate e ne uso parecchie.

Share this post


Link to post
Share on other sites

Hai alzato il volume mentre la chiamata era in corso vero? So che può sembrare una domanda stupida, ma partiamo dalle basi per vedere come risolvere.

Inoltre, quanto vecchi sono i due auricolari? Perché io ho esperienza di alcuni problemi con auricolari piuttosto vecchi

Share this post


Link to post
Share on other sites

Hai alzato il volume mentre la chiamata era in corso vero? So che può sembrare una domanda stupida, ma partiamo dalle basi per vedere come risolvere.

Inoltre, quanto vecchi sono i due auricolari? Perché io ho esperienza di alcuni problemi con auricolari piuttosto vecchi

Sì Thevenin, ho alzato tutti i volumi al max e per quanto riguarda l'anzianità degli auricolari, uno è stato appena comprato e comunque tutti e tre "funzionano" con il mio "vecchio" 710 !?

Sono molto convinto che sia qualche impostazione che ho modificato e/o qualche app che ho caricato, ma le nuove app le ho cancellate quasi tutte e ho controllato più volte le impostazioni: spero di non dover mettere i miei due nuovi Lumia nello "stato di fabbrica" perchè il recovery da onedrive mi ha sempre causato delle anomalie...

In attesa, grazie

Lamberto

Share this post


Link to post
Share on other sites

Sì Thevenin, ho alzato tutti i volumi al max e per quanto riguarda l'anzianità degli auricolari, uno è stato appena comprato e comunque tutti e tre "funzionano" con il mio "vecchio" 710 !?

Sono molto convinto che sia qualche impostazione che ho modificato e/o qualche app che ho caricato, ma le nuove app le ho cancellate quasi tutte e ho controllato più volte le impostazioni: spero di non dover mettere i miei due nuovi Lumia nello "stato di fabbrica" perchè il recovery da onedrive mi ha sempre causato delle anomalie...

In attesa, grazie

Lamberto

Hai provato a cercare aggiornamenti dallo Store come sopra indicato da CrsCode?

In Impostazioni -> Bluetooth -> Avanzate trovi una ulteriore opzione da attivare, potresti provare con quella. Per curiosità, sono originali Nokia? Che modello? Io ne ho due Nokia BH-105 e BH-108 quindi se è uno di questi posso dirti la mia esperienza

Share this post


Link to post
Share on other sites

Sì Thevenin, ho alzato tutti i volumi al max e per quanto riguarda l'anzianità degli auricolari, uno è stato appena comprato e comunque tutti e tre "funzionano" con il mio "vecchio" 710 !?

Sono molto convinto che sia qualche impostazione che ho modificato e/o qualche app che ho caricato, ma le nuove app le ho cancellate quasi tutte e ho controllato più volte le impostazioni: spero di non dover mettere i miei due nuovi Lumia nello "stato di fabbrica" perchè il recovery da onedrive mi ha sempre causato delle anomalie...

In attesa, grazie

Lamberto

Dubito che possa dipendere da applicazioni varie.

Il volume da alzare è uno solo: nel momento in cui si collegano un paio di auricolari, il sistema riconosce un solo volume denominato "Cuffie".

Collega gli auricolari con i quali hai riscontrato problemi e, prima di effettuare chiamate o operazioni di altro genere, alza al massimo il volume per la voce "Cuffie".

Dopo che ti sei assicurato che il volume sia al massimo, fai il tentativo di effettuare una chiamata.

Se dovessi ancora riscontrare volumi bassi, alza il volume in conversazione.

Se ancora non risolvi, potresti tentare un soft reset con le cuffie inserite.

Share this post


Link to post
Share on other sites

Dubito che possa dipendere da applicazioni varie.

Il volume da alzare è uno solo: nel momento in cui si collegano un paio di auricolari, il sistema riconosce un solo volume denominato "Cuffie".

Collega gli auricolari con i quali hai riscontrato problemi e, prima di effettuare chiamate o operazioni di altro genere, alza al massimo il volume per la voce "Cuffie".

Dopo che ti sei assicurato che il volume sia al massimo, fai il tentativo di effettuare una chiamata.

Se dovessi ancora riscontrare volumi bassi, alza il volume in conversazione.

Se ancora non risolvi, potresti tentare un soft reset con le cuffie inserite.

Ciao CrsCode,

tutto quello che mi suggerisci era già stato fatto, tranne quello del soft reset con le cuffie inserite.

Ho fatto anche il soft reset (intendi spegnere completamente con "scorri in basso per spegnere" ?) con le cuffie inserite, ma il problema permane.

Nella mia ignoranza, penso che tutti i volumi che abbiamo portatato al max, siano sempre volumi di ascolto, ma la sorgente del problema è il segnale proveniente dal "microfono dell'auricolare" che è basso.

Infatti se dico a chi mi telefona con l'auricolare di mettersi quasi in bocca il microfonino, l'audio migliora !!!

Ripeto, la cosa stranissima è che il problema è presente in entrambi gli smartphone nuovi (930 e 830) mentre col vecchio 710 tutto ok con tutti e tre gli auricolari a cavetto provati.

E' per questo motivo che penso alle uguali impostazioni configurate e alle uguali app caricate in entrambi i due smartphone nuovi !

In attesa, grazie

Lamberto

Share this post


Link to post
Share on other sites

Hai provato a cercare aggiornamenti dallo Store come sopra indicato da CrsCode?

In Impostazioni -> Bluetooth -> Avanzate trovi una ulteriore opzione da attivare, potresti provare con quella. Per curiosità, sono originali Nokia? Che modello? Io ne ho due Nokia BH-105 e BH-108 quindi se è uno di questi posso dirti la mia esperienza

Ciao Thevenin,

scusa ma forse non mi sono spiegato bene, tu stai parlando di "auricolari Bluetooth" mentre il mio problema è con "auricolari a cavetto".

In attesa, grazie

Lamberto

Share this post


Link to post
Share on other sites

Ciao CrsCode,

tutto quello che mi suggerisci era già stato fatto, tranne quello del soft reset con le cuffie inserite.

Ho fatto anche il soft reset (intendi spegnere completamente con "scorri in basso per spegnere" ?) con le cuffie inserite, ma il problema permane.

Nella mia ignoranza, penso che tutti i volumi che abbiamo portatato al max, siano sempre volumi di ascolto, ma la sorgente del problema è il segnale proveniente dal "microfono dell'auricolare" che è basso.

Infatti se dico a chi mi telefona con l'auricolare di mettersi quasi in bocca il microfonino, l'audio migliora !!!

Ripeto, la cosa stranissima è che il problema è presente in entrambi gli smartphone nuovi (930 e 830) mentre col vecchio 710 tutto ok con tutti e tre gli auricolari a cavetto provati.

E' per questo motivo che penso alle uguali impostazioni configurate e alle uguali app caricate in entrambi i due smartphone nuovi !

In attesa, grazie

Lamberto

la cosa strana è che lo standard hardware dell'ingresso cuffie dovrebbe essere il medesimo sia per WP7, che per WP8.

In questi termini, non dovrebbe nascere problemi collegando altri auricolari, soprattutto se Nokia o se di un altro dispositivo Windows Phone.

Sono da mobile, ti ripesco il commento di un utente in un'altra discussione appena possibile e lo posto qui.

EDIT:

Per chi fosse interessato all'acquisto di auricolari(con cavo) con microfono fate attenzione:

il 930 supporta auricolari di tipo AHJ(american headset jack), pertanto altri tipi di auricolari come quelli per iphone o quelli per alcuni samsung o addirittura altri Lumia non andranno bene. Se possedete gia auricolari di tipo diverso potrete risolvere con un adattatore. Li trovate su internet o nei centri assistenza nokia

Edited by CrsCode

Share this post


Link to post
Share on other sites

Ciao Thevenin,

scusa ma forse non mi sono spiegato bene, tu stai parlando di "auricolari Bluetooth" mentre il mio problema è con "auricolari a cavetto".

In attesa, grazie

Lamberto

Ah, scusa. Chissà perché ero convinto del Bluetooth! :)

Share this post


Link to post
Share on other sites

Cos'è un auricolare HD?

Ciao CrsCode e al nuovo entrato jonh gotti.

Ho comprato un nuovo auricolare a filo, stavolta di accertato tipo AHJ + con adattatore + proprio di marca Nokia (il WH-208).

Si comporta come gli altri tre già provati senza l'adattatore e se metto l'adattatore sembra che non si senta per niente l'inserimento dell'auricolare perchè se premo i tasti del volume non appare il livello volume per cuffia e quando tento di parlare/ascoltare funzionano solo il microfono e l'altoparlante del 930, cioè come se non avessi inserito il jack...

Quindi , di nuovo, sembra che sia il 930 a non funzionare.

Altre cose che ho riscontrato usando l'auricolare:

- se fornisco dei comandi vocali, per esempio per dettare a voce un SMS o un termine di ricerca a Bing, tutto ok;

- se addirittura, registro con una app di registrazione audio (Mini Recorder), il volume di registrazione è super OK.

Quindi il microfono degli auricolari e la presa jack del 930 sono ok, solo quando si telefona che il volume crolla ???

In attesa, grazie

Lamberto

Share this post


Link to post
Share on other sites

Cavolo neanche con i WH-208 va bene? E' molto strana la cosa.

Comunque tenevo a farvi sapere che è preferibile non usare la soluzione con adattatore. Ho chiesto in un centro assistenza Nokia, di cui conosco il proprietario, quindi fidato e mi ha detto che, per quanto sia possibile farlo, potrebbe creare problemi al cellulare, cosa che era già successa peraltro ad un utente del forum. Resta solo da capire quali siano gli auricolari perfettamente compatibili con 830/930. Sarei interessato anch'io.

Share this post


Link to post
Share on other sites

Ho acquistato da poco un 830 e ho subito avuto bisogno degli auricolari (mi serve avere sempre le mani libere). Ho preso al volo in un Mediaworld queste, anche se non erano proprio quello che volevo:

wh-510-cyan_2.jpg

Ad ogni modo funzionano bene, sono perfettamente compatibili.

Ho anche della Jabra Sport che purtroppo non funzionano con l'830, appena provate... Non è necessario utilizzare il jack-adattatore per Nokia fornito nella confezione. Infatti l'adattatore è previsto per telefoni quali E6-00, ma per l'830 (e immagino per tutti i Windows Phone) non ce ne è bisogno.

Tutte le funzioni di questi auricolari Jabra sono operative.

Jabra_SPORT_CORDED_02.png?h=360

Edited by Philoberto

Share this post


Link to post
Share on other sites

Grazie per il feedback.

Ho intenzione di contattare la Nokia in chat domani per chiedere delucidazioni sulle componentistiche hardware dell'entrata delle cuffie e di quali dispositivi siano realmente compatibili e perché, sperando di avere risposte perché sto cercando in rete da giorni e non ne vengo a capo.

Questa discussione si muove parallelamente con quest'altra, cerchiamo di tenere unificati gli argomenti :)

Share this post


Link to post
Share on other sites

Scusate il doppio post.

Ho fatto una lunga chattata con "Valentino" dell'assistenza clienti Nokia.

Senza risolvere molto, ma ho alcune informazioni (risapute, ma almeno ufficiali ora).

Per prima cosa, tornando alla incompatibilità degli auricolari del Lumia 710 sul 830 e 930, la risposta è stata la seguente:

"In realtà la compatibilità non è garantita solo dallo standard ma anche da altri fattori hardware e software."

(copincollata dalla chat, sperando che non mi arrestino).

Non sono riuscito a venirne a capo, ma in ogni caso il 930 ha lo standard AHJ (credo anche l'830, ma sto riportando solo quanto mi è stato detto ufficialmente).

Gli auricolari compatibili garantita da Nokia sono:

930:

Music: WH-920, WH-930 , BH-940.

Bluetooth: BH-118, BH-310.

Bluetooth stereo: WH-108, WH- 208, WH- 702.

830:

WH-920, BH-940, BH-118, BH-310, BH-222, WH-108, WH-208, WH-510, WH-520, WH-530, WH-620 e BH-221.

Si dà il caso che io abbia le WH-930 sul 930, e qualche problemino lo sto avendo. Appena ne capirò di più, ne scriverò.

Mi spiace, ma non sono riuscito ad avere altre informazioni.

Share this post


Link to post
Share on other sites

Come dicevo l'altro giorno, ho acquistato gli auricolari modello "WH-510 by Coloud".

Hanno una buona acustica sia per le chiamate telefoniche che per l'ascolto della musica e i comandi del tasto multifunzione sono sufficienti.

Ma hanno il grande difetto che non stanno al loro posto... Ho provato tutte e tre le coppie di adattori, ma nessuna misura consente di fermare bene l'auricolare nella mie orecchie. Con qualche movimento escono subito, anche a causa del peso dei cavetti che non si possono fermare alla camicia.

Per cui dal mio punto di vista credo di avere speso 20 euro inutilmente. Attenzione quindi , non tutti abbiamo le orecchie uguali.

Share this post


Link to post
Share on other sites

Scusate il doppio post.

Ho fatto una lunga chattata con "Valentino" dell'assistenza clienti Nokia.

Senza risolvere molto, ma ho alcune informazioni (risapute, ma almeno ufficiali ora).

Per prima cosa, tornando alla incompatibilità degli auricolari del Lumia 710 sul 830 e 930, la risposta è stata la seguente:

"In realtà la compatibilità non è garantita solo dallo standard ma anche da altri fattori hardware e software."

(copincollata dalla chat, sperando che non mi arrestino).

Non sono riuscito a venirne a capo, ma in ogni caso il 930 ha lo standard AHJ (credo anche l'830, ma sto riportando solo quanto mi è stato detto ufficialmente).

Gli auricolari compatibili garantita da Nokia sono:

930:

Music: WH-920, WH-930 , BH-940.

Bluetooth: BH-118, BH-310.

Bluetooth stereo: WH-108, WH- 208, WH- 702.

830:

WH-920, BH-940, BH-118, BH-310, BH-222, WH-108, WH-208, WH-510, WH-520, WH-530, WH-620 e BH-221.

Si dà il caso che io abbia le WH-930 sul 930, e qualche problemino lo sto avendo. Appena ne capirò di più, ne scriverò.

Mi spiace, ma non sono riuscito ad avere altre informazioni.

Riciao a tutti,

scusate l'affermazione, ma mi sono rotto le p***e di aspettare risposte dal web che non arrivano (eccezzione qui): ho fatto il "ripristino a fabbrica" sul 830 di mia moglie !!!

Prima, avevo controllato che tutti i backup disponibili fossero attivi e lo consiglio a tutti perchè il ripristino coi backup ha veramente funzionato bene (ho riavuto SMS, applicazioni, pagina start, contatti, calendario e la maggioranza delle impostazioni).

L'unica cosa, bisogna rispettare la sequenza delle azioni richieste e non rimandarle (più tardi, farò dopo ecc.)

.

############### L'AURICOLARE E' TORNATO A FUNZIONARE ########################

Tutti gli auricolari che avevo provato prima con esito negativo, ora funzionano, quindi ho accertato che per il Lumia 830 basta che siano AHJ (American Headset Jack).

Purtroppo non ho ancora scoperto cosa aveva causato il problema, perchè l'efficentissimo ripristino mi ricaricarito "quasi" tutto quello che avevo prima e per ora (il quasi), le mie "aggiunte allo stato di fabbrica" non sono la causa del problema.

Se scoprirò, proverò sul mio 930 e posterò le info.

A presto, spero

Lamberto

Share this post


Link to post
Share on other sites

########################## R I S O L T O ############################

Ho trovato cosa ha causato ii problema:

- andare in IMPOSTAZIONI SISTEMA / accessibilità / opzione TTY/TDD --> metterla su "no"

Cosa è TTY/TDD ?

Trovato su Microsoft Smartphone e cellulari Supporto:

- Attivare la modalità TTY/TDD per effettuare chiamate con un dispositivo TTY/TDD. Questi dispositivi sono destinati a persone con problemi di linguaggio e udito.

Ora è tutto chiaro: per sentire bene una telefonata fatta con l'auricolare e il TTY/TDD abilitato(completo), occorre un dispositivo dedicato.

Quello che mi rende un pò "alterato" è che in nessun forum (addirittura nella stessa "Microsoft Community") mi hanno risposto adeguatamente a una cosa così conosciuta e descritta nelle Procedure di Windows Phone.

Ora metterò la soluzione in tutti i Forum dove avevo aperto il problema.

Grazie a tutti e alla prossima

Lamberto

  • Like 1

Share this post


Link to post
Share on other sites

Qualche giorno fa per errore ho scritto che gli auricolari Jabra non funzionano con il mio 830. Questo è sbagliato e ho corretto il post precedente in questo modo:

... Ho anche della Jabra Sport che funzionano con l'830, appena provate... Non è necessario utilizzare il jack-adattatore per Nokia fornito nella confezione. Infatti l'adattatore è previsto per telefoni quali E6-00, ma per l'830 (e immagino per tutti i Windows Phone) non ce ne è bisogno.

Tutte le funzioni di questi auricolari Jabra sono operative.

Jabra_SPORT_CORDED_02.png?h=360

Mi spiace per la svista.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...