Jump to content
Nokioteca Forum
Sign in to follow this  
carlodedonno

Fotocamera Non Funziona Più Con Aggiornamento A Wp 8.1 E Lumia Cyan

Recommended Posts

Ciao a tutti,

cerco di spiegare la mia situazione per cercare di trovare una soluzione al mio problema.
In aprile ho installato la Preview di WP 8.1, tutto è andato liscio, la preview ha sempre funzionato alla perfezione. Dopo circa un mese dal rollout di Cyan ho deciso di effettuare l'aggiornamento flashando il telefono perché il bug fix di Microsoft tardava ad arrivare.
Ieri ho installato Nokia Recovery Tool e mi aspettavo il downgrade ad 8.0, invece, dopo la procedura mi ritrovo il cellulare aggiornato a 8.1 con Lumia Cyan.
Versione 3051.50009.1424.0008, proprio quella rilasciata per il Lumia 920 sbrandizzato in Italia, quindi nessun errore. Se non fosse per il fatto che la fotocamera non funziona per niente, aprendo le varie app, ho premendo il pulsante apposito, appare per un secondo la schermata di caricamento e poi riappare Start. Ovviamente la fotocamera funzionava alla perfezione prima dell'aggiornamento.

Ho già provato a riflashare varie volte il cellulare, anche senza effettuare il backup, ho disinstallato e reinstallato le varie app per la fotocamera, ho fatto soft reset e hard reset, ma nulla, il problema persiste.

Potreste aiutarmi?

Share this post


Link to post
Share on other sites

Hai provato a flashare e poi fare un hard reset? Oppure rimettere la preview e poi hard reset? Non so se serva ma tentar non nuoce. L'alternativa è scaricare un firmware di 8 e flashare quello, ma li ti serve nokia care suite se non erro

Share this post


Link to post
Share on other sites

Hai provato a flashare e poi fare un hard reset? Oppure rimettere la preview e poi hard reset? Non so se serva ma tentar non nuoce. L'alternativa è scaricare un firmware di 8 e flashare quello, ma li ti serve nokia care suite se non erro

Già provato tutto quanto, ho provato ad usare Nokia Care Suite, ma non riesco ad usarlo, l'unico firmware disponibile è quello già installato con Nokia Recovery Tool.

Share this post


Link to post
Share on other sites

Navifirm forse serve per trovare firmware vecchi? Purtroppo non mi intendo di queste cose ma con una ricerca dovresti trovare qualcosa :)

Share this post


Link to post
Share on other sites

Purtroppo non sono un esperto neanche io, e non saprei quale tra i firmware vecchi sia quello adatto :(

Share this post


Link to post
Share on other sites

Anche a me é successa la stessa cosa... Dopo l'aggiornamento a 8.1 non parte ne la fotocamera, ne si apre la finestra di Xbox..... Secondo voi é un problema del cellulare o dell'aggiornamento???

Share this post


Link to post
Share on other sites

Ho provato di tutto. Alla fine sono riuscito a fare il downgrade ad 8.0 e la fotocamera principale funziona, mentre la frontale crasha.
Il problema è causato dall'aggiornamento a 8.1 e non da Lumia Cyan. Daniel Rubino di WPCentral ha lo stesso problema su un HTC One, ed io sto avendo questo problema con Lumia Black.
Più e più persone stanno riportando questo problema su internet. Spero che si trovi presto una soluzione, è un bug gravissimo.

  • Like 1

Share this post


Link to post
Share on other sites

Anche io sul lumia 925 che ha preinstallato cyan ho questo problema. Anche la mia ragazza sul suo 625 comprato e aggiornato subito a cyan. Io e lei risolviamo con un riavvio del telefono, é una seccatura però.

Edited by Nico-nicola

Share this post


Link to post
Share on other sites

Navifirm forse serve per trovare firmware vecchi? Purtroppo non mi intendo di queste cose ma con una ricerca dovresti trovare qualcosa :)

NaviFirm+ ti permette di scaricare sia il firmware piu' recente che quelli piu' vecchi.

Il firmware piu' recente lo puoi scaricare inserendo il product code del cellulare di cui vuoi scaricare il firmware.

La possibilità di scaricare i firmware piu' vecchi, invece, viene fornita solo a chi effettua una donazione per il programma.

In tutti i casi, si tratta sempre di firmware ufficiali, distribuiti da Nokia e attualmente presenti sui server Nokia.

Se un firmware viene definitivamente rimosso dai server Nokia, non sarà piu' accessibile neppure da NaviFirm+

Viceversa, se un nuovo firmware viene aggiunto sui server Nokia, sarà anche accessibile tramite NaviFirm+

Edited by Il.Socio

Share this post


Link to post
Share on other sites

Boh, io ho fatto l'aggiornamento e non ho avuto nessun tipo di problema se non il dover inserire tutte le password; funziona tutto, musica, fotocamere, posta, documenti (spariti i problemi con i pdf), foto... Ce l'ho da novembre 2013 e non ho mai fatto un reset, solo un paio di volte mi ha chiesto il riavvio dopo aggiornamenti e una volta lo schermo non "sentiva" costringendomi a far partire la fotocamera per sbloccarlo. Sarà che il mio è no-brand 32gb?

Share this post


Link to post
Share on other sites

a me è capitato un paio di volte in questi giorni post-aggiornamento che avviando la fotocamera vedessi tutto nero..sia con quella frontale che con quella posteriore..riavviando il telefono tutto tornava al suo posto.

Inoltre noto una fludiità un pò "ridotta" nello scrolling tra la home e la lista applicazioni..ho fatto il confronto con un Lumia 920 pre aggiornamento e la cosa è abbastanza vistosa, non sò se sia dovuto alla terza colonna di tiles o cosa. Ovviamente ho già formattato dopo l'aggiornamento..

Share this post


Link to post
Share on other sites

Ciao, vi porto la mia esperienza dopo avere per giorni smanettato su un Lumia 540 dual sim afflitto dall'annoso problema del crash fotocamera ( comparso a 2 mesi dall'acquisto)

Per giorni ho cercato ogni possibile soluzione qui e altrove, passando da hard\soft reset a disinstallazione app e via dicendo: tutti fallimentari. Aggiungo alle problematiche che anche le app dedicate al solo flash ( tipo torcia, ecc..) crashavano.

Disperato e rassegnato oggi ero sulla via del centro assistenza, e come regola ho provveduto a :

1)rimozione della SIM 2

riavvio

2)cancellazione dei msg

riavvio

3) rimozione della SIM 1 + micro SD

riavvio

4)disinstallaz Whatsapp ( era l'unica app rimessa dopo i vari reset) + disinstallazione di tutte le app non bundle

riavvio + soft reset (non so neanche perchè l'ho fatto... era l'ennesimo... accensione + VolGiù per 10 secondi))

E la cosa si è risolta.

Fotocamera perfettamente funzionante. Reinstallo Wsapp , e continua a funzionare.

Vi ho elencato esattamente i passaggi che ho fatto, e che ho fatto assolutamente a caso nella fretta di andare al centro assistenza; per quanto paiano stupidi alla fine hanno funzionato.

Vediamo nei prossimi giorni. Da quello che ho letto, fin'ora nessuno parlava di rimuovere le SIM prima di fare reset. Puo' essere parte della soluzione...

In bocca al lupo...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...