Jump to content
Nokioteca Forum

Sfarfallio Schermo


BennyLumia520-820
 Share

Recommended Posts

prima volta che nei colori bianchi o particolarmente chiari lo schermo di tanto in tanto fa uno strano sfarfallio, ora non so se è normale, se altri hanno riscontrato questo problema, e se é un problema software o hardware...spero il primo,sinceramente anche perché non so la garanzia come lo valuta questo problema.... Vi ringrazio anticipatamente

by lumia 930 green

Link to comment
Share on other sites

  • 1 month later...

ciao io non ho notato nulla , nessuno sfarfallio! Mi potreste dire in che situazione (precise) vi capita?

monitorando con attenzione, Ho notato che lo sfarfallio compare quando la batteria sta sotto il 40%. Possibile?

Ho aperto anche io una discussione in merito.

Lo sfarfallio mi capita sulle scritte bianche su sfondo nero, generalmente durante lo scrolling del testo. È molto evidente e prescinde dalla carica della batteria, almeno nel mio caso.

Lo stesso problema è presente sul 925.

Speriamo sia software...

Link to comment
Share on other sites

Salve, anche io noto uno strano sfarfallio : riguarda il testo quando sto nella schermata start e facendo lo swipe da destra verso sinistra voglio richiamare la lista delle app installate. Durante questa azione, noto proprio le parole che sfarfallano appunto... questo mi è capitato dopo l'aggiornamento all'update 1. Voi notate questa cosa??

Si, anche a me...

Edited by CrsCode
Link to comment
Share on other sites

  • 2 months later...

Appena controllato. Impostando il telefono in 2g lo schermo sfarfalla. Per di più mi è successo di aver ricevuto una chiamata mentre il telefono era in 2g, si notava lo sfarfallio e il telefono non rispondeva ai comandi(non sono riuscito ad aprire la chiamata), spero sia stato un caso.

Link to comment
Share on other sites

  • 3 weeks later...

Riporto lo stesso problema, stranamente l'ho notato da dopo l'aggiornamento a denim,poi leggendo i vostri commenti ho visto che se metto il mio 930 green in modalità 2g, sfarfallia.. A questo punto dubito sia un problema dello Smartphone!

Anche a me con l'aggiornamento a denim il problema è abbastanza evidente!

Link to comment
Share on other sites

Con 3g, passato in automatico su 2g e mi accorgo che mettendo il Cell di sbieco, compaiono le fasce nere da voi menzionate (sembrano uguali a quelle che compaiono quando con una videocamera si inquadra un monitor). Che cosa strana!

Link to comment
Share on other sites

Io ho notato una cosa simile, ma non che si spegne, più che altro per dei millisecondi si vede tipo dei frame neri dello schermo..

Stessa identica cosa anche a me. Fa un vero e proprio refresh di una frazione di secondo. Mi é successo solo mentre guardo il forum fino ad ora.

Link to comment
Share on other sites



Appena controllato. Impostando il telefono in 2g lo schermo sfarfalla. Per di più mi è successo di aver ricevuto una chiamata mentre il telefono era in 2g, si notava lo sfarfallio e il telefono non rispondeva ai comandi(non sono riuscito ad aprire la chiamata), spero sia stato un caso.


Ho anch'io lo stesso problema.. ho acquistato il 930 proprio ieri, a dopo averlo subito aggiornato a Denim noto questo fastidioso problema che si presenta solo sotto connessione 2G/EDGE..
Per caso sei riuscito a risolvere il problema???



Riporto lo stesso problema, stranamente l'ho notato da dopo l'aggiornamento a denim,poi leggendo i vostri commenti ho visto che se metto il mio 930 green in modalità 2g, sfarfallia.. A questo punto dubito sia un problema dello Smartphone!

Ciao!! stesso identico problema.. per caso hai risolto?? Edited by mancae90
post uniti
  • Like 1
Link to comment
Share on other sites

Io non so perché in 3g il display si accende e si spegne in frazioni di secondo in particolari condizioni che non riesco a capire! Prima comparivano delle righe come quando si punta una videocamera sul monitor del pc e capitava quando andava in 2g. Ora ho notato che in 3g si accende e si spegne il display per frazioni di secondo!!!

Link to comment
Share on other sites

Io non so perché in 3g il display si accende e si spegne in frazioni di secondo in particolari condizioni che non riesco a capire! Prima comparivano delle righe come quando si punta una videocamera sul monitor del pc e capitava quando andava in 2g. Ora ho notato che in 3g si accende e si spegne il display per frazioni di secondo!!!

Questo a me non sembra che accada.. in 3G non evidenzio problemi, ma quando sono in 2G (ahimè, a casa mia prende meglio i 2G che il 3G) noto spesso proprio quel problema delle righe come se si punta una videocamera su una vecchia TV..

Ora, da quello che ho letto online, il problema si presenta sui 930 della Germania e siccome io l'ho acquistato online garanzia EU penso che provenga da li, e vorrei tentare di installare il firmware NoBrand ITA..

Tu per casoo che versione hai di 930?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy