Jump to content
Nokioteca Forum
Sign in to follow this  
Zorro-67

Fare Backup - Si Blocca Al 96%

Recommended Posts

Non riesco proprio a fare un backup. Arrivo al 96% e poi esce il messaggio che è stata persa la connessione al server e di riprovare più tardi. Capita ad altri?

Il titolo è fare backup.... Se un moderatore riuscisse a correggere gliene sarei grato.... 😊

Edited by Zorro-67

Share this post


Link to post
Share on other sites

Non riesco proprio a fare un backup. Arrivo al 96% e poi esce il messaggio che è stata persa la connessione al server e di riprovare più tardi. Capita ad altri?

Il titolo è fare backup.... Se un moderatore riuscisse a correggere gliene sarei grato.... 😊

In giornata ho letto il commento di un altro utente che si lamentava della stessa cosa, non ricordo dove precisamente...

Se non erro, era su un 820...

Share this post


Link to post
Share on other sites

Cavolini.... Magari aspetto qualche giorno e si risolve da solo

Share this post


Link to post
Share on other sites

Stesso problema qui, fin dalla prima installazione di 8.1 in preview. Purtroppo l'unica soluzione è stata quella di un hard reset :)
Tuttavia alcuni hanno risolto eliminando o da telefono, o da onedrive online, il backup presente... ;)

Edited by Ices_Eyes
  • Like 1

Share this post


Link to post
Share on other sites

Ah, proverò ad eliminarlo. Grazie 😊

Edited by Zorro-67

Share this post


Link to post
Share on other sites

stesso problema.. Da un mese che non effettua il backup, anche provando manualmente arriva al 99% e s'interrompe dando il messaggio "non ho potuto effettuare il backup..".. Ho provato a cancellare il vecchio backup e niente.. Soft reset non é servito. una bella rogna... Che rimane da fare?

Share this post


Link to post
Share on other sites

Hai controllato se data e ora sono corretti? A me si è risolto trovando una connessione wi-fi migliore di quella che stavo utilizzando nei vari tentativi di backup.

Share this post


Link to post
Share on other sites

Hai controllato se data e ora sono corretti?

si sono corrette. Ho provato anche in 3G ma niente.. Arriva all 99% e s'interrompe con il messaggio d'errore

PicsArt_30_08_2014 16_00_38.jpg

Edited by michelecali
  • Like 2

Share this post


Link to post
Share on other sites

Il mio, a forza di riprovare, lo ha fatto. Comunque col Wi-Fi il problema non mi si è più ripresentato.

Share this post


Link to post
Share on other sites

Eccomi!

Ieri ho fatto il backup, il primo della mia vita :D

Non sono riuscito a caricare le foto su onedrive, ma fa nulla (da impostazioni --> backup ho attivato la spunta per l'upload automatico in onedrive, ma non ha caricato nulla, e non sono riuscito nemmeno né dal rullino, né da onedrive).

Detto questo, dopo il ripristino mi ha trovato il backup, e l'ho selezionato. Ad un certo punto mi ha chiesto un codice di sicurezza, che sarebbe arrivato via sms, ma avevo associato il numero vecchio, al quale non ho più accesso.

A quel punto, come mi spiegava la procedura, sono entrato da pc e ho cambiato il numero, ma mi ha notificato che il cambiamento di numero avverrà tra 30 giorni.

Ho finito il reset senza associare l'account Hotmail, e ne ho fatto un altro. Ma vuole sempre un codice di sicurezza che mi sarebbe mandato comunque ancora sul numero vecchio, sul quale non ho accesso.

Cosa posso fare?

Se ne è già parlato, ma non ho trovato risposte abbastanza esaustive. Ora ho il 925 come mamma l'ha fatto, e non va bene...

Edited by CrsCode

Share this post


Link to post
Share on other sites

Io chiedo e naturalmente lo avrai già valutato, ma hai visto che il codice può essere mandato anche via mail alla quale magari accedi dal pc, giuto?

Nel caso, basta selezionare cambia modalità di invio o qualcosa del genere, nella schermata nella quale ti dice che ti invierà il codice.

  • Like 1

Share this post


Link to post
Share on other sites

Io chiedo e naturalmente lo avrai già valutato, ma hai visto che il codice può essere mandato anche via mail alla quale magari accedi dal pc, giuto?

Nel caso, basta selezionare cambia modalità di invio o qualcosa del genere, nella schermata nella quale ti dice che ti invierà il codice.

L'ho valutato eccome, ma non sono riuscito ad arrivare alla schermata per farmelo inviare via mail.

È il terzo hard reset che faccio tra ieri e oggi, e ora sono allo stessissimo punto di ieri nel quale mi chiede se sono stato io realmente a chiedere il cambio di numero, e che comunque devo aspettare 30 giorni affinché il numero nuovo sia riconosciuto come sicuro (parafrasando).

Sapresti indicarmi il percorso per ricevere il codice via mail? Te ne sarei immensamente grato :)

Share this post


Link to post
Share on other sites

cavolo...... ho fatto l'HR una sola volta, non mi ricordo benissimo....... comunque nella schermatina dove ti dice se vuoi ricevere il codice via sms ed il numero al quale ti verrà inviato, un po' più sotto ci dovrebbe essere un link per cambiare la modalità di ricezione del codice. Una volta che avrai tappato sul link potrai mettere una mail che usi. Ripeto, non ricordo molto bene, io comunque il codice me lo sono fatto inviare via mail in quanto non ero sicuro che, in fase di ripristino, il codice mi sarebbe attivato sul cellulare in questione.... (fisse mie),,, Hai provato a tappare il numero di cellulare ed eventualmente fartelo mandare sul cell di qualche persona a te vicina?

  • Like 1

Share this post


Link to post
Share on other sites

cavolo...... ho fatto l'HR una sola volta, non mi ricordo benissimo....... comunque nella schermatina dove ti dice se vuoi ricevere il codice via sms ed il numero al quale ti verrà inviato, un po' più sotto ci dovrebbe essere un link per cambiare la modalità di ricezione del codice. Una volta che avrai tappato sul link potrai mettere una mail che usi. Ripeto, non ricordo molto bene, io comunque il codice me lo sono fatto inviare via mail in quanto non ero sicuro che, in fase di ripristino, il codice mi sarebbe attivato sul cellulare in questione.... (fisse mie),,, Hai provato a tappare il numero di cellulare ed eventualmente fartelo mandare sul cell di qualche persona a te vicina?

Innanzitutto grazie ancora per l'interesse.

Il cambio di modalità per l'invio di questo benedetto codice l'ho fatto ieri sera.

Dopo un po' di tentativi, mi apparve un messaggio che mi invitava a connettermi da pc ad un indirizzo specifico, per cambiare numero di cellulare e ricevere il codice via sms. Ho eseguito la procedura alla lettera, sperando che il cambiamento fosse repentino, e invece ora mi ritrovo continuamente con la dicitura dei 30 giorni affinché il cambiamento vada in porto.

Al nuovo reset (il terzo, poche ore fa) mi chiede semplicemente se sono stato io a richiedere il cambio di numero.

In quella schermata, che appare quando collego il mio account Microsoft/Hotmail, posso solo fare tap su si, oppure su "sono riuscito a recuperare il codice" funzione che, in una postilla, prevede il solito invio sul solito sms ma sempre sul numero vecchio.

In pratica, a quanto pare, sono costretto ad aspettare questi 30 giorni, a meno che io non usi nuovamente un numero che non ho più sul quale mi invierebbero un sms istantaneamente (credo).

Mi sembra assurdo, ma è così.

Oltretutto, non mi notifica più nemmeno il link sul quale ho fatto il cambio di numero da pc, altrimenti andrei a verificare lì se mi sia consentito scegliere l'opzione mail.

Resto in alto mare, faccio un giro sul web.

EDIT:

Ecco.

Allora, da Google sono arrivato alla pagina di recupero codice.

Dopo essermi loggato, mi è apparso il seguente messaggio (che appare anche sul 925):

schermata_1.jpg

Selezionando "Si, sono stato io", arrivo a quest'altra schermata:

schermata_2.jpg

A conferma che sembri un cerchio senza fine.

Cliccando su "ho trovato le mie info di sicurezza" appare questo:

schermata_3.jpg

dove l'unica opzione selezionabile è quella dell'sms al numero che finisce con *35 (il numero vecchio).

Inserendo, come richiede, le ultime 4 cifre del numero vecchio, arrivo a questa schermata:

schermata_4.jpg

dove non posso fare nulla.

Se clicco su "Usa un'opzione diversa" mi riporta alla schermata tre.

Che frustrazione...

Edited by CrsCode

Share this post


Link to post
Share on other sites

Anch'io ho avuto problemi col backup dopo l'aggiornamento a 8.1. Dopo un messaggio di richiesta di fare un backup (perché non veniva fatto da tre settimane) mai visto prima da parte del mio 920 comparso dopo l'accensione, oggi ho provato a farlo ma ogni tentativo terminava quando raggiungevo il 96% del backup.

Io ho risolto cancellando tutti i backup precedenti (l'hard reset l'avevo dovuto fare dopo l'aggiornamento a 8.1). Una volta cancellati i backup "vecchi" sono finalmente riuscito ad eseguire il primo backup post-aggiornamento a WP 8.1. Adesso sembra ok.

Grazie per le informazioni che mi avete dato.

Edited by ralphbenning

Share this post


Link to post
Share on other sites

Anch'io ho avuto problemi col backup dopo l'aggiornamento a 8.1. Dopo un messaggio di richiesta di fare un backup (perché non veniva fatto da tre settimane) mai visto prima da parte del mio 920 comparso dopo l'accensione, oggi ho provato a farlo ma ogni tentativo terminava quando raggiungevo il 96% del backup.

Io ho risolto cancellando tutti i backup precedenti (l'hard reset l'avevo dovuto fare dopo l'aggiornamento a 8.1). Una volta cancellati i backup "vecchi" sono finalmente riuscito ad eseguire il primo backup post-aggiornamento a WP 8.1. Adesso sembra ok.

Grazie per le informazioni che mi avete dato.

Grazie a te per aver postato la tua esperienza, restano informazioni molto utili le tue.

Io sono ancora in alto mare invece.

Devo ammettere che la sicurezza sull'account sarà anche eccellente, ma non ha senso un'attesa del genere.

EDIT. ho ritrovato la sim vecchia, acceso il 925 (unico smartphone con micro sim che ho in casa), e preso il codice.

Mi sono connesso al mio account da pc, ho inserito il codice e seguito la procedura. Alla fine mi ha detto che era tutto completo, e mi ha dato un codice alfanumerico di 25 caratteri.

Rincuorato, ho cambiato la sim e riacceso il 925, rifatto un hard reset, selezionato il backup e... mi richiede il codice di sicurezza che ho tra gli sms dell'altra sim.

Sul serio, è assurdo.

Edited by CrsCode

Share this post


Link to post
Share on other sites

Alla fine ce l'ho fatta, ma è stata un'odissea. Ho dovuto necessariemente rimettere la scheda vecchia.

Comunque al primo ripristino del backup, si era bloccato all'82%, e mi notificava continuamente che ci sarebbe voluto tempo e di cliccare su "continua" solo se ne avevo.

E' stato così per circa mezz'ora, alché ho annullato.

Al secondo tentativo è andata. Ora ho il 925 come lo avevo prima, con tanto di sfondo che non è presente nell'album.

Testerò la durata della batteria (ho come il presentimento che reimportare un backup non faccia poi così bene), poi deciderò se resettare di nuovo e fare tutto ex novo, come ho sempre fatto, oppure tenerlo così.

In ogni caso, speravo in passaggi più semplici.

Mi ha comunque scaricato app che non usavo (Zinio, Facebook, Skype, eccetera), e non tutte le impostazioni erano settate come da backup (vibrazione ai tasti soft, NFC, Glace, eccetera).

Sei hard reset in 12 ore. Un'odissea.

Share this post


Link to post
Share on other sites

Come dicevo ho fatto un solo HR e più che altro per curiosità e ho caricato il backup fatto prima dell'HR. Devo dire che il cellulare è migliorato, si è ripulito e anche la batteria ne ha tratto giovamento. Son contento che alla fine tu ci sia riuscito a ripristinare,a dire il vero non avevo dubbi :)

  • Like 1

Share this post


Link to post
Share on other sites

Discussione spostata in "News e Discussioni Varie", sezione più adatta dato che i problemi e i dubbi non sono legati solo al 925 :thumbs:

Edited by thevenin

Share this post


Link to post
Share on other sites

Il mio, a forza di riprovare, lo ha fatto. Comunque col Wi-Fi il problema non mi si è più ripresentato.

si che strana sta cosa.. Adesso ha ripreso a funzionare da solo.. Ultimo backup 6 ora fa! Dopo una settimana che insistevo a farlo manualmente.. Mbha.. Cmq penso si sia risolto il problema ma non so come..

Edited by michelecali

Share this post


Link to post
Share on other sites

Ciao a tutti mi sono registrato giusto adesso , quindi perdonate se sto facendo qualcosa di sbagliato .. Comunque , io ho diversi problemi con il mio cellulare ..

Tutto é cominciato quando ho scaricato l'app quella per personalizzare la schermata di blocco di Microsoft ,

Live lock screen beta . Appena installata e personalizzato il tema , ha cominciato a dare a problemi . In pratica ora ogni volta che blocco il telefono , quando la volta successiva lo sblocco , prima di mostrare l'immagine di sfondo devo sempre attendere qualche secondo perché ce la voce "sta caricando" , non é immediata come accensione ! Perciò volevo provare a resettare il cellulare con un hard reset , il problema é che fa quando ho scaricato la preview per Windows Phone 8.1 il backup non me lo fa fare , arriva sempre al 96-98% e poi mi dice ,

ho riscontrato un problema con le impostazioni.riprovare più tardi ..

Ho pensato che con l'aggiornamento ufficiale a lumia cyan si sarebbe risolto il problema .. Invece no ! E infatti ogni tanto mi arriva la notifica che mi dice

" é da tanto che non faccio il backup"

Come posso fare per risolvere questo problema ?

Share this post


Link to post
Share on other sites

Sto seguendo la discussione perché anche io ho problemi con il back up, che si ferma al 97% e non va più avanti.

Ho appena adesso provato ad eliminare i back up precedenti, ma anche qui il mio WP 8.1 non vuole andare avanti; infatti dopo una manciata di secondi si ferma e comunica che "la connessione al server è stat persa e non ho completato il back up. Riprova più tardi".

Un back up piuttosto travagliato ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...