Jump to content
Nokioteca Forum
Sign in to follow this  
il rivale

Display Violaceo

Recommended Posts

lo sto scaricando... vi aggiorno:

Non sono permessi link da siti esterni, motivo per il quale ho editato il tuo post.

Comunque si, ho aggiornato qualche ora fa e il problema sembra risolto :)

Share this post


Link to post
Share on other sites

confermo aggiornato e problema risolto.

Però adesso in modalità "standard" c'è una predominante verdastra che non mi piace.

Su brillante invece i colori sono troppo accesil

Sto cercando di smanettare su "personalizzato" per torvare la giusta combinazione.

Voi come lo avete settato?

Share this post


Link to post
Share on other sites

confermate dunque che il problema viene risolto con l'update 1? :worried_anim:

Share this post


Link to post
Share on other sites

A me è già installata la versione 8.1 update. Ho fatto le tarature come consigliato da voi. Devo vedere al buio come va...

Al buio la tastiera è violacea e se si scorre la lista degli sms, le scritte compaiono disturbate. Sembra che non succeda ciò con luminosità impostata su media. Mamma mia che sfiga!

Ovviamente essendo un regalo, posso solo tacere.

Edited by queen3
  • Like 1

Share this post


Link to post
Share on other sites

A me è già installata la versione 8.1 update. Ho fatto le tarature come consigliato da voi. Devo vedere al buio come va...

Al buio la tastiera è violacea e se si scorre la lista degli sms, le scritte compaiono disturbate. Sembra che non succeda ciò con luminosità impostata su media. Mamma mia che sfiga!

Ovviamente essendo un regalo, posso solo tacere.

http://www.nokioteca.net/home/forum/index.php/topic/246612-display-problemi-scrolling-testo-e-abbassamento-luminosita/?fromsearch=1

;)

Share this post


Link to post
Share on other sites

A me è già installata la versione 8.1 update. Ho fatto le tarature come consigliato da voi. Devo vedere al buio come va...

Al buio la tastiera è violacea e se si scorre la lista degli sms, le scritte compaiono disturbate. Sembra che non succeda ciò con luminosità impostata su media. Mamma mia che sfiga!

Ovviamente essendo un regalo, posso solo tacere.

Allora,comprato ieri mattina anche il mio monta l'ultima versione 8,1.1 ma se la luminosità viene impostata su automatico i grigi diventano viola....veramente molto deluso dalla cosa pensavo che l'avessero risolto con l'ultimo update. L'unica soluzione è di togliere la spunta su regola Automaticamente e tutto torna alla normalità non c'è bisogno nemeno di andare sull'impostazioni del display ......

Ma non era risolto col firmware di settembre sta cosa? A me sembra strano per un top di gamma uscito nemmeno sei mesi fa.....mah....

Spero di non pentirmene dell'acquisto fatto,lo dico da affezionato ai lumia questo è il mio terzo terminale in due anni. Prima un 820 ottimo ma con scarsa autonomia poi un 925 che trovo/trovavo perfetto e poi questo che vedo come autonomia siamo li come 820 forse peggio del 925.....

Edited by vistio

Share this post


Link to post
Share on other sites

Allora,comprato ieri mattina anche il mio monta l'ultima versione 8,1.1 ma se la luminosità viene impostata su automatico i grigi diventano viola....veramente molto deluso dalla cosa pensavo che l'avessero risolto con l'ultimo update. L'unica soluzione è di togliere la spunta su regola Automaticamente e tutto torna alla normalità non c'è bisogno nemeno di andare sull'impostazioni del display ......

Ma non era risolto col firmware di settembre sta cosa? A me sembra strano per un top di gamma uscito nemmeno sei mesi fa.....mah....

Spero di non pentirmene dell'acquisto fatto,lo dico da affezionato ai lumia questo è il mio terzo terminale in due anni. Prima un 820 ottimo ma con scarsa autonomia poi un 925 che trovo/trovavo perfetto e poi questo che vedo come autonomia siamo li come 820 forse peggio del 925.....

Se l'hai comprato ieri è impensabile poter valutare l'autonomia. Servono almeno una decina di cicli di carica affinché si assesti la batteria.

Sei sicuro di aver tutto aggiornato sa impostazioni, aggiornamento? Non ho un 930 ma sembrava anche a me che fosse tutto risolto ormai con i successivi update

Share this post


Link to post
Share on other sites

Anch'io stessa situazione. Io ho tamponato con impostazioni, display, profilo luminosità al massimo.

Comunque strana come cosa.

Share this post


Link to post
Share on other sites

Si aggiornato all'ultima versione è stata la prima cosa che ho controllato! Sono al terzo Lumia in due anni quindi oramai lo conosco parecchio bene l'os di Windows. Comunque grazie e vediamo nei prossimi giorni come va/andrà.

Share this post


Link to post
Share on other sites

In effetti è strana questa storia. Ci son altri utenti che lamentano questo problema ma era risolto da tempo. A questo punto direi anche io di aspettare e vedere se esce qualche nuovo update

Share this post


Link to post
Share on other sites

Vediamo se con Denim la cosa venga sistemata definitivamente .

Per il problema sul,display basta andare a leggere i commenti di quelli come me che l'hanno comprato ieri su windowsteca e vedrai che diversi lamentano il problema non credevo.

Per risolverlo ho tolto molto semplicemente la spunta nella regolazione della luminosità in impostazioni non più su Auto e poi basta non c'è nemmeno bisogno di andare a regolare le impostazioni del display tutto torna alla perfezione. Credo che sia solo un problema software tranquillamente risolvibile.

Share this post


Link to post
Share on other sites

Anche io l'ho acquistato ieri, già aggiornato e revisione hardware 2.0.0.3, però ha sia il problema del display violaceo (ho anche fatto l'aggiornamento dell'applicazione DIsplay e ho riavviato il telefono) che della presenza di una patina/alone grigio/viola lampeggiante durante i video e le foto al buio...

C'è una soluzione, dato che leggevo di gente a cui era stato risolto il problema con l'aggiornamento, o dobbiamo aspettare Denim?

Share this post


Link to post
Share on other sites

Fatto; una mano per il display adesso? Ho notato che in effetti dopo l'aggiornamento è migliorato; prima la tastiera era proprio viola, ora invece è un po' meglio, ma comunque rimane sempre questa tinta violacea variabile sui grigi.

Per gli aloni della fotocamera nessuno sa niente?

Edited by Andrea262

Share this post


Link to post
Share on other sites

Puoi agire da impostazioni in due modi: 1.togli automatico da luminosità.

2.da display, profilo luminosità al massimo.

Share this post


Link to post
Share on other sites

Per il display violaceo basta togliere la spunta dall'automatico è sufficiente se proprio vuoi puoi aumentare poi la luminosità ma io non ne sento il bisogno ecco....risolto in questo modo.

Share this post


Link to post
Share on other sites

Per il display violaceo, anche senza automatico, con la luminosità bassa rimane il problema; si risolve invece con media e alta. Ma non doveva essere stato risolto con l'ultimo aggiornamento...?

Comunque, per gli aloni nei video nessuno può darmi una mano?

Share this post


Link to post
Share on other sites

No guarda in questo momento uso il telefono e dalla tastiera si vedeva benissimo la cosa funziona anche con basso.

Impostazioni -luminosità togliere la spunta dall'automatico e poi a piacimento scegliere se bassa-media-alta.

Nel mio caso ho scelto bassa e funziona perfettamente se proprio uno vuole e gli sembra appunto troppo bassa vada su: Impostazioni-display e da li regola la luminosità ma basta pochino eh provato anche all'esterno con la luce fuori insomma e si vede benissimo.

Dimenticavo di dore che togliendo la spunta dall'automatico oltre a far sparire completamente il problema del display violaceo migliora lo scrolling che mantenendo la spunta invece si nota una certa scattosità.

Share this post


Link to post
Share on other sites

No guarda in questo momento uso il telefono e dalla tastiera si vedeva benissimo la cosa funziona anche con basso.

Impostazioni -luminosità togliere la spunta dall'automatico e poi a piacimento scegliere se bassa-media-alta.

Nel mio caso ho scelto bassa e funziona perfettamente se proprio uno vuole e gli sembra appunto troppo bassa vada su: Impostazioni-display e da li regola la luminosità ma basta pochino eh provato anche all'esterno con la luce fuori insomma e si vede benissimo.

Dimenticavo di dore che togliendo la spunta dall'automatico oltre a far sparire completamente il problema del display violaceo migliora lo scrolling che mantenendo la spunta invece si nota una certa scattosità.

Il tutto resta alquanto strano.

Con l'ultimo firmware nel mio caso il viola era sparito anche con luminosità automatica, posso dirlo per certo.

Share this post


Link to post
Share on other sites

Infatti è strano CrsCode pensavo pure io che fosse risolto invece no. È stata la prima cosa che ho notato una volta acceso,poi noi siamo abituati bene con il 925 per cui notiamo subito se c'è qualcosa che non va. Devo dire che adesso fatto quella cosa dell spunta dall'automatico teovo il display meraviglioso si vede benissimo che è un full HD!!!!

@CrsCode

Hai letto il mio post nel topic sulla batteria del 930????

Edited by vistio

Share this post


Link to post
Share on other sites

No guarda in questo momento uso il telefono e dalla tastiera si vedeva benissimo la cosa funziona anche con basso.

Impostazioni -luminosità togliere la spunta dall'automatico e poi a piacimento scegliere se bassa-media-alta.

Nel mio caso ho scelto bassa e funziona perfettamente se proprio uno vuole e gli sembra appunto troppo bassa vada su: Impostazioni-display e da li regola la luminosità ma basta pochino eh provato anche all'esterno con la luce fuori insomma e si vede benissimo.

Dimenticavo di dore che togliendo la spunta dall'automatico oltre a far sparire completamente il problema del display violaceo migliora lo scrolling che mantenendo la spunta invece si nota una certa scattosità.

Il mio caso è uguale per filo e per segno, anche nel rimedio. Il che mi fa pensare a un problema software legato più al sensore di luminosità che al display...

Share this post


Link to post
Share on other sites

Esatto il problema deve essere per forza software e legato alla gestione della luminosità in automatico,c'è qualcosa,che non va.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...