Jump to content
Nokioteca Forum
Sign in to follow this  
ale_cingo

Comportamento Anomalo Durante Installazione App Su Scheda Sd

Recommended Posts

Salve a tutti, da quando ho scaricato la preview per sviluppatori di wp 8.1 ho subito abilitato la possibilità di installare app sulla scheda micro SD (16 GB, classe 10 della Sandisk). Quando installo un'app o quando si aggiornano, il telefono si "impalla", cioè diventa lento, scompaiono le icone dalle live tile, i tasti fisici non rispondono subito, eccetera. Quando è finito il processo di installazione il telefono ricomincia a funzionare normalmente. Per carità, non è un dramma, però è fastidioso. Sapete a cosa può essere dovuto? Grazie

Share this post


Link to post
Share on other sites

Si era già parlato di questo in diverse discussioni (cerca quella legata alla Preview wp8.1) purtroppo è un rallentamento del sistema :) non ci si può fare molto

Share this post


Link to post
Share on other sites

Si era già parlato di questo in diverse discussioni (cerca quella legata alla Preview wp8.1) purtroppo è un rallentamento del sistema :) non ci si può fare molto

ok, grazie per la risposta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...