Jump to content
Nokioteca Forum

Recommended Posts

Ciao è ormai da MESI che whatsapp non mi invia e riceve immagini video e audio ma non riesco a capire il perchè!

ho una connessione interent veloce, impostato data e ora correttamente impostato ll prefisso correttamente levato il roaming e nella scheda micro usb esterna ho abbastanza spazo libero.

Non so che altro inventarmi!

L'unico modo per farlo partire è disinstallarlo e rinstallarlo nuovamete e funziona per qualche ora, poi si blocca.

Ho un nokia lumia 520 con aggiornamento 8.0

e ho anche l'ultima versione di whatsapp

Aiuto...

Share this post


Link to post
Share on other sites

Che operatore hai? A me si blocca con TIM spesso e partono solo una volta su dieci. La TIM dice che non ci sono filtri, ma secondo me qualcosa c'è perché in wifi funziona bene

Share this post


Link to post
Share on other sites

Forse allora potresti provare un ripristino se non è troppo scocciante. Di solito risolve i problemi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...