Jump to content
Nokioteca Forum
Sign in to follow this  
illuka92

Problemi Con Backup Wp8.1

Recommended Posts

Per quanto mi riguarda consiglio prima di cancellare il backup che si trova qui https://onedrive.liv...s/DeviceBackups e poi, dopo un riavvio del lumia, di eseguire una sincronizzazione dell'account microsoft principale e il backup dalle impostazioni senza usare il telefono.

Ogni volta faccio così e non ho problemi di perdita di dati.

Magari prova così per un futuro reset.

Senza allontanarci dalla discussione: tieniti il 1020 e attendi w10, poi si vedrà.

Curiosità... quanto tempo ci vuole per fare un backup delle impostazioni e delle app? E' passata mezzora ed è fermo al 92%...

Share this post


Link to post
Share on other sites

Dipende dalla velocità della rete credo.

Comunque se quando vai su onedrive (sito che hai quotato sopra) ti mostra la data odierna vuol dire che il backup l'ha eseguito anche se ti mostra ancora 92%.

Share this post


Link to post
Share on other sites

No, la data è di giovedì scorso... Vorrei installare l'update pulito passando per Lumia Recovery Tool ma ho diversi problemi:

1. il tool ci mette una vita a installarsi

2. non riesco a fare il backup perché oltre il 92% non va (l'ho terminato manualmente dopo un'interminabile attesa). Domani credo cancellerò il backup su onedrive dopo di che lo rifarò dal telefono sperando che non ci metta troppo tempo.

Edit: sono riuscito a scaricare (e aggiornare) il tool e a fare il backup.

Edited by bulgi81

Share this post


Link to post
Share on other sites

Allora... la moglie ha rotto il display del suo 820.

Prima è diventato blu, poi è diventato tutto nero. Si accendono solo i tasti fisici che appunto non c'entrano con il display.

E vabbè, nessun problema.

Sottraggo l'820 della figlia, lo ripristino e metto come utente la moglie (account live.com). A quel punto reinstalla tutte le sue applicazioni fuorché Maps e Drive + ma soprattutto non ripristina né i contatti, nè gli sms.

A quel punto la moglie impazzisce!

Controllando il suo account di live.com, questo risulta non aggiornato (oiboh); eseguo la sincronizzazione ma non va a buon fine (ci ho provato mille volte, staccando il wi-fi, staccando la rete dati etc.).

Poi ho controllato sul mio 520 il mio account live.com ed anche questo risulta non aggiornato e non mi fa la sincronizzazione.

Entrambi i telefoni sono aggiornati a Denim e ad 8.1 e non hanno mai avuto installata la Developer Release o come diavolo si chiama.

Su OneDrive non c'è traccia di backup, sempre regolarmente eseguiti nel tempo ed il link sopra postato (https://onedrive.live.com...) non è accessibile.

Qualche suggerimento?

Edited by 0325aikon

Share this post


Link to post
Share on other sites

I contatti li trovi su people.live.com ma al momento ci sono problemi di sincronizzazione quindi non disperare.

Share this post


Link to post
Share on other sites

I contatti li trovi su people.live.com ma al momento ci sono problemi di sincronizzazione quindi non disperare.

è vero, Microsoft dice che gli utenti di Outlook.com...

We are aware that users of the following mail clients are experiencing issues syncing and sending email. We are working on the issue and expect resolution in the next 24 hours. - Windows Live Mail - Outlook Connector - MSN Premium client. - Windows Phone 8.1 - Windows 8 Mail Client
Quindi non dispero, né la moglie, grazie.

Share this post


Link to post
Share on other sites

Dalle impostazioni del telefono apri la voce degli account e tieni il dito sull'account principale, comparirà "sincronizza" che dovrai scegliere per permettere la sincronizzazione di mail e contatti.

Share this post


Link to post
Share on other sites

Dalle impostazioni del telefono apri la voce degli account e tieni il dito sull'account principale, comparirà "sincronizza" che dovrai scegliere per permettere la sincronizzazione di mail e contatti.

Grazie, sembra abbia recuperato gli sms dell'ultimo mese!

Share this post


Link to post
Share on other sites

Da quando ho installato l'update 1 di wp8.1 non sono più riuscito a fare un backup. Prima me lo faceva in automatico una volta a settimana, ora compare "ultimo backup: oltre un mese fa". Se lo faccio partire in manuale arriva al 19% e poi si blocca. Ho provato anche a lasciare il telefono sotto wifi tutta notte avviando il backup prima di dormire ma al mattino sembrava non fosse neanche partito. Qualcuno ha questo stesso problema o consigli da darmi?

Share this post


Link to post
Share on other sites

Da quando ho installato l'update 1 di wp8.1 non sono più riuscito a fare un backup. Prima me lo faceva in automatico una volta a settimana, ora compare "ultimo backup: oltre un mese fa". Se lo faccio partire in manuale arriva al 19% e poi si blocca. Ho provato anche a lasciare il telefono sotto wifi tutta notte avviando il backup prima di dormire ma al mattino sembrava non fosse neanche partito. Qualcuno ha questo stesso problema o consigli da darmi?

Prova a seguire questa procedura

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...