Jump to content
Nokioteca Forum
Sign in to follow this  
Guest Crispino Alessandro Campo

5530 Impossibile Avviare Il Telefono Contattare Il Rivenditore

Recommended Posts

Guest Crispino Alessandro Campo

salve a tutti mi sono appena scritto al forum è ho un problema da esporvi

come da titolo ho un nokia 5530 che appena vado per accenderlo mi da questo errore, so che ci sono molte discussioni su questo problema, infatti ho letto molte guide su come flashare il telefono, quello che ho capito è che con il programma navifirm mi devo scaricare il firmware del mio telefono e poi posso flashare con phoenix...

ora il mio problema è che il telefono non viene riconosciuto dal pc, appena inserisco il cavetto usb al pc mi fa il suono che ho inserito un dispositivo ma subito dopo mi dice che il dispositivo non è stato instalato, ho provato ha inserire il caricabatterie alla presa mentre il cavetto usb rimane attacato al pc e per un po fa i suoni di attaca e stacca dei dispositivi, anche provando a premere il tasto di accensione, windows fa il suono che è stato attaccato il dispositivo ma subito dopo fa il suono che si è staccato.

quindi aprendo navifirm non visualizzo il mio dispositivo, e non posso estrarre il firmware,

come posso risolvere?

ripeto io ho gia il programma navifirm e phoenix ho seguito le guide e più o meno ho capito come fare per flashare, però non riesco ad estrarre il firmware dal telefono perche il pc non lo riconosce.

grazie in anticipo per l'aiuto. attendo risposte ;)

crispino

Share this post


Link to post
Share on other sites

salve a tutti mi sono appena scritto al forum è ho un problema da esporvi

come da titolo ho un nokia 5530 che appena vado per accenderlo mi da questo errore, so che ci sono molte discussioni su questo problema, infatti ho letto molte guide su come flashare il telefono, quello che ho capito è che con il programma navifirm mi devo scaricare il firmware del mio telefono e poi posso flashare con phoenix...

ora il mio problema è che il telefono non viene riconosciuto dal pc, appena inserisco il cavetto usb al pc mi fa il suono che ho inserito un dispositivo ma subito dopo mi dice che il dispositivo non è stato instalato, ho provato ha inserire il caricabatterie alla presa mentre il cavetto usb rimane attacato al pc e per un po fa i suoni di attaca e stacca dei dispositivi, anche provando a premere il tasto di accensione, windows fa il suono che è stato attaccato il dispositivo ma subito dopo fa il suono che si è staccato.

quindi aprendo navifirm non visualizzo il mio dispositivo, e non posso estrarre il firmware,

come posso risolvere?

ripeto io ho gia il programma navifirm e phoenix ho seguito le guide e più o meno ho capito come fare per flashare, però non riesco ad estrarre il firmware dal telefono perche il pc non lo riconosce.

grazie in anticipo per l'aiuto. attendo risposte ;)

crispino

Tecnicamente per i vecchi Symbian 5Th Edition si utilizza JAF ;)

Se vuoi provare,segui questa guida: http://www.nokioteca.net/home/forum/index.php/topic/176700-guida-come-flashare-con-jaf-solo-per-s60-3rd-e-5th-edition/?hl=%20jaf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...