Jump to content
Nokioteca Forum
Sign in to follow this  
FFE

[Guida] Debrand Huawei Asend W1

Recommended Posts

Ciao FFE, ho seguito le procedure indicate (che sono molto chiare e con esempi decisamente facili da seguire) tutto bene fino al punto in cui devo caricare la MMC, mi scompare il DOWNLOAD appena tolgo la spunta e non c'è verso di procedere oltre preciso che non mi appare nuove unità, che sia li il problema? sto usando un pc con vista HOME 32 bit ma volendo posso usare un W8 o W7 se mi dici che il problema è l'SO, ti posso mandare una email con la immagine di dove si blocca? oppure mi dici come faccio a allegarla qui, ti inrgrazio in anticipo per il tuo supporto.

ciao ti aggiorno ho rifatto la procedura ora mi appare sia MMC che SD1 ma stesso problema, in pratica si disattiva il tasto per il download

Edited by Giuseppina

Share this post


Link to post
Share on other sites

Ciao, sei sicuro di aver eseguito il programma come amministratore???

Questo errore lo fa proprio senza i diritti amministrativi...tasto destro del mouse e avvia come amministratore... :)

Share this post


Link to post
Share on other sites

Ciao, sei sicuro di aver eseguito il programma come amministratore???

Questo errore lo fa proprio senza i diritti amministrativi...tasto destro del mouse e avvia come amministratore... :)

si si ho sempre installato usando la scelta "installa come amministratore" per ogniuno dei prog ho anche dato i diritti alla cartella, in ogni caso il cell non è brikkato ho visto lo legge anche rifacendo la procedura ovviamente non si avvia ma poco male se riesco a procedere, stasera provo con W7 prof dal pc fisso poi ti faccio sapere, il mio era in TIM non aggiornato alla GDR3 man desumo non centri nulla, quello che dici è comunque corretto, stasera provo, una cosa ma la batteria come la ricarico adesso?? :) grazie di nuovo per tutto

Share this post


Link to post
Share on other sites

Dovrebbe caricare lasciandolo attaccato al caribatterie da rete...anche se non si avvia, dovrebbe caricare ugualmente! (sinceramente io non ho avuto problemi di scarica estrema durante il flash, bastano quei 25%)

Mi pare strano che non si attivi il tasto download...ascolta, sei arrivato a Program Boot Loaders e fin qui tutto bene, poi il problema nasce con il passaggio successivo?Ho capito bene?

Share this post


Link to post
Share on other sites

Ciao, allora con Seven prof tutto sembra ok solo che adesso dopo che ho annullato la richiesta della formattazione non ni scorre ancora nulla, quale è il messaggio che mi dice la procedura è finita e posso riavviare?

se ti può service mi ha udtatato le unità J.K,L,M adesso è in attesa sembra o forse il processo è già finito? ciao e grazie di nuovo

le unità adesso sembrano tutte formattate perchè sono attive, deduco che il processo sia finito (ho annullato formatta per ogni unità) oppure mi dice qualche cosa di più specifico? (ps per la pila ti confermo che caritca grazie tutto ok )

se ti può service mi ha udtatato le unità J.K,L,M adesso è in attesa sembra o forse il processo è già finito? ciao e grazie di nuovo

mi ha creato 6 partizioni di disco adesso sembra finita è corretto?

Tutto fatto, grazie mille per la guida, se passi da Firenze avanzi uan birra!

Edited by Giuseppina

Share this post


Link to post
Share on other sites

@Contax1961: evita i messaggi consecutivi ;) Usa il tasto modifica per editare ed integrare l'ultimo messaggio b)

Share this post


Link to post
Share on other sites

@Contax1961: evita i messaggi consecutivi ;) Usa il tasto modifica per editare ed integrare l'ultimo messaggio b)

Si hai ragione scusami, non sono molto pratico, ho visto solo dopo che si poteva aggingere e modificare citando :(

Share this post


Link to post
Share on other sites

Dovrebbe caricare lasciandolo attaccato al caribatterie da rete...anche se non si avvia, dovrebbe caricare ugualmente! (sinceramente io non ho avuto problemi di scarica estrema durante il flash, bastano quei 25%)

Mi pare strano che non si attivi il tasto download...ascolta, sei arrivato a Program Boot Loaders e fin qui tutto bene, poi il problema nasce con il passaggio successivo?Ho capito bene?

Si come ti dicevo tutto risolto, altra domanda se volessi ripristinare basta che esegua solo l'ultima parte della MMC, nel senso se volessi cancellare gli aggiornamenti e poi ripristinare alla versione iniziale no brand, posso fare la procedura solo sovrascrivendo la MMC?

Edited by contax1961

Share this post


Link to post
Share on other sites

Si come ti dicevo tutto risolto, altra domanda se volessi ripristinare basta che esegua solo l'ultima parte della MMC, nel senso se volessi cancellare gli aggiornamenti e poi ripristinare alla versione iniziale no brand, posso fare la procedura solo sovrascrivendo la MMC?

Sono contento che anche un altro utente ci sia riuscito, piano piano il mio sforzo viene ripagato! :D

Non passerò da Firenze purtroppo, ormai mi sono trasferito in Sardegna! :D

Comunque, tornando alla tua domanda...non credo si possa fare una procedura simile, o almeno penso sia molto rischioso. (Personalmente non ho mai provato, e mai lo farò)

Bisognerebbe tenere d'occhio sempre il firmware e il bootloader nel caso venissero aggiornati. (E' risaputo che si può sempre salire con gli aggiornamenti, ma non sempre si può tornare indietro)

Comunque una volta installati gli aggiornamenti perchè vuoi tornare indietro?

Almeno in questa fase inziale, gli aggiornamenti che lascia Windows Phone sono molto utili.

Piano piano sistemano e aggiungono funzioni molto utili, non vedo il perchè riportare il device senza aggiornamenti. :)

Se invece vuoi semplicemente ripulirlo, ripristinalo dalle impostazioni, e hai il sistema bello pulito. (Ovviamente con gli ultimi aggiornamenti)

Una volta sbloccato, il Device perde la sua garanzia, quindi non serve a niente riportalo alla sua versione iniziale.

Se hai qualche altra domanda chiedi pure! ;)

Share this post


Link to post
Share on other sites

Sono contento che anche un altro utente ci sia riuscito, piano piano il mio sforzo viene ripagato! :D

Non passerò da Firenze purtroppo, ormai mi sono trasferito in Sardegna! :D

Comunque, tornando alla tua domanda...non credo si possa fare una procedura simile, o almeno penso sia molto rischioso. (Personalmente non ho mai provato, e mai lo farò)

Bisognerebbe tenere d'occhio sempre il firmware e il bootloader nel caso venissero aggiornati. (E' risaputo che si può sempre salire con gli aggiornamenti, ma non sempre si può tornare indietro)

Comunque una volta installati gli aggiornamenti perchè vuoi tornare indietro?

Almeno in questa fase inziale, gli aggiornamenti che lascia Windows Phone sono molto utili.

Piano piano sistemano e aggiungono funzioni molto utili, non vedo il perchè riportare il device senza aggiornamenti. :)

Se invece vuoi semplicemente ripulirlo, ripristinalo dalle impostazioni, e hai il sistema bello pulito. (Ovviamente con gli ultimi aggiornamenti)

Una volta sbloccato, il Device perde la sua garanzia, quindi non serve a niente riportalo alla sua versione iniziale.

Se hai qualche altra domanda chiedi pure! ;)

ti spiego, il tutto nasce dal fatto che volevo mettere la pre 8.1 essndo comunque decaduta la garanzia, però come avrai sicuramente letto ci sono problemi ad installare la pre di 8.1 sul W1, in pratica mette solo la parte della 8.1 che serve come base per il vero aggiornamento, poi dice non può procedere con la installazione, avendo scaricato,e installato questa mini upgrade FW,non vorrei che in futuro mi facesse casino..e pensavo fosse possibile riflashare solo la MMC,per questo, ma al limite posso ripetere tutta la procedura giusto? PS. la procedura direi che è semplice una volta capito come funziona, il casino è prima, specie quando ti viene i dubbi :) a proposito l'invito resta valido a tempo indeterminato ;)

Share this post


Link to post
Share on other sites

ti spiego, il tutto nasce dal fatto che volevo mettere la pre 8.1 essndo comunque decaduta la garanzia, però come avrai sicuramente letto ci sono problemi ad installare la pre di 8.1 sul W1, in pratica mette solo la parte della 8.1 che serve come base per il vero aggiornamento, poi dice non può procedere con la installazione, avendo scaricato,e installato questa mini upgrade FW,non vorrei che in futuro mi facesse casino..e pensavo fosse possibile riflashare solo la MMC,per questo, ma al limite posso ripetere tutta la procedura giusto? PS. la procedura direi che è semplice una volta capito come funziona, il casino è prima, specie quando ti viene i dubbi :) a proposito l'invito resta valido a tempo indeterminato ;)

Per l 8.1 attualmente ci sono problemi, in tutto il mondo. :D

Anche a me non va l'installazione come a nessuno del resto...stanno già cercando dove sta il problema...

Questa procedura, non crea nessun casino, quando ci saranno aggiornamenti puoi fare tutto con tranquillità.

Se al momento non hai problemi, fai un reset per sicurezza, e poi goditi il DeBrand! :)

La procedura puoi ripeterla se mantieni lo stesso firmware, non credo ci siano problemi. Anche in questo caso, io resterei con questa versione, si sa mai vada storto qualcosa.

Ricordo che sono procedure MOLTO rischiose, se va bene una volta, non è detto che vada sempre per il verso giusto...gli imprevisti sono sempre dietro l'angolo! Ripeto, se non hai problemi, lascialo così, e per 8.1, attendi, se ti interessa ne stiamo parlando nell'altra discussione se cerchi di capirci qualcosa! :)

Terrò a mente l'invito :thumbs:

  • Like 1

Share this post


Link to post
Share on other sites

Si hai ragione scusami, non sono molto pratico, ho visto solo dopo che si poteva aggingere e modificare citando :(

Si come ti dicevo tutto risolto, altra domanda se volessi ripristinare basta che esegua solo l'ultima parte della MMC, nel senso se volessi cancellare gli aggiornamenti e poi ripristinare alla versione iniziale no brand, posso fare la procedura solo sovrascrivendo la MMC?

errare humanum est, perseverare autem diabolicum :doh:

Share this post


Link to post
Share on other sites

Ciao! ho seguito la procedura alla lettere.. nel momento in cui aggiunge le unità disco mi si blocca su unità H.. dopo circa un ora ho deciso di staccare il telefono.. accedendolo compariva la schermata in foto, ma nel passo successivo la periferica nn viene riconosciuta con lo stesso nome UEFI USB ma MMC device.. che posso fare? non posso ripristinare il telefono in qualche modo dato che non riesco più ad accenderlo? grazie

Share this post


Link to post
Share on other sites

Ciao Lucax2112, intanto ti chiedo alcune info.

Spiegami bene, dove ti sei fermato nella guida, se hai avuto qualche problema, e quale immagine appare?

Ho bisogno di capire fin dove sei arrivato prima di poterti aiutare.

Come ho già detto in precedenza, non puoi ripristinare nulla, come in tutte le procedure di Flash di qualsiasi dispositivo.

Sei fermo nel mezzo della procedura, quindi devi per forza proseguire!

Share this post


Link to post
Share on other sites

Ciao grazie della risposta!.. sono riuscito a completare il tutto.. mi ero formato al Program MMC device, dove ti richiama le periferiche installando unità disco, mi si bloccava il programma.. non mi ha dato alcuna richiesta di formattazione..ma usciva la schermata di flash corretta ma la periferica nell'elenco in gestione dispositivi era MMC common device.. per risolvere ho premuto il tasto destro e invece d aggiungere il driver ho fatto scegli manualmente il percorso driver.. in questo modo mi ha riconosciuto la periferica e sn riuscito a flashare.. grazie della guida e dell'assistenza!!! :)

Ciao Lucax2112, intanto ti chiedo alcune info.

Spiegami bene, dove ti sei fermato nella guida, se hai avuto qualche problema, e quale immagine appare?

Ho bisogno di capire fin dove sei arrivato prima di poterti aiutare.

Come ho già detto in precedenza, non puoi ripristinare nulla, come in tutte le procedure di Flash di qualsiasi dispositivo.

Sei fermo nel mezzo della procedura, quindi devi per forza proseguire!

Share this post


Link to post
Share on other sites

Se avessi letto bene la guida, è scritto pure in rosso che il driver in molti casi va scelto manualmente! ;)

Sono felice che anche un altro utente ha portato a termine la procedura.

Al momento siamo già a 3 :Dito:b):thumbs:

Share this post


Link to post
Share on other sites

Se avessi letto bene la guida, è scritto pure in rosso che il driver in molti casi va scelto manualmente! ;)

Sono felice che anche un altro utente ha portato a termine la procedura.

Al momento siamo già a 3 :Dito:b):thumbs:

Siamo in 4 ma dopo il debrand ho instalato un altro rom di origine russa che ha anche lingua inglese e poi ho provato il preview 8.1 e funziona(la procedura e uguale a quella per il debrand) :lol:

Share this post


Link to post
Share on other sites

Io sconsiglio vivamente l'installazzione di questa ROM russa per diversi motivi.

  1. Sistema instabile, poco reattivo in diversi casi, inoltre io ho problemi nel bloccare e sbloccare il dispositivo dalla lock screen.
  2. Non riesco a inserire la lingua italiana! E avere un telefono in inglese, se io parlo italiano, non è piacevole.
  3. I bluetooth non riconoscono più il mio Lumia 920 e nemmeno uno speaker bluetooth.
  4. Il telefono in certi momenti scalda senza un motivo, sopratutto aprendo le immagini.
  5. Questo software, è un aggiornamento fatto un pò così non ottimizzato e pieno di problemi. Infatti è stato fatto solo per dimostrare che su Huawei W1 si può installare comunque anche con i 4Gb.

Se non volete rovinarvi il vostro Huawei, aspettate che ci lavorino i tecnici, e lasciate perdere le Rom.

Come ho già detto prima, bisogna solo avere pazienza.

Lasciate per favore la discussione pulita, qui si parla solo del Debrand, se avete domande su 8.1 andate a questa discussione! Grazie.

http://www.nokioteca.net/home/forum/index.php/topic/243833-wp81-preview-for-developers-per-huawei/page-2

Edited by FFE

Share this post


Link to post
Share on other sites

Scusa il ritardo, probabilmente hai anche già eseguito la procedura.

Comunque recuperi veramente poco spazio, perché elimini le configurazioni fatte dal brand e le loro app. Niente di più. ;)

Share this post


Link to post
Share on other sites

Ciao,FFE,intanto grazie per la guida! ESSENZIALE!

Ho seguito tutti i punti alla perfezione,funziona tutto,ma quando arrivo al Download su eMMc Software,con contents.xml avvio il download e mi rimane lì,tutto fermo (sta processando dei dati,credo,ma non c'è nessun progresso visibile) anche per un'ora o più.. è normale?

Sono a questo punto qui:

Ora andate nella cartella Huawei, quindi quarto paccehtto e aprite il file contents.xml

Adesso verranno caricati i file necessari al processo dal programma, quindi dopo qualche secondo, fate partire il processo andando su “Download”.

Al termine della procedura dovreste avere questa dicitura nella finestra dove scorrono le voci “Download completed – no errors detected”.---> QUESTA è la procedura che il pc non sembra essere in grado di portare a termine..

Le ultime due righe sono:

C:\users\utente\desktop\huawei\w1-u00 repair bootloader\flashing\boot_images\build\ms\bin\BAAAANAZ\MPRG8930.hex

C:\users\utente\desktop\huawei\w1-u00 repair bootloader\flashing\boot_images\build\ms\bin\EMMCBLD\8930_msimage.mbn

Non so come muovermi.
Grazie della tua disponiblità


Nikolas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...