Jump to content
Nokioteca Forum

Parliamo D'altro...


sagittar18
 Share

Recommended Posts

Ciao a tutti e scusa Lumia se rispondo dopo 20 giorni. Per adesso bene, come detto in precedenza ho cambiato lavoro quindi è tutto una novità, per adesso. 

Ho una domanda per voi..... Qualcuno ha ricevuto il menù scuro in Google discover?

  • Like 1
Link to comment
Share on other sites

12 ore fa, @Giulio@ ha scritto:

Ciao a tutti e scusa Lumia se rispondo dopo 20 giorni. Per adesso bene, come detto in precedenza ho cambiato lavoro quindi è tutto una novità, per adesso. 

Ho una domanda per voi..... Qualcuno ha ricevuto il menù scuro in Google discover?

No.

 

Su Firefox uso sfondo nero e si vede meglio.

Link to comment
Share on other sites

Ciao ragazzi, che voi sappiate è possibile riattivare un account google disattivato volontariamente?! Ho provato la procedura di recupero ma nulla!


Inviato dal mio iPhone utilizzando Tapatalk
Ciao, no. Per esperienza personale ti confermo che non è possibile, credo che sia una questione di privacy.

Greenboy74 S9+ from Tapatalk

  • Like 1
Link to comment
Share on other sites

Io non ricordo nemmeno cos'é cambiato con Pie......
Però va una meraviglia e la durata della batteria è ottima.
Nei blog dedicati, si vociferava di un peggioramento della durata della batteria con Pie sui Samsung S9 plus. Come prima giornata non posso ancora giudicare, ma il sospetto ce l'ho. Domani controllo meglio.

Greenboy74 S9+ from Tapatalk

Link to comment
Share on other sites

per curiosità ho provato ad installare Phoenix os.

ho creato una partizione e l'ho installato sul mio portatile Asus, riavvio il pc entro nel boot menù,seleziono Phoenix os,ma non si avvia.(sarà colpa del processore intel celeron cpu n2840) comunque disinstallato!

stessa identica procedura nel pc fisso hp(mi sembra processore Intel core qualcosa)si avvia, funziona anche discretamente, qualche piccolo bug,ma c'è un grosso problema non funziona l'audio.

leggendo in giro,dicono che effettivamente il problema si presenta tramite collegamento hdmi. l'ho disinstallato!

prima di averlo rimosso mi son ricordato di avere una coppia di speaker usb, collegati al pc, funziona anche l'audio!!

 

Inviato dal mio Lenovo TB-X704F utilizzando Tapatalk

 

 

 

 

  • Like 1
Link to comment
Share on other sites

Tornando all'aggiornamento ad Android 9, anche io confermo cambiamenti nell'aspetto di alcuni menù. C'è da dire che continuo ad usare Nova Launcher, perché la nuova One UI non mi entusiasma. La fotocamera, o meglio, il software della fotocamera è ancora più efficiente, hanno cambiato l'aspetto e reso ancora più intuibili le varie funzioni.

Cambiamenti anche nei suoni di sistema.

Per ora devo confermare un leggero peggioramento nel battery drain, però mi riservo di smentirmi poiché quando sono in giro per lavoro, lo uso molto spesso come hot-spot. Devo vedere come si comporta durante il week end.

Unica cosa che mi ha dato fastidio è l'aver reso app nativa (e di conseguenza non disinstallabile) Facebook ... Per me che non la uso è una cosa inconcepibile! Ho dovuto disattivarne le notifiche...

To be continue...

 

Edit: Bixby è ancora in Inglese

 

 

Greenboy74 S9+ from Tapatalk

 

 

 

 

  • Like 1
Link to comment
Share on other sites

@Greenboy74
 
Credo dipenda dallo smartphone, io con One plus 5 ho la possibilità di disinstallare Facebook
Sicuramente@tmviet, tant'è vero che con Oreo ho avuto la possibilità di togliere Fb.
Tornando alla batteria, oggi non ho usato hot-spot e la batteria dopo 16h è ancora al 34%, quindi Pie non butta giù la carica.

Greenboy74 S9+ from Tapatalk

Link to comment
Share on other sites

arrivato ora pie su nokia 5 di mio padre
le novità di android 9 non ci sono tutte,batteria adattiva(presente),il multitasking orizzontale (presente),le gesture di navigazione,e la rotazione del display manuale(non le trovo)in + qualche effetto nei selfie.
sul xiaomi mi a1 di mio fratello è arrivato il mese scorso,le novità di pie ci sono tutte tranne la rotazione manuale.dopo l'aggiornamento vedeva la rete wifi ma nn si collegava,feci un reset solo delle impostazioni di rete,riavviai il modem,nulla da fare!
entrai nel modem e cambiai la modalità di cifratura della password da aes a tkip, risolto!
non so il motivo per cui alcune novità di pie non sono presenti,io pie lo sto usando all'incirca da ottobre tramite rom sul moto g4 moddato,e le novità ci sono tutte!!


Inviato dal mio Lenovo TB-X704F utilizzando Tapatalk

  • Like 1
Link to comment
Share on other sites

Io, ieri sera, l'ho messo in carica alle 23.30 con 40 ore di attività, più di 4 di schermo e ancora il 28% di batteria.......
Il mio S9+ non è mai giunto a superare le 24h, la sera lo carico sempre, con % di batteria che vanno dal 10 al 40. Questo anche con Oreo. Diciamo che non è un campione di economia energetica, ma neanche io gli do una mano, ecco... Però c'è da dire che lo ricarico durante il giorno molto raramente e solo quando lo usavo come navigatore...

Greenboy74 S9+ from Tapatalk

Link to comment
Share on other sites

accendendo il pc mi sono accorto che per un istante appare la schermata del boot dove è ancora presente la voce Phoenix, chiaramente si avvia Windows, Phoenix l'ho disinstallato addirittura ho formattato la partizione dove era installato.
ho googlato,ho trovato una guida per rimuovere le voci dei boot indesiderati.
in pratica dal promt comandi amministratore, scrivere "bcdedit/enum firmware",invio,viene visualizzato tutta la lista dei boot,ogni boot ha le sue indicazioni tra cui il nome del sistema operativo,le patch,il firmware,e un codice idendificatore.
copiare questo codice idendificatore del sistema che vogliamo eliminare, sempre dal promt comandi, scrivere "bcdedit/delete" seguita dal codice,invio, operazione completata.
adesso schermata del boot non appare

Inviato dal mio Lenovo TB-X704F utilizzando Tapatalk

  • Like 1
Link to comment
Share on other sites

11 ore fa, rufywwe ha scritto:

arrivato ora pie su nokia 5 di mio padre
le novità di android 9 non ci sono tutte,batteria adattiva(presente),il multitasking orizzontale (presente),le gesture di navigazione,e la rotazione del display manuale(non le trovo)in + qualche effetto nei selfie.
sul xiaomi mi a1 di mio fratello è arrivato il mese scorso,le novità di pie ci sono tutte tranne la rotazione manuale.dopo l'aggiornamento vedeva la rete wifi ma nn si collegava,feci un reset solo delle impostazioni di rete,riavviai il modem,nulla da fare!
entrai nel modem e cambiai la modalità di cifratura della password da aes a tkip, risolto!
non so il motivo per cui alcune novità di pie non sono presenti,io pie lo sto usando all'incirca da ottobre tramite rom sul moto g4 moddato,e le novità ci sono tutte!!


Inviato dal mio Lenovo TB-X704F utilizzando Tapatalk
 

Mi auguro vivamente che non sia una cosa che deve essere fatta su tutti i Mi A2, ma una incompatibilità con il tuo router, perché se devi ridurre la sicurezza della tua rete WiFi usando un protocollo ormai considerato insicuro, non mi pare un gran compromesso 😅 

Link to comment
Share on other sites

Mi auguro vivamente che non sia una cosa che deve essere fatta su tutti i Mi A2, ma una incompatibilità con il tuo router, perché se devi ridurre la sicurezza della tua rete WiFi usando un protocollo ormai considerato insicuro, non mi pare un gran compromesso  

mi a1.

ho letto che quasi tutti i mi a1 e mi a2 hanno avuto lo stesso problema dovuto all aggiornamento,alcuni non hanno risolto neanche col reset di fabbrica,mentre con questo pagliativo abbiamo risolto,non solo io.

la cosa strana è che su 2 router con cifratura aes si collega sia prima che dopo l'aggiornamento,mentre sul modem tim con aes si collegava con android 8,ma non con 9.

comunque il problema è stato fixato con l'aggiornamento successivo,ma non ho avuto modo di verificare.

 

Inviato dal mio Lenovo TB-X704F utilizzando Tapatalk

 

 

 

 

 

  • Like 2
Link to comment
Share on other sites

On 1/2/2019 at 22:40, Greenboy74 ha scritto:

Sicuramente@tmviet, tant'è vero che con Oreo ho avuto la possibilità di togliere Fb.
Tornando alla batteria, oggi non ho usato hot-spot e la batteria dopo 16h è ancora al 34%, quindi Pie non butta giù la carica.

Greenboy74 S9+ from Tapatalk
 

Infatti 34% con uso intensivo che fai tu è ottimo.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy