Jump to content
Nokioteca Forum
Sign in to follow this  
Cecchi85

Problema Con Router D-Link

Recommended Posts

Ciao a tutti, ho il seguente problema con il wifi dato in dotazione da infostrada!

in pratica riesco a connettermi ma non riesco ad andare in internet!

l'N9 mi dice che è collegato al router (ed anche entrando nel menù del router vedo il mio telefono collegato) ma dopo un minuto che è connesso non riesco ad andare in internet! Non carica proprio le pagine! è come quando, in mobilità, mi trovo in una zona con poca ricezione, mi da il segnale che è connesso ad internet ma la ricezione è così bassa da non farmi navigare.

Ho provato di tutto: ho anche sbrandizzato il router per accedere a tutti i possibili menù e sottomenu per avere più scelte ma niente.

Ho provato ad assegnare un ip fisso all'N9 tramite router, ho provato a configurare manualmente la connessione alla rete wifi da telefono (senza fare procedure guidate)...non so più che fare...

qualcuno di voi ha la benchè minima idea di cosa posso provare?

il router è questo qui:

D-Link DSL - 2750B

Share this post


Link to post
Share on other sites

io ho piu' o meno lo stesso problema con il tp-link wr740n a volte ricevo il segnale e navigo altre volte no e devo spegnere e riaccendere il router per poter navigare con l'N9. Questo problema pero' non l'ho mai riscontrato con il netgear dgn 2200 che ho installato al piano di sotto di casa mia e ci lavoro da circa 2 anni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...